+ Responder ao Tópico



  1. #61

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Se vc ainda for comprar os modens, compra o Siemens 201A, igual a esse eu nunca vi.. muito estável.
    Apoiado!!!

  2. #62

    Padrão

    Citação Postado originalmente por mktguaruja Ver Post
    fazendu a listinha...

    4 Hyperlink 14dbi horizontal 90º
    4 protetor hyperlink 2.4ghz a gas contra curtos
    4 cartao R52H ou xr2 ubiquiti ? não sei qual seria o bom para min trabalhar.
    4 pigtail para ligar a antena ao mini pci. Quantos metros o maximo ? qual padrao de cabo rgc58?ou melhor ?
    O rb seria mais aconselhavel colocar em caixa hermetica de pvc ou de aço ?
    e aconselhavel subir com poe ou subir com uma extensão e fikar a força dentro da caixa mesmo ?
    os protetores tem uma distancia minima da antena.. ou pode colacar embaixo direto.

    Fora os aterramento estou fazendu qual seria as outra medidas de segurança ??


    uma outra duvida seria a seguinte... vai fikar o mikrotik embaixo.. fazendo controle de banda.. pppoe.. ou hotspot ainda naum decidir ... e proxy paralelo... como o rb de cima vai funcionar ? os clientes vo cadastra no rb ou no mk q ta embaixo.. isso eu to confuso.

    obrigado a todos
    Amigo se puder colocar o XR2 vá em frente é um excelente cartão, mas eu tenho vários (muitos mesmo!) R52H e são ótimos tambem (custo beneficio), no caso da fonte compre uma com voltagem e amperagem de sobra, suba energia até a RB, não use PoE nesse caso, no caso do cabo um + ou - e barato é o RGC-213 só que use no maximo 2 metros para evitar perdas desnecessarias e com isso aumentar a potência do cartão para compensar a perda. Você vai cadastrar os clientes no servidor que estará gerenciando tua rede, a RB ficará como AP-BRIGDE ou seja, repassará tudo para seu servidor, seria uma especie de switch virtual, seus clientes conectaram na RB via cabo de rede virtual e chegará até seu servidor através da RB, entendeu?

    Olha se possível entra em contato com o Edielson Pantoja da MyRouter, uso o sistema dele há um ano e estou super satisfeito, inclusive é ele quem cuida dos meus servidores aqui no meu provedor, ele fará o que precisar, entra em contato com ele que concerteza você não irá se arrepender. Abraços e fica na PAZ!

    Contato do Edielson: MyRouter | Linux | MikroTik - Soluções para sua Empresa



  3. #63

    Padrão

    Citação Postado originalmente por jociano Ver Post
    Amigo se puder colocar o XR2 vá em frente é um excelente cartão, mas eu tenho vários (muitos mesmo!) R52H e são ótimos tambem (custo beneficio), no caso da fonte compre uma com voltagem e amperagem de sobra, suba energia até a RB, não use PoE nesse caso, no caso do cabo um + ou - e barato é o RGC-213 só que use no maximo 2 metros para evitar perdas desnecessarias e com isso aumentar a potência do cartão para compensar a perda. Você vai cadastrar os clientes no servidor que estará gerenciando tua rede, a RB ficará como AP-BRIGDE ou seja, repassará tudo para seu servidor, seria uma especie de switch virtual, seus clientes conectaram na RB via cabo de rede virtual e chegará até seu servidor através da RB, entendeu?

    Olha se possível entra em contato com o Edielson Pantoja da MyRouter, uso o sistema dele há um ano e estou super satisfeito, inclusive é ele quem cuida dos meus servidores aqui no meu provedor, ele fará o que precisar, entra em contato com ele que concerteza você não irá se arrepender. Abraços e fica na PAZ!

    Contato do Edielson: MyRouter | Linux | MikroTik -* Soluções para sua Empresa
    Essa empresa que vc indico seria para aterramento essa paradas? ou para configurar os servidores essa paradas????

    outra coisa como vo fazer o load balance eu coloco o modem como roteador.. ou compro roteador mesmo linksys ou dlink ????

    obrigado pela ajuda de todos.

  4. #64

    Padrão

    Citação Postado originalmente por mktguaruja Ver Post
    Essa empresa que vc indico seria para aterramento essa paradas? ou para configurar os servidores essa paradas????

    outra coisa como vo fazer o load balance eu coloco o modem como roteador.. ou compro roteador mesmo linksys ou dlink ????

    obrigado pela ajuda de todos.
    Configuração, sistema de gestão de provedores, manutenção dos servidores e etc... Entre em contato com ele e fale o que está precisando! Abraços!



  5. #65

    Padrão

    a fonte do RB 600 com 4 cartao ubiquiti seria mais ou menos de quantos volts e amper ?

    então galera sobre o load balance.. deixo os modens roteado, ou compro um roteador dlink ou linksys?


    Bom noite galera.. dicidir.. vo as compras... para montar isso tudo logo.
    Não sei c o forum permite postar valores, qualquer coisa eu exclui o post.

    eu optei pelo cartao R52H pelo custo beneficio dele.. e vi muita gente flandu bem deles. =D
    Entuam segue a listinha abaixo:
    4 Cartões Routerboard R2H 350mw 177,92 * 4 = 711,68
    (potencia do cartao em 15dbm)
    RB 600A 4 slots minipci level4 730,00
    Fonte bivolt 48v 1,2 64,90
    4 setorial 14dbi 90º horizontal hyperlink 516,46 * 4= 2065,84
    Entuam galera os preços estao bons ???

    fora suporte pigtail, caixa hermetica aterramento q to fazendo.

    obrigado a todos por a ajuda !
    Última edição por mktguaruja; 10-05-2009 às 01:53.

  6. #66

    Padrão

    Citação Postado originalmente por mktguaruja Ver Post
    a fonte do RB 600 com 4 cartao ubiquiti seria mais ou menos de quantos volts e amper ?

    então galera sobre o load balance.. deixo os modens roteado, ou compro um roteador dlink ou linksys?


    Bom noite galera.. dicidir.. vo as compras... para montar isso tudo logo.
    Não sei c o forum permite postar valores, qualquer coisa eu exclui o post.

    eu optei pelo cartao R52H pelo custo beneficio dele.. e vi muita gente flandu bem deles. =D
    Entuam segue a listinha abaixo:
    4 Cartões Routerboard R2H 350mw 177,92 * 4 = 711,68
    (potencia do cartao em 15dbm)
    RB 600A 4 slots minipci level4 730,00
    Fonte bivolt 48v 1,2 64,90
    4 setorial 14dbi 90º horizontal hyperlink 516,46 * 4= 2065,84
    Entuam galera os preços estao bons ???

    fora suporte pigtail, caixa hermetica aterramento q to fazendo.

    obrigado a todos por a ajuda !
    Tah bom a estrutura!



  7. #67

    Padrão

    Bom galera, entaum vo começar a fazer as conf.. do mikrotik da central
    que vai fikar embaixo.
    Eu comprei uma placa mae nova da Abit, nova entre aspas.. rsrs usadinha, pois eh 754
    que muito recomendaram esse fabricante.
    O modelo é Kv8 PRO Chipset VIA VT8237 de 5 PCI DDR400
    Coloquei 1Gb de Memoria DDR400
    Um Hd de 80 GB IDE Samsung
    e um processador Athlon 2800+.
    Eu tenho modem SpeedTouch akela bolachao grandão, e modem speedstream
    4200 e o dlink 500B
    deixei todos como modo router.

    3 ADSL
    / ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255
    interface=EthClientes comment="" \
    disabled=no
    add address=10.0.0.138/24 network=10.0.0.0 broadcast=10.0.0.255
    interface=EthWanTouch \
    comment="" disabled=no
    add address=192.168.254.254/24 network=192.168.254.0
    broadcast=192.168.254.255 interface=EthWanStream \
    comment="" disabled=no
    add address=10.1.1.1/24 network=10.1.1.0 broadcast=10.1.1.255
    interface=EthWanDlink \
    comment="" disabled=no

    / ip firewall mangle
    add chain=prerouting in-interface=EthClientes connection-state=new
    nth=2,1,0 \
    action=mark-connection new-connection-mark=odd passthrough=yes comment=""
    \
    disabled=no
    add chain=prerouting in-interface=EthClientes connection-mark=odd
    action=mark-routing \
    new-routing-mark=odd passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=EthClientes connection-state=new
    nth=2,1,1 \
    action=mark-connection new-connection-mark=even passthrough=yes
    comment="" \
    disabled=no
    add chain=prerouting in-interface=EthClientes connection-mark=even
    action=mark-routing \
    new-routing-mark=even passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=EthClientes connection-state=new
    nth=2,1,2 \
    action=mark-connection new-connection-mark=ode passthrough=yes comment=""
    \
    disabled=no
    add chain=prerouting in-interface=EthClientes connection-mark=ode
    action=mark-routing \
    new-routing-mark=ode passthrough=no comment="" disabled=no

    / ip firewall nat
    add chain=srcnat connection-mark=odd action=src-nat
    to-addresses=10.0.0.138 \
    to-ports=0-65535 comment="" disabled=no
    add chain=srcnat connection-mark=even action=src-nat
    to-addresses=192.168.254.254 \
    to-ports=0-65535 comment="" disabled=no
    add chain=srcnat connection-mark=ode action=src-nat to-addresses=
    10.1.1.1 \
    to-ports=0-65535 comment="" disabled=no

    / ip route
    add dst-address=0.0.0.0/0 gateway=10.0.0.138 scope=255 target-scope=10
    routing-mark=odd \
    comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.254.254 scope=255
    target-scope=10 routing-mark=even \
    comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=10.1.1.1 scope=255 target-scope=10
    routing-mark=ode \
    comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=10.1.1.1 scope=255 target-scope=10
    comment="" \
    disabled=no

    dns que coloquei no ip>dns>
    primario 208.67.222.222
    secundario 208.67.220.220

    tem como a galera da uma olhada e ve tem algum erro ???? eu fiz.. mais ainda nuam testei vo esperar a madrugada para fazer o teste pois derubar agora os clientes fika feio a situação. Uma duvida q tenho tbm seria eu fiz com 3 wan.. c por acaso.. 1 dos link cair.. e demorar para volta vai funcionar normal neh ???

    obrigado muito a todos que estao me ajudando nessa batalha. ! muito obrigado a todos

  8. #68

    Padrão

    Citação Postado originalmente por jociano Ver Post
    Tah bom a estrutura!

    a caixa pode ser de pvc ou melhor aço? ferro aluminio.. material mais resistente ??

    um outro detalhe seria a fonte, 48V 7a, essa que coloquei acima é 1,2a, mais o cara usava os ubiquiti eles puxam mais neh? essa de 1,2 da conta ? será ?

    hehe agora os ultimos detalhes.. assim q chegar equipamento tiver tudo montado eu posto a foto para a galera ver. muito obrigado!

    deixa o rb como ap seria assim...


    bridge e clique no "+" e crie uma bridge .
    no vo ports e vo add os cartoes e a porta lan dessa brigde q criei.

    depois crio ip>firewall>nat

    Em “CHAIN” escolha a opção “srcnat”, em OUT INTERFACE (SAÍDA), não preciso escolher a interface de saída.
    Na aba “ACTION”, escolha a opção “MASQUERAD”.


    funcionara normal ?


    pq vo fazer isso e levar ele pra torre ja ... hehe
    Última edição por mktguaruja; 10-05-2009 às 21:24.



  9. #69

    Padrão

    Citação Postado originalmente por mktguaruja Ver Post
    a fonte do RB 600 com 4 cartao ubiquiti seria mais ou menos de quantos volts e amper ?

    Fonte bivolt 48v 1,2 64,90
    4 setorial 14dbi 90º horizontal hyperlink 516,46 * 4= 2065,84
    entao amigo, acho q ta faltando amperagem ae viu.... a voltagem ta legal mas vai faltar amperes ae, ficaria legal uma de 3,5A pra cima...

  10. #70

    Padrão

    deixa o rb como ap seria assim...


    bridge e clique no "+" e crie uma bridge .
    no vo ports e vo add os cartoes e a porta lan dessa brigde q criei.

    depois crio ip>firewall>nat

    Em “CHAIN” escolha a opção “srcnat”, em OUT INTERFACE (SAÍDA), não preciso escolher a interface de saída.
    Na aba “ACTION”, escolha a opção “MASQUERAD”.



    obrigado a todos !!



  11. #71

    Padrão

    opa arrumei o load balance tbm graça a ajuda do jeanfrank Obrigado cara

    /ip address
    add address=172.31.110.10/24 network=172.31.110.0 broadcast=172.31.110.255 interface=EthClientes comment="" \
    disabled=no
    add address=192.168.1.253/24 network=192.168.1.0 broadcast=192.168.1.255 interface=EthWan1 comment="" \
    disabled=no
    add address=192.168.2.253/24 network=192.168.2.0 broadcast=192.168.2.255 interface=EthWan2 comment="" \
    disabled=no
    add address=192.168.3.253/24 network=192.168.3.0 broadcast=192.168.3.255 interface=EthWan3 comment="" \
    disabled=no
    add address=192.168.10.253/24 network=192.168.10.0 broadcast=192.168.10.255 interface=EthIntranet comment="" \
    disabled=no
    /ip firewall magle
    add chain=prerouting in-interface=EthClientes src-address-list=EthWan1 \
    action=mark-connection new-connection-mark=EthWan1 \
    passthrough=yes comment="" disabled=yes
    add chain=prerouting in-interface=EthClientes src-address-list=EthWan1 \
    action=mark-routing new-routing-mark=EthWan1 \
    passthrough=no comment="" disabled=yes
    add chain=prerouting in-interface=EthClientes src-address-list=EthWan2 \
    action=mark-connection new-connection-mark=EthWan2 \
    passthrough=yes comment="" disabled=yes
    add chain=prerouting in-interface=EthClientes src-address-list=EthWan2 \
    action=mark-routing new-routing-mark=EthWan2 \
    passthrough=no comment="" disabled=yes
    add chain=prerouting in-interface=EthClientes src-address-list=EthWan3 \
    action=mark-connection new-connection-mark=EthWan3 \
    passthrough=yes comment="" disabled=yes
    add chain=prerouting in-interface=EthClientes src-address-list=EthWan3 \
    action=mark-routing new-routing-mark=EthWan3 \
    passthrough=no comment="" disabled=yes
    add chain=prerouting in-interface=EthCliente connection-state=new nth=2,2,0 \
    action=mark-connection new-connection-mark=EthWan1 passthrough=yes \
    comment="" disabled=no
    add chain=prerouting in-interface=EthCliente connection-mark=EthWan1 \
    action=add-src-to-address-list address-list=EthWan1 \
    address-list-timeout=1d comment="" disabled=no
    add chain=prerouting in-interface=EthCliente connection-mark=EthWan1 \
    action=mark-routing new-routing-mark=EthWan1 passthrough=no \
    comment="" disabled=no

    add chain=prerouting in-interface=EthCliente connection-state=new nth=2,2,1 \
    action=mark-connection new-connection-mark=EthWan2 passthrough=yes \
    comment="" disabled=no
    add chain=prerouting in-interface=EthCliente connection-mark=EthWan1 \
    action=add-src-to-address-list address-list=EthWan2 \
    address-list-timeout=1d comment="" disabled=no
    add chain=prerouting in-interface=EthCliente connection-mark=EthWan1 \
    action=mark-routing new-routing-mark=EthWan2 passthrough=no \
    comment="" disabled=no
    add chain=prerouting in-interface=EthCliente connection-state=new nth=2,2,2 \
    action=mark-connection new-connection-mark=EthWan3 passthrough=yes \
    comment="" disabled=no
    add chain=prerouting in-interface=EthCliente connection-mark=EthWan3 \
    action=add-src-to-address-list address-list=EthWan3 \
    address-list-timeout=1d comment="" disabled=no
    add chain=prerouting in-interface=EthCliente connection-mark=EthWan3 \
    action=mark-routing new-routing-mark=EthWan3 passthrough=no \
    comment="" disabled=no

    /ip firewall nat
    add chain=srcnat connection-mark=EthWan1 action=src-nat \
    to-addresses=192.168.1.253 to-ports=0-65535 comment="" disabled=no
    add chain=srcnat connection-mark=EthWan2 action=src-nat \
    to-addresses=192.168.2.253 to-ports=0-65535 comment="" disabled=no
    add chain=srcnat connection-mark=EthWan3 action=src-nat \
    to-addresses=192.168.3.253 to-ports=0-65535 comment="" disabled=no

    /ip route list
    Destination: 0.0.0.0/0
    gateway: 192.168.1.254
    Mark: EthWan1
    Destination: 0.0.0.0/0
    gateway: 192.168.2.254
    Mark: EthWan2
    Destination: 0.0.0.0/0
    gateway: 192.168.3.254
    Mark: EthWan3

  12. #72

    Padrão

    galera ...
    ondi eu compro na linktek so tem fonte de 48v 1amper.
    ondi devo uma fonte boa para rb600 com esse 4 cartao R52H ??



  13. #73

    Padrão

    galeraa tem como alguem da alguma sujestao para a fonte ??

  14. #74

    Padrão

    galera eu tenho um modem desse 3 com....
    alguem usa ele ???
    eu tento entra no firm dele.. mais sem jeito....

    MercadoLivre: Modem Roteador ADSL 3Com 812 (Frete Grátis - Sedex RJ) - R$ 169.00

    alguem tem como da uma força..obrigado



  15. #75

    Padrão

    Citação Postado originalmente por mktguaruja Ver Post
    alguem tem experiencia nessas placas wireless ??

    wireless Dlink AG530, G510, G520, G530 e Greatek??
    Ja experimentei todas e para mim não ficaram boas , com excessão da g530 em 5,8 para ptp, mas para cliente não gostei. Use a EMP3601 da engenius que to tendo um resultado bom, to com uma 520 parada aqui.

  16. #76

    Padrão

    galera estou muito preocupado com a fonte, na linktek fonte eh 1A
    sera q da conta para os 4 cartao R52H???

    eu esta pesquisando em uns posts o magal flou para usar um fonte de, :

    A fonte é importante, uso de 48v, 10a.

    uma dessas eh a melhor escolha ???


    urgente so falta isso.... obrigado por tudo galera !!!



  17. #77

    Padrão

    1A cara, isso é fonte de modem e radinho...

    Tem que ser pelo menos 5-6A pros 4 cartões. Cada cartão consome 0,80A.

  18. #78

    Padrão

    galera,

    tem alguem aki no underlinux, que usa internet desse site...
    Turbo Ultra Banda Larga
    que tenha cobertura em são paulo . ?

    seria um opção barata ao invez de ter 3 adsl... hehe

    esperando resposta. obrigado a todos .!
    Última edição por mktguaruja; 14-05-2009 às 08:12.



  19. #79

    Padrão Ultimo suspiro

    Boa tarde galera,

    Esse sera o ultimo projeto que farei para tentar fazer meu socio(pai), usar routerboard aki.
    Ele estava reclamando das antenas e do preço da RB. Então estou pensando em fazer da seguinte maneira.

    RouterBoard RB433AH
    Configuração da RB
    680MHz
    128mb
    3Mini Pci
    Valor: 574,60
    Foto: http://www.routerboard.com/img/rb433AHm.jpg

    Cartao mini pci R52H
    B/G
    350MW
    Valor: 177,92 * 3 = 533,76
    Descrição: http://www.mikrotik.com/pdf/R52H.pdf?md5=1242840948

    Antenas setorial 120º 14DBI
    Vertical
    Valor: 525,93 * 3= 1575,00
    Foto: Antena Hyperlink 2,4Ghz Setor 14dBi 120º - Linkteck Wireless=• Wireless&codigo_categoria=85

    o Suporte seguirei a ideia do MAGAL
    Suporte para antenas em torres
    * Tenho uma duvida na antena, a de 120º não teria horizontal ne ?

    Fonte 18v 5A
    Valor: 75,00
    ** Segunda duvida, essa fonte com os 3 cartão sera que irar da conta ?

    Pigtail
    Valor: 25,00 * 3 = 75,00

    Galera essa é a parte dos equipamentos que irei apresentar para ele, impresso.
    A 2 parte que vo apresentar para ele é parte das configuração do servidor irei falar por cima
    aqui no forum.
    PL. Mãe= Abit KV8-PRO
    Proc= Sempron 3000+
    Hd= 40GB IDE Samsung
    Fonte= 420Wreal
    Memoria= 1GB ddr1 kingston
    4 3COM

    Bem as configuração vai ser feito no mikrotik 2.9.27 ou 2.9.51. Qual sera mais estavel ??
    As configurações vai ser basicas:
    PPPoE para LP
    Controle de Banda Simples Queue
    PPPoE server(os clientes conectar pelo pppoe)
    Marcações de pacotes e controle de bnada ( p2p, icmp, udp, http, email, e de alguns jogos).
    e o dts nat para o proxy paralelo com Mikrotik.


    Conf. dependendo do pacote, baixa com uma velocidade destinta.
    Post: Limitando o tamanho de download (dropando ou aceitando) - CATVBRASIL - Página 9

    A parte do Debian. Graças ao pcram conseguir fazer o proxy paralelo e thunder cache.
    Esta configurado no IBMx3200
    Xeon 1.8
    2GB DDr2
    160GB sata II
    Essa a parte que vo apresentar configurado nos micros.
    Toda a configuração PCRAM e algumas adaptações
    Post: Tutorial Debian Cache para integração com Mikrotik

    Agradecimentos:
    CATVBRASIL
    PCRAM
    RPCLANHOUSE
    JOCIANO
    BEIRSDORF
    LIPEIORI
    CESARKALLAS
    MIRANDAPB
    FENIXNET
    Muito obrigado a todos que me ajudam a crescer !

  20. #80

    Padrão

    Rapaaaazzz tou pra ir ai e dar um tapa no pé da orelha do teu sócio (PAI) rs,rs,rs,rs. O eita cabra desconfiado sô kkkk!!! Mas é assim mesmo, vai insistindo que você consegue!!! Abraços!!!