+ Responder ao Tópico



  1. #1

    Padrão RB 450G + Mikrotik 3.21 não funciona Proxy Paralelo nem Winbox (RESOLVIDO)

    Pessoal não consegui fazer funcionar o Proxy paralelo, na rb450g com Mikrotik versão 3.21
    E mais:
    Coloquei Routeador Eth1, a rede da torre na Eth2, mas colocando meu Pc na Eth3 da routerboard, não consigo acessar minhas routerboards na torre pelo winbox??????

    Tem que fazer algum configuração especifica No mikrotik versão 3.21.

    Comprei a mesma na ultrawirelles, mas o nosso camarada não pode me explicar, se um donwgrade para a versão 2.9.50.1 ou 3.10 talvez perderia minha licença. Pois sei que esta versão funciona.

    Obs:
    pra tirar as duvidas e ver se meu proxy estava funconado e o acesso as rbs da torree funcionava instalei em um pc que tenho aqui 4 placas de rede. e testei com os mikrotiks versão: 2.9.50 no 3.10 e no 3.20.
    Proxy paralelo funciona.
    Consigo acessar minhas routerboards que estao nas torres.

    Existe alguma configuração especifica pra versão mikrotik 3.21
    Última edição por wimigasltda; 10-05-2009 às 19:41. Razão: Resolvido

  2. #2

    Padrão

    da os detalhes do endereçameno de ip que tu usou...



  3. #3

    Padrão

    Rb450G - Está como centralizadora de PPPoe

    eth1- 192.168.10.xx/24 -Ip do router
    eth2 -10.10.10.xx/30 - (pppoe)- Aqui esta o cabo que via pra torre - existe 3 rbs em brigthe
    eth3 - 10.10.10.xx/30 - (pppoe)- Aqui etá meu pc (não consigo acessar as rbs nas torre plugadas a eth2)
    eth4 -xx.xxx.xxx.xxx - sem ip, eth livre
    eth5 - 169.254.0.1/30 - gateway do servidor proxy debian


    Rbs nas eth2 estão com ips:

    Todas como ap brigthe.

    Rb600 10.100.10.12/30
    RB433 10.10.100.5/30
    RB 133 192.10.145.2/30


    O servidor Debian - consigo pingar ele e vice versa, dele pingo o router ou vice versa. Ele navega

    perfeito, mas refiz as configs pra proxy paralelo mas não funciona.
    Estou acreditando que é alguma coisa no firewall do mikrotik 3.21, mas não consegui encontrar.

  4. #4

    Padrão

    eh roteamento.. adiciona rotas para as redes...

    tipo rede 10.10.10.0 gw 10.10.10.1
    rede 10.10.10.4 gw 10.10.10.5

    ....



  5. #5

    Padrão

    Fiz isso:


    ip>router +


    adicionei as gateway para cada ip das eth, mas não foi.

    O proxy tambem não funcionou

    To pensando em colocar a a versão 2.9.50.1

  6. #6

    Padrão

    na 2.9 nao funcina tambem.. isso eh rota :P tem q fazer ai... hehehe



  7. #7

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    na 2.9 nao funcina tambem.. isso eh rota :P tem q fazer ai... hehehe
    Que m. alexandre, parece que fui o unico sortudo que ta testando esta versão
    A RB450G é Show, mas as coisas simples de fazer como esse problema, não estou conseguindo resolver.

  8. #8

    Padrão

    tive que fazer assim eth por eth.

    ip>routes + e adiconar uma por uma setando a gatway do router

    eth1 = ip do router gw= ip do router
    eth2 = 10.10.10.3 gw= ip do router
    eth3 = 10.10.10.4 gw= ip do router
    eth4 =10.10.10.5 gw= ip do router
    eth5 = 169.254.0.2 gw= ip do router

    Valeu grande, mas assim que possivel vou trocar a versão e pegar um level 5.
    Esta RB to fazendo dela um concentrador PPPoe