Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Fazem dois dias que estou as voltas com isso, mas aquilo que era para ser uma moleza virou uma encrenca.

    Assim: Tenho 3 AProuter na base fazendo WDS com vários outros. Redondinho.

    Agora resolvi trocar tudo por Nano. Ainda bem que não desmontei tudo que tinha.
    Fui num ponto distante onde já tinha WDS, retirei o aprouter e coloquei o Nano. Como neste ponto preciso de acesso wireless , configurei este nano como ap wds. Cadastrei normalmente o Mac do aprouter nele e o dele no aprouter. Não conecta.
    No site survey acha o aprouter com -47dbm.
    Passei este nano para station wds e daí conecta com o aprouter da base. Só que aí não fica como ponto de acesso wireless, só via cabo.
    Tudo criptografia WAP2 AES e como em station wds conecta, então não é erro na chave.

  2. Citação Postado originalmente por 1929 Ver Post
    Fazem dois dias que estou as voltas com isso, mas aquilo que era para ser uma moleza virou uma encrenca.

    Assim: Tenho 3 AProuter na base fazendo WDS com vários outros. Redondinho.

    Agora resolvi trocar tudo por Nano. Ainda bem que não desmontei tudo que tinha.
    Fui num ponto distante onde já tinha WDS, retirei o aprouter e coloquei o Nano. Como neste ponto preciso de acesso wireless , configurei este nano como ap wds. Cadastrei normalmente o Mac do aprouter nele e o dele no aprouter. Não conecta.
    No site survey acha o aprouter com -47dbm.
    Passei este nano para station wds e daí conecta com o aprouter da base. Só que aí não fica como ponto de acesso wireless, só via cabo.
    Tudo criptografia WAP2 AES e como em station wds conecta, então não é erro na chave.
    mas sera que os dois conversam estando ambos em AP WDS??? pq fazer Station falar com Base eh simples, agora AP-AP nao sei nao hein...



  3. Citação Postado originalmente por braw Ver Post
    mas sera que os dois conversam estando ambos em AP WDS??? pq fazer Station falar com Base eh simples, agora AP-AP nao sei nao hein...
    Nos Aprouter eles conversam estando os dois em AP+WDS.
    Eu já cheguei a pensar nisso. Pois em station wds conectou.
    Mas dái eu teria que usar outro Nano para fazer o Access Point? E ligar um no outro com cabo de rede.
    Ainda não quero fazer os ponto a ponto em 5.8 pois o tráfego é pequeno. Mas futuramente sim.
    Agora uma coisa tem que ser reconhecida. A sensibilidade do Nano é algo extraordinário. O sinal do Aprouter chegou como nunca.

  4. Citação Postado originalmente por 1929 Ver Post
    Mas dái eu teria que usar outro Nano para fazer o Access Point? E ligar um no outro com cabo de rede.
    se nao quiser gastar com outro nano agora, tente inverter as bolas ae... coloque o nano como AP WDS e o AProuter como Station dele... ou vc precisa do aprouter em modo AP tb???



  5. Citação Postado originalmente por braw Ver Post
    se nao quiser gastar com outro nano agora, tente inverter as bolas ae... coloque o nano como AP WDS e o AProuter como Station dele... ou vc precisa do aprouter em modo AP tb???
    Exatamente. Tudo com access point.

    O problema é que não posso retirar todos os aprouter de uma só vêz para não deixar a rede fora do ar.
    Já tenho 12 nanos para isso. Mas preciso ir fazendo um enlace de cada vêz.
    Mas se for realmente assim, que os dois em AP+WDS não se conectarem, é um bug grave do firmware, pois qualquer firmware dos 8186 dos mais baratos fazem isso.

    E por falar em bug, como tem bug. A lista de versões novas é enorme.






Tópicos Similares

  1. Respostas: 20
    Último Post: 18-07-2015, 09:06
  2. Respostas: 0
    Último Post: 26-03-2011, 12:31
  3. Respostas: 7
    Último Post: 31-10-2010, 09:55
  4. Enlace com nano Station
    Por rockltda no fórum Redes
    Respostas: 20
    Último Post: 10-08-2009, 06:44
  5. Problemas com chuva com Nano Station 5!
    Por adepad no fórum Redes
    Respostas: 11
    Último Post: 30-07-2009, 01:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L