Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão

    desculpa pela falta de conhecimento.

    e so colar no terminal o codigo?

  2. #8

    Padrão

    sim, mas vc tenq entrar em ip > firewall > filter dai executa o codigo acima.



  3. #9

    Padrão Problema parecido...

    Comigo aconteceu algo parecido. No início de minha rede MK, eu usei um HUB D-Link e os micros conectados a ele não conseguiam obter o IP do DHCP. Tive que setar IPs Estáticos em cada micro desse HUB. Só que mais adiante notei que trabalhar com DHCP e IP fixo juntos estava trazendo problemas internos de conflito. Tive que abandonar esse HUB D-Link por causa da dificuldade do uso do DHCP. Hoje só uso Switch 3Com 10/100. Problema resolvido.

  4. #10

    Padrão

    gerou a seguinte resposta.

    [[email protected]] ip firewall filter> add action=drop chain=input comment="Bloqueia DHCP" disabled=no port=67 protocol=udp
    no such argument (port)
    [[email protected]] ip firewall filter> add action=drop chain=input comment="" disabled=no port=68 protocol=udp
    no such argument (port)
    [[email protected]] ip firewall filter>

    eu acho que deu algum problema

    a regra foi adicionada com sucesso ?



  5. #11

    Padrão Usa essa regra

    no final onde está o ip q sai o seu dhcp vc coloca ele e em todos os mikrotiks a mesma regra
    /ip firewall filter
    add action=accept chain=forward comment="" disabled=no dst-address=\
    255.255.255.255 dst-port=67 out-interface=bridge1 protocol=udp src-port=\
    68
    add action=drop chain=forward comment="" disabled=no dst-port=68 \
    in-interface=bridge1 protocol=udp src-address=!ip do seu dhcp

    testa lah e olha se funcionou