no final onde está o ip q sai o seu dhcp vc coloca ele e em todos os mikrotiks a mesma regra
/ip firewall filter
add action=accept chain=forward comment="" disabled=no dst-address=\
255.255.255.255 dst-port=67 out-interface=bridge1 protocol=udp src-port=\
68
add action=drop chain=forward comment="" disabled=no dst-port=68 \
in-interface=bridge1 protocol=udp src-address=!ip do seu dhcp

testa lah e olha se funcionou