+ Responder ao Tópico



  1. #1

    Question messenger não conecta e nem hotmail

    Sou iniciante no mikrotik e configurei ele todo com um mode adsl em modem bridge e o ppoe discando do mikrotik...ativei o web-proxy e configurei algumas coisas no firewall...só q não consigo conectar no messenger e nem abrir a página do hotmail...alguém pode me ajudar ???
    Última edição por AMSPAZ; 14-05-2009 às 13:11.

  2. #2

    Padrão msn

    Amigo se vc desabilita o web-proxy , vc consegue conectar ?
    Ja tentou fazer as marcacoes para que nao passem pelo proxy ?

    Dica.



  3. #3

    Padrão

    amigo no meu caso eu consegui fazer o msn funcionar criando essa regra.

    add chain=dstnat in-interface=Saida protocol=tcp dst-port=1863 action=dst-nat \
    to-addresses=192.168.254.1 to-ports=1863 comment="Redirecionar MSN" \
    disabled=no

    in-interface= Clientes, 192.168.254.1 ip da placa ligada ao modem.

  4. #4

    Padrão

    Galera vou testar das duas maneira e post depois o resultado...de já agradeço pelas dicas !!! Vlw



  5. #5

    Padrão ainda não funcionou

    Galera se eu desabilito o web-proxy a internet não navega e com a regra que o companheiro passou tb não funcionou...alguém poderia ajudar-me ???

  6. #6

    Padrão Auxilio

    Por favor explicar melhor pois sem a descrisao completa do problema fica complicado lhe auxiliar...



  7. #7

    Padrão

    No meu Firewall eu tenho 2 regras para aceitar portas de MSN

    1º - add chain=input protocol=tcp dst-port=6891-6901 action=accept \
    comment="Aceita MSN" disabled=no

    2º - add chain=forward protocol=tcp dst-port=6891-6901 action=accept \
    comment="Aceita MSN" disabled=no
    add chain=forward protocol=tcp dst-port=1863 action=accept comment="" disabled=n
    add chain=forward protocol=tcp dst-port=443 action=accept comment="" disabled=no

    Espero ter ajudado, boa sorte

    Fica com DEUS

    Amém

  8. #8

    Padrão

    Entre em contato para localizar o problema e para que vc entenda o que esta incorreto



  9. #9

    Padrão regras do firewall

    Tenho as seguintes regras configuradas no meu firewall...alguém pode descrever algum erro por favor !!!

    nat
    0 chain=srcnat out-interface=Velox action=masquerade
    1 chain=dstnat in-interface=Clientes protocol=tcp dst-port=80
    action=redirect to-ports=3128
    2 X chain=dstnat in-interface=Velox protocol=tcp dst-port=1863 action=dst-nat
    to-addresses=10.0.0.1 to-ports=1863
    3 X ;;; Redirecionar MSN
    chain=dstnat in-interface=Clientes protocol=tcp dst-port=1863
    action=dst-nat to-addresses=192.168.254.1 to-ports=1863
    4 X chain=srcnat src-address=192.168.254.254 action=masquerade
    5 X ;;; Redirecionar MSN
    chain=dstnat in-interface=Clientes protocol=tcp dst-port=1863
    action=dst-nat to-addresses=192.168.254.1 to-ports=1863
    filter
    0 ;;; Bloqueio de Proxy Externo
    chain=input in-interface=Velox protocol=tcp dst-port=3128 action=drop
    1 ;;; MSN
    chain=forward src-address=64.4.0.0/16 protocol=tcp src-port=0-65535
    action=accept
    2 chain=forward src-address=65.54.0.0/16 protocol=tcp src-port=0-65535
    action=accept
    3 chain=forward src-address=207.46.0.0/16 protocol=tcp src-port=0-65535
    action=accept
    4 chain=forward dst-address=64.4.0.0/16 protocol=tcp dst-port=0-65535
    action=accept
    5 chain=forward dst-address=65.54.0.0/16 protocol=tcp dst-port=0-65535
    action=accept
    6 chain=forward dst-address=207.46.0.0/16 protocol=tcp dst-port=0-65535
    action=accept

  10. #10

    Padrão

    Adiciona estas regras uma de cada vez, todas duas ajudam. Também já passei pelo mesmo problema.

    "Observe as interfaces vc vai ter de mudar de acordo com as suas configurações.

    /ip firewall mangle
    add chain=forward out-interface=Link protocol=tcp tcp-flags=syn \
    action=change-mss new-mss=1380 comment="Mudar MMS - Msn" disabled=yes

    / ppp profile
    set default name="default" use-compression=no use-vj-compression=no \
    use-encryption=no only-one=default change-tcp-mss=yes comment=""



  11. #11

    Padrão não funciona

    Galera ainda não funcionou !!! o messenger não abre nem com reza...alguém ajude-me por favor !!!

  12. #12

    Padrão

    vc está usando o modem roteado, esse o problema



  13. #13

    Padrão modem roteado

    Citação Postado originalmente por multlink Ver Post
    vc está usando o modem roteado, esse o problema
    kra não esta roteado...mas vou verificar agora de novo !!

  14. #14