+ Responder ao Tópico



  1. #1

    Padrão Webproxy+cachefull+hotspot (erro de paginas de aviso e bloqueio

    DSL+PPOE-CLIENT+HOTSPOT+WEBPROXY (pagina de aviso)

    Pessoal uso aqui hotspot,webproxy,com o mikrotik roteando o modem,
    Eu estava usando hot spot tudo funcionado blz,paginas de aviso,paginas de manutençao e etc..
    ai fiz um cache full usando hotspot na versão 2.9.27 a famosa crakeada,mas.....
    bloquearam tudo,somente a tela de logar permaneçe para o cliente entrar ,depois disso por exemplo ,o cliente nao pagou eu coloco ele no perfil de inadiplente a pagina nao aparece
    aparece a seguinte mensagem
    Endereço http://10.0.0.1/hotspot/bloqueio.html
    Oops! Essa página parece estar faltando.
    HTTP 404 - Página não encontrada.•Acessar a página inicial do site: 10.0.0.1
    •Experimenta buscar nesse site e na Web por: ....
    Alguem sabe resolver esse problema que todos qwue usa cache com hotspot ativo passa me de uma luzzzzzzzzzzzzzzzzz
    Grato jean (Rede The Best)
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         mensagem de erros.jpg
Visualizações:	637
Tamanho: 	166,8 KB
ID:      	4359   Clique na imagem para uma versão maior

Nome:	         firewall nat.jpg
Visualizações:	446
Tamanho: 	154,7 KB
ID:      	4360  

    Clique na imagem para uma versão maior

Nome:	         mangle.jpg
Visualizações:	308
Tamanho: 	132,7 KB
ID:      	4361   Clique na imagem para uma versão maior

Nome:	         queue+webproxy.jpg
Visualizações:	423
Tamanho: 	261,1 KB
ID:      	4362  

    Clique na imagem para uma versão maior

Nome:	         tela de manutenção.jpg
Visualizações:	725
Tamanho: 	225,8 KB
ID:      	4364   Clique na imagem para uma versão maior

Nome:	         tela destatus.jpg
Visualizações:	468
Tamanho: 	230,3 KB
ID:      	4365  

    Clique na imagem para uma versão maior

Nome:	         tela de bloqueio.jpg
Visualizações:	736
Tamanho: 	274,6 KB
ID:      	4366  
    Última edição por djjeantechno; 19-05-2009 às 16:04.

  2. #2

    Padrão estou com o mesmo problema

    estou com um problema parecido com o seu, o meu tambem não abria as paginas de inadimplencia e de aviso, mais eu resolvi essa parte mudando no profile do hotspot na aba advertise o item advertise time out para "immediately" agora ele abre essa parte, só não abre a pagina de status. espero ter ajudado, se por acaso vc solucionar esse problema de outra forma me diga como. vlw amigo obrigado.



  3. #3

    Padrão obrigado mas ja esta assim

    Citação Postado originalmente por cristofercg Ver Post
    estou com um problema parecido com o seu, o meu tambem não abria as paginas de inadimplencia e de aviso, mais eu resolvi essa parte mudando no profile do hotspot na aba advertise o item advertise time out para "immediately" agora ele abre essa parte, só não abre a pagina de status. espero ter ajudado, se por acaso vc solucionar esse problema de outra forma me diga como. vlw amigo obrigado.





    obrigado tbm mas ja estava assim,e outra ele bloqueou os meus cliente que tem p2p que ja estava limitado em queue tree

    aqui deixo as minhas regras de firewall para analises se eu tiver errado em algo me ajudem por favor...



    / ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection \
    new-connection-mark=p2p passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark=p2p action=mark-packet \
    new-packet-mark="p2p 2" passthrough=yes comment="" disabled=no
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" \
    action=mark-connection new-connection-mark="PROXY CONNECTION" \
    passthrough=yes comment="PRXY FULL" disabled=no
    add chain=output connection-mark="PROXY CONNECTION" action=mark-packet \
    new-packet-mark="PROXY PACKET" passthrough=yes comment="" disabled=no
    / ip firewall nat
    add chain=srcnat src-address=10.0.0.0/24 action=masquerade comment="masquerade \
    hotspot network" disabled=no
    add chain=pre-hotspot dst-address=200.221.0.0/16 action=accept comment="RADIO \
    UOL" disabled=no
    add chain=dstnat in-interface=bridge1 protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="REDIRECIONAMENTO DE PROXY" disabled=no
    add chain=pre-hotspot in-interface=bridge1 protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=3128 comment="REDIRECIONAMENTO DE \
    PROXY HOTSPOT" disabled=no
    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=5s \
    tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
    tcp-close-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-time-wait-timeout=10s tcp-close-timeout=10s udp-timeout=10s \
    udp-stream-timeout=3m icmp-timeout=10s generic-timeout=10m \
    tcp-syncookie=no
    Última edição por djjeantechno; 25-05-2009 às 23:27.

  4. #4

    Padrão tenta isso aqui....

    tenta fazer o seguinte desative 2 regras que vc criou no seu nat , REDIRECIONAMENTO DE PROXY e REDIRECIONAMENTO DE PROXY HOTSPOT, depois vá em hotspot > servers clique em profiles altere o profile que vc usa e preencha os campos HTTP PROXY PORT (com a porta que vc usa no proxy) e HTTP PROXY (como IP do seu mikrotik) então reinicie e faça o teste, lembrando que vc precisa testar com um usuario sem limites de banda. depois de vc conseguir vc me diz abraços.



  5. #5

    Padrão

    Citação Postado originalmente por cristofercg Ver Post
    tenta fazer o seguinte desative 2 regras que vc criou no seu nat , REDIRECIONAMENTO DE PROXY e REDIRECIONAMENTO DE PROXY HOTSPOT, depois vá em hotspot > servers clique em profiles altere o profile que vc usa e preencha os campos HTTP PROXY PORT (com a porta que vc usa no proxy) e HTTP PROXY (como IP do seu mikrotik) então reinicie e faça o teste, lembrando que vc precisa testar com um usuario sem limites de banda. depois de vc conseguir vc me diz abraços.


    DEU CERTO AQUI POREM NAO ESTA AMARZENANDO O CACHE AQUI NAO ,HEHEHE,EMQUANTO A PAGINA DO UNDER,OLHA EU AQUI,VOLTOU SOZINHO,HEHEHE,ENTAO PORQUE NAO ESTA AMARZENANDO NO CACHE....

  6. #6

    Padrão

    Citação Postado originalmente por djjeantechno Ver Post
    DEU CERTO AQUI POREM NAO ESTA AMARZENANDO O CACHE AQUI NAO ,HEHEHE,EMQUANTO A PAGINA DO UNDER,OLHA EU AQUI,VOLTOU SOZINHO,HEHEHE,ENTAO PORQUE NAO ESTA AMARZENANDO NO CACHE....


    agora corrigi,mas no wireless baixando os arquivos em cache sem limitaçoes esta muito baixo e ja no cabo nao,fiz tetes com o mesmo usuario (( admin )) e ta lento ,confirma pra mim a regra do web proxy externo ,ok obrigado



  7. #7

    Padrão

    O meu problema foi totalmente resolvido, deixa suas configs do jeito que estão e adicione essa regra aqui antes do seu "redirecionamento de proxy hotspot" e pode desativar a REGRA "redirecionamento de proxy" porque ela não está fazendo nada já que a regra que funciona com o hotspot precisa estar com o chain=pre-hotspot. com certeza isso resolverá seu problema caso não consiga depois nos falamos pelo msn.


    "add chain=pre-hotspot dst-address=192.168.1.1 protocol=tcp dst-port=80 hotspot=auth action=redirect to-ports=64873 comment="Paginas de status do hotspot" disabled=no "
    Última edição por cristofercg; 30-05-2009 às 14:59.

  8. #8

    Padrão

    Citação Postado originalmente por cristofercg Ver Post
    O meu problema foi totalmente resolvido, deixa suas configs do jeito que estão e adicione essa regra aqui antes do seu "redirecionamento de proxy hotspot" e pode desativar a REGRA "redirecionamento de proxy" porque ela não está fazendo nada já que a regra que funciona com o hotspot precisa estar com o chain=pre-hotspot. com certeza isso resolverá seu problema caso não consiga depois nos falamos pelo msn.


    "add chain=pre-hotspot dst-address=192.168.1.1 protocol=tcp dst-port=80 hotspot=auth action=redirect to-ports=64873 comment="Paginas de status do hotspot" disabled=no "

    obrigado vo fazer os testes sim,mas a pagina do terra e da globo ta osso heheh