+ Responder ao Tópico



  1. #86
    Não Registrado(s)
    Citação Postado originalmente por renatoapdo Ver Post
    Boa tarde Herlon!

    Estou testando este firmware num OIW-2401APG e a principio estou gostando muito do software... mas estou tendo um pequeno problema com os clientes wireless. Deixa eu explicar...

    O router está configurado como Gateway, nele tenho 3 micros conectados via ethernet e clientes DHCP funcionando bem. Servidor DHCP habilitado.

    Porém tenho também mais 2 notebooks e 1 celular que se conectam via Wireless, só que estes não conseguem pegar configuração de IP via DHCP, fazendo com que eu seja obrigado a configurar estes micros manualmente.

    Gostaria de saber se isso é uma característica do sistema ou se é uma falha minha na configuração.

    Grande abraço e parabéns pelo trabalho.
    Olá amigo,

    Testamos o firmware da kraizer e funcionou bacaninha aqui, muito rapido para reiniciar mesmo, estamos testando a performance do firmware em modo gateway e modo bridge e depois postaremos os resultados.

    Referente ao seu problema, verifique se você está com algum outro servidor dhcp habilitado na sua rede, pode ser um conflito.

    Testei aqui e tanto para cliente por wireless e por cabo funcionou o dhcp sem problema, o que voce pode tentar fazer é:
    1) faça um reset do seu equipamento para voltar as configurações de fábrica, para isso após ligado e funcionando, segure e mantenha pressionado o reset por mais de 10 segundos, a luz do power ira ficar piscando.
    2) tente conectar diretamente o por wireless e por cabo e voce verá que ele conecta normalmente e que o dhcp esta funcionando normal, a partir disso, faça cada configuração e teste.

    abraços

    Raoni
    Cablenet

  2. Galera, pra relatar aqui...

    Com a versão anterior 1.7 (onde eu não conseguia setar potência), tive a impressão de que o Krazer (com sufixo P) estava travando em horários de sol (calor) mais intenso... agora atualizei para 1.7b e setei ele para a potência mínima (14dbm) e 25% e vou testar... vamos ver o que acontece... notei que o chip (RTL8186) esquenta muito. Mas muito mesmo, dá pra queimar o dedo encostando... talvez fosse interessante mandar o Krazer com um discipador...
    PS: Estou usando ele (só a placa) dentro de uma caixa hermética que fica no sol depois do meio dia, e é apartir dai que ele trava...



  3. Citação Postado originalmente por pedemesa Ver Post
    Galera, pra relatar aqui...

    Com a versão anterior 1.7 (onde eu não conseguia setar potência), tive a impressão de que o Krazer (com sufixo P) estava travando em horários de sol (calor) mais intenso... agora atualizei para 1.7b e setei ele para a potência mínima (14dbm) e 25% e vou testar... vamos ver o que acontece... notei que o chip (RTL8186) esquenta muito. Mas muito mesmo, dá pra queimar o dedo encostando... talvez fosse interessante mandar o Krazer com um discipador...
    PS: Estou usando ele (só a placa) dentro de uma caixa hermética que fica no sol depois do meio dia, e é apartir dai que ele trava...
    Olhando de cima a placa, no lado esquerdo tem uma bobina toroide. Alí pertinho tem um integrado bem pequeninho, quase na borda da placa que esquenta de queimar o dedo. Nas tuas placas também faz isso? Mesmo com o firmware antigo já esquentava.

  4. Bom... esse integrado ainda não notei.. vou ver amanhã... o que eu notei mesmo foi o RTL8186 mesmo...



  5. Citação Postado originalmente por pedemesa Ver Post
    Bom... esse integrado ainda não notei.. vou ver amanhã... o que eu notei mesmo foi o RTL8186 mesmo...
    É normal esquentar mesmo, a placa foi desenvolvida para suportar temperaturas elevadas.

    Referente ao travamento, verifique sua fonte, pode ser a mesma que não esteja suportando o consumo do rádio. Se for fonte PoE tome cuidado porque o pessoal esta com fontes que nem aguentam 60% da capacidade e param de funcionar, por isso muito cuidado.

    A versao de 400mW exige 12w de consumo ou seja 12V 1A, a de 125mW exige 12V 0.8A.

    Abraços






Tópicos Similares

  1. Respostas: 4
    Último Post: 25-01-2016, 15:43
  2. Firmware Krazer KR-WAP254G-N
    Por thunder no fórum Redes
    Respostas: 221
    Último Post: 15-02-2013, 10:43
  3. Subindo firmware krazer pela primeira vez
    Por porks no fórum Redes
    Respostas: 8
    Último Post: 28-12-2012, 19:54
  4. Pra quem quiser testar firmware krazer no apr 2426
    Por niltonjrcybernet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-09-2011, 19:19
  5. Duvida Firmware : Krazer OS
    Por pedrokamp0s no fórum Redes
    Respostas: 6
    Último Post: 10-11-2010, 18:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L