+ Responder ao Tópico



  1. #101
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Regra Nova

    Está ai pessoal a evolução da coisa segundo nosso amigo Marcos ele pensando teve uma idéia e eu após fazer o teste aprovei e estou postando a idéia dele aqui pois realmente melhora muito e ainda deixa exclusivo ao banner do orkut, rsss.....
    Bom vamos lá troquem o código:

    Código :
    /ip proxy access
    add action=deny comment="" disabled=no path=\
        *ad-g.doubleclick.net/adi/ork.users/home* redirect-to=\
        www.installnet.com.br/publicidade/banner_orkut.jpg

    Por esse:

    Código :
    /ip proxy access
    add action=deny comment="" disabled=no path=\
        *ork.users* redirect-to=\
        www.installnet.com.br/publicidade/banner_orkut.jpg

    Bom código testado e aprovado, agora como eu e o Marcos já contribuímos. Gostaria que o pessoal contribuísse também e ficamos no aguardo.

  2. #102

    Padrão

    to com preguiça de procurar, heheh
    alguem achou uma solução dessa propaganda do msn para vers. 2.9.x?



  3. #103
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão MK 2.9.xx

    Amigo eu particularmente desconheço. Mas recomendo que use o Mikrotik original e atualize para 3.24 está 100%.

  4. #104

    Padrão

    Citação Postado originalmente por ederjohann Ver Post
    to com preguiça de procurar, heheh
    alguem achou uma solução dessa propaganda do msn para vers. 2.9.x?
    No começo do topico o pessoal falou da regra pra 2.9.x

    tem que habilitar o webproxy-test.



  5. #105

    Padrão

    Citação Postado originalmente por ferreirajr630 Ver Post
    acl ADSAdClien url_regex ADSAdClien
    http_access deny ADSAdClien
    deny_info http://remontti.com.br/banner.html ADSAdClien

    subistitua
    http://remontti.com.br/banner.html pelo edereço do baner que pretende colocar
    medicda do baner
    236 x 62 pode ser gif, jpg. e flash
    uso squid paralelo e testei isso ai, mas nao deu certo, nao teria q por ADSAdClient31.dll ao invez de apenas ADSAdClien????
    Última edição por lelyrock; 10-06-2009 às 21:40.

  6. #106
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão

    url_regex = Procura por essa string na url, não precisa dar um match completo, somente uma parte da url já basta



  7. #107

    Padrão

    Citação Postado originalmente por osmano807 Ver Post
    url_regex = Procura por essa string na url, não precisa dar um match completo, somente uma parte da url já basta
    ah ta, entendi, mas agora apareceu outra duvida, meu squid em paralelo com mk é transparente.... sera q é por isso q nao ta funcionando? afinal o deny é pra bloquear ne? e to achando q o proxy transparente nao bloqueia isso....rs

  8. #108

    Cool

    Eu consegui fazer o da publicidades do Orkut com a regra *imgad?id=* e só isso, mas agora todo lugar q tem publicidades deles aparece a minha logo.
    Essa eu achei boa.
    Mas o Banner na hora de logar no Orkut eu não consegui mudar de jeito nenhum.



  9. #109

    Padrão

    Cara aqui não funcionou o banner do MSN
    mas a logo do google funcionou.

    Grato assim mesmo.

  10. #110

    Padrão

    tenho uma RB 433 ah, v.3.24 como routeador

    eu quero fazer isso nela, mesmo pq nao gosto de web-proxy

    como eu faco pra direcionar isso?
    habilito o web-proxy, faco essas regras e bloqueio todo o restante para q nao faca proxy?

    se tiver como como faco essa regra? para nao cachear as outras coisas?



  11. #111

  12. #112



  13. #113

    Padrão

    Hehehe muito massa mesmo......

    *Mais em 10 minutos de teste o W. Live Messenger 2009 caiu umas 4 vezes e demorou mais pra reconectar.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         msn.JPG
Visualizações:	202
Tamanho: 	21,9 KB
ID:      	4672  
    Última edição por Gustavinho; 20-06-2009 às 03:40.

  14. #114

    Padrão

    Quando você instala o Webproxy test o Sistema junta o proxy+Web proxy fazendo um novo Web Proxy numa versão que segundo alguns é inferior ao original, apesar que testei em uma maquina e não percebir diferença, ao contrario achei bem melhor que a anterior e com muitas opções que não tinha antes. Porem estou adorando a Versão 3.x está valendo cada centavo.
    Última edição por sergio; 02-08-2009 às 13:36.



  15. #115

    Padrão

    Citação Postado originalmente por cesarpsa Ver Post
    Quando você instala o Webproxy test o Sistema junta o proxy+Web proxy fazendo um novo Web Proxy numa versão que segundo alguns é inferior ao original, apesar que testei em uma maquina e não percebir diferença, ao contrario achei bem melhor que a anterior e com muitas opções que não tinha antes. Porem estou adorando a Versão 3.x está valendo cada centavo.
    Aqui no caso eu uso a porta padrão do webproxy 3128.
    Então se eu instalar o proxy teste, que tem por padrão a porta 8080, basta eu mudar a porta dele para 3128 tbem que já irá funcionar normalmente, inclusive o proxy full, ou tenho que alterar as regras de NAT?

    Grato

  16. #116

    Padrão

    Sim, porem aqui estou usando a porta 8080 já que não uso outra coisa nessa porta.
    Citação Postado originalmente por xXRizziXx Ver Post
    Aqui no caso eu uso a porta padrão do webproxy 3128.
    Então se eu instalar o proxy teste, que tem por padrão a porta 8080, basta eu mudar a porta dele para 3128 tbem que já irá funcionar normalmente, inclusive o proxy full, ou tenho que alterar as regras de NAT?

    Grato



  17. #117

    Padrão

    Citação Postado originalmente por cesarpsa Ver Post
    Sim, porem aqui estou usando a porta 8080 já que não uso outra coisa nessa porta.
    OK, obrigado cesarpsa, agora ficou claro. ^^
    Abraços

    e acompanhando...

  18. #118

    Padrão

    Citação Postado originalmente por cesarpsa Ver Post
    Quando você instala o Webproxy test o Sistema junta o proxy+Web proxy fazendo um novo Web Proxy numa versão que segundo alguns é inferior ao original, apesar que testei em uma maquina e não percebir diferença, ao contrario achei bem melhor que a anterior e com muitas opções que não tinha antes. Porem estou adorando a Versão 3.x está valendo cada centavo.
    Na versão 3.xx o proxy não vem com o squid neh? seria como se tivesse usando o IP proxy?!



  19. #119

    Padrão

    Isso, porem o desempenho aqui tá otimo ao contrario do que falaram aqui.
    Citação Postado originalmente por gustavinho69 Ver Post
    Na versão 3.xx o proxy não vem com o squid neh? seria como se tivesse usando o IP proxy?!

  20. #120

    Padrão

    Humm, interessante....eu sempre ouvi mesmo o pessoal falar que esse proxy do mk 3.x era muito fraco por nao ter o squid.

    vlww