Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. mas o problema não está em um cliente e sim a rede toda cai...outra coisa as máquinas não conseguem pingar no IP da internet(faixa de IP do modem 192.168.0.2) mesmo quando navegando mas acho que isso é algum bloqueio no firewall....quem ouder dar alguma dica pois já estou para refazer o servidor para ver se o problema é nele...

  2. Em primeiro lugar eu removeria ou pelo menos desabilitaria todas as regras do firewall, mas na verdade pra mim o problema ta e no loadbalance, tira ele e testa os links de forma independente, talvez o link que ta ok seja o que passa o skype e o link pra navegação pode ta com problema ou o lb que ta funcionando mal.
    Observe bem as configurações de lb e confira com as informações no firewall e do nat do mk!



  3. eu vi lá qu o skype estava no cache então estava ligado mas sem funcionar....loadbalance não é pois não é feito no mk e sim direto no router d-link e no router tb não é porque colocamos o cabo do dlink direto na rede e funcionou normal a internet....agora a pessoa que criou colocou várias regras no firewall..mas muitas mesmo não seu porque..mas o dono disse que isso começou do nada pois ele não sabe mexer e a mais de 1 mês estava normal sem ninguém entrar no server.

    Ontem limpei tb o cache do webproxy pois desde de quando foi instalado não tinha sido limpo mas o Hd é de 80GB então tb acho que não é ele....o q pode ser?

  4. So pq o lb e feito no dlink não significa que ele não pode falhar, aliás eu não gosto nada da dlink, a questão e a seguinte, o problema so pode ser pra fora da rede, se tava funcionando e parou sem ninguem mexer e obvio que e falha de hardware, o mk não se programa sozinho, então se ninguem mexeu e problema físico, se a rede ainda pinga pra dentro a lan do mk ta ok se não pinga o mk ta com problema, agora se a rede ta inteira e não tem internet meu jovem so restam os equipamentos antes do mk que é???? primeiro o lb, depois se for adsl os modems e/ou roteadores... Não tem muito mistério no seu problema não e so analisar sem adivinhar, vai testando os equipamentos separados, mas colocar ele na rede so não basta, tem que pelo menos simular as condiçºos normais de uso, se vc navega sozinho vc não pode comparar com o trafego de 40 clientes, ou 5 clientes, não importa, a questão e que o teste tem de ser feito nas condições de uso a que o equipamento se submete.
    Mas eu ainda aposto no LB (lê-se dlink).



  5. certo...deixei o mk fora da rede hoje e o d-link alterei a saida lan para nao ter que mexer nos clientes...então coloquei o d-link direto no switch e ate agora(passou o dia inteiro ) e a net não caiu...






Tópicos Similares

  1. Internet Caindo no MK, só volta depois que reinicia
    Por diegodelinda no fórum Redes
    Respostas: 11
    Último Post: 07-06-2012, 12:49
  2. RB 450 internet caindo
    Por vfariaz no fórum Redes
    Respostas: 15
    Último Post: 04-12-2011, 10:04
  3. Ajuda Internet caindo
    Por nandoluiz no fórum Redes
    Respostas: 13
    Último Post: 18-06-2010, 09:34
  4. Internet caindo direto
    Por lsaandrade no fórum Sistemas Operacionais
    Respostas: 8
    Último Post: 22-08-2008, 09:57
  5. VPN - Internet Caindo...
    Por pereira_jair no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-06-2005, 14:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L