+ Responder ao Tópico

PCC



  1. amigos quero utilizar o pcc para usar dois link dedicados antes do servidor quero usar uma rb750g com failover será que pega ? porque vai ficar tipo uma redundacia caso um link caia .

    se alguem usa diga como funciona

    obrigado

  2. amigos me ajudem... naum consigo fazer o balancemento funcionar de nenhuma forma naum sei o que é



  3. minhas configurações são essas:

    /ip firewall mangle add action=accept chain=prerouting comment="SEM BALANCE" disabled=no dst-address-list=sem_balance in-interface=Local
    /ip address add address=192.168.0.1/24 interface=Local
    /ip address add address=189.7.254.125/255.255.248.0 interface=wlan1
    /ip address add address=189.35.164.207/255.255.248.0 interface=wlan2
    /ip firewall mangle add chain=input in-interface=wlan1 action=mark-connection new-connection-mark=wlan1_conn
    /ip firewall mangle add chain=input in-interface=wlan2 action=mark-connection new-connection-mark=wlan2_conn
    /ip firewall mangle add chain=output connection-mark=wlan1_conn action=mark-routing new-routing-mark=to_wlan1
    /ip firewall mangle add chain=output connection-mark=wlan2_conn action=mark-routing new-routing-mark=to_wlan2
    /ip firewall mangle add chain=prerouting dst-address=189.7.248.0/255.255.248.0 action=accept in-interface=Local
    /ip firewall mangle add chain=prerouting dst-address=189.35.160.0/255.255.248.0 action=accept in-interface=Local
    /ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:2/0 action=mark-connection new-connection-mark=wlan1_conn passthrough=yes
    /ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:2/1 action=mark-connection new-connection-mark=wlan2_conn passthrough=yes
    /ip firewall mangle add chain=prerouting connection-mark=wlan1_conn in-interface=Local action=mark-routing new-routing-mark=to_wlan1
    /ip firewall mangle add chain=prerouting connection-mark=wlan2_conn in-interface=Local action=mark-routing new-routing-mark=to_wlan2
    /ip route add dst-address=0.0.0.0/0 gateway=189.7.248.1 routing-mark=to_wlan1 check-gateway=ping
    /ip route add dst-address=0.0.0.0/0 gateway=189.35.160.1 routing-mark=to_wlan2 check-gateway=ping
    /ip route add dst-address=0.0.0.0/0 gateway=189.7.248.1 distance=1 check-gateway=ping
    /ip route add dst-address=0.0.0.0/0 gateway=189.35.160.1 distance=2 check-gateway=ping
    /ip firewall nat add action=masquerade chain=srcnat src-address=192.168.0.0/24 comment="MASCARAMENTO PCC" disabled=no
    /ip firewall nat add chain=srcnat out-interface=wlan1 action=masquerade
    /ip firewall nat add chain=srcnat out-interface=wlan2 action=masquerade

  4. tenho dois links da net virtua cada um com um ip fixo dhcp. Me ajudem por favor....desde ja obrigado



  5. na minha outra rb com 03 links é assim mais de todo jeito so sai por um link...


    /ip firewall mangle add action=accept chain=prerouting comment="SEM BALANCE" disabled=no dst-address-list=sem_balance in-interface=Local
    /ip address add address=192.168.0.1/24 interface=Local
    /ip address add address=189.7.248.22/255.255.248.0 interface=wlan1
    /ip address add address=189.7.248.203/255.255.248.0 interface=wlan2
    /ip address add address=189.7.248.227/255.255.248.0 interface=wlan3
    /ip firewall mangle add chain=input in-interface=wlan1 action=mark-connection new-connection-mark=wlan1_conn
    /ip firewall mangle add chain=input in-interface=wlan2 action=mark-connection new-connection-mark=wlan2_conn
    /ip firewall mangle add chain=input in-interface=wlan3 action=mark-connection new-connection-mark=wlan3_conn
    /ip firewall mangle add chain=output connection-mark=wlan1_conn action=mark-routing new-routing-mark=to_wlan1
    /ip firewall mangle add chain=output connection-mark=wlan2_conn action=mark-routing new-routing-mark=to_wlan2
    /ip firewall mangle add chain=output connection-mark=wlan3_conn action=mark-routing new-routing-mark=to_wlan3
    /ip firewall mangle add chain=prerouting dst-address=189.7.248.0/255.255.248.0 action=accept in-interface=Local
    /ip firewall mangle add chain=prerouting dst-address=189.7.248.0/255.255.248.0 action=accept in-interface=Local
    /ip firewall mangle add chain=prerouting dst-address=189.7.248.0/255.255.248.0 action=accept in-interface=Local
    /ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:6/0 action=mark-connection new-connection-mark=wlan1_conn passthrough=yes
    /ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:6/1 action=mark-connection new-connection-mark=wlan1_conn passthrough=yes
    /ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:6/2 action=mark-connection new-connection-mark=wlan1_conn passthrough=yes
    /ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:6/3 action=mark-connection new-connection-mark=wlan1_conn passthrough=yes
    /ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:6/4 action=mark-connection new-connection-mark=wlan2_conn passthrough=yes
    /ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:6/5 action=mark-connection new-connection-mark=wlan3_conn passthrough=yes
    /ip firewall mangle add chain=prerouting connection-mark=wlan1_conn in-interface=Local action=mark-routing new-routing-mark=to_wlan1
    /ip firewall mangle add chain=prerouting connection-mark=wlan2_conn in-interface=Local action=mark-routing new-routing-mark=to_wlan2
    /ip firewall mangle add chain=prerouting connection-mark=wlan3_conn in-interface=Local action=mark-routing new-routing-mark=to_wlan3
    /ip route add dst-address=0.0.0.0/0 gateway=189.7.248.1 routing-mark=to_wlan1 check-gateway=ping
    /ip route add dst-address=0.0.0.0/0 gateway=189.7.248.1 routing-mark=to_wlan2 check-gateway=ping
    /ip route add dst-address=0.0.0.0/0 gateway=189.7.248.1 routing-mark=to_wlan3 check-gateway=ping
    /ip route add dst-address=0.0.0.0/0 gateway=189.7.248.1 distance=1 check-gateway=ping
    /ip route add dst-address=0.0.0.0/0 gateway=189.7.248.1 distance=2 check-gateway=ping
    /ip route add dst-address=0.0.0.0/0 gateway=189.7.248.1 distance=3 check-gateway=ping
    /ip firewall nat add action=masquerade chain=srcnat src-address=192.168.0.0/24 comment="MASCARAMENTO PCC" disabled=no
    /ip firewall nat add chain=srcnat out-interface=wlan1 action=masquerade
    /ip firewall nat add chain=srcnat out-interface=wlan2 action=masquerade
    /ip firewall nat add chain=srcnat out-interface=wlan3 action=masquerade






Tópicos Similares

  1. PCC Balance de 3 a 16 links - Por: M4D3
    Por m4d3 no fórum Redes
    Respostas: 509
    Último Post: 30-05-2016, 12:59
  2. Ajuda PCC Mikrotik
    Por marsilba no fórum Redes
    Respostas: 5
    Último Post: 19-09-2009, 20:32
  3. Problemas depois de implementar PCC
    Por antonoel no fórum Redes
    Respostas: 2
    Último Post: 14-08-2009, 09:57
  4. Lentidão depois do PCC
    Por Evilazio no fórum Redes
    Respostas: 17
    Último Post: 04-08-2009, 22:56
  5. Respostas: 2
    Último Post: 24-07-2009, 19:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L