+ Responder ao Tópico



  1. #1

    Padrão Ajuda cadastrar radio Glink bridge cliente

    Prezados amigos!
    sou iniciante no under-linux e no MK tambem, e um prazer esta participado deste maravilhozo site e ser ajudado e aprender com vc e todos aqui!

    tenho um servidor MK 2.9 e uma RB 433ah + cartao r52. 350 um pouco do basico eu estou desenrolando, mas estou tendo dificuldade em tenta configura um radio Glink wlan 11g Router ele esta com o firmware aprouter em Portugues como cliente em modo bridge no MK, configurei o glin tudo direitinho e quando cadastro o mec lan dele no mk o glink se conecta aoservidor a RB antena mas nao navega de geito nem um na internet,, espero q vc me ajude pois tentei muto e nada! desde ja agradeço e aguardo a sua boa vontade e de todos os companheiros aqui!

  2. #2

    Padrão

    amigo vc assim, vc coloca um determinado ip no seu g-link, exemplo 192.168.4.10 e coloca um na placa do seu cliente exemplo 192.168.4.11 vc libera o ip 192.168.4.11 no servidor com o mac do seu g-link, porem tem uma opção no radio que o servidor encherga o mac do computador ligado no radio... então faz o seguinte conecte seu o radio na sua rb e clique na aba registration em wireless e vera qual o mac que esta aparecendo se é o do g-link ou o do computador, ai libera no seu servidor e ta navegando



  3. #3

    Padrão

    Prezado amigo Max muito obrigado pela ajuda!
    segui todos os seus passos e continuou nao navegando!

    apareceu o mec do Glink la no sistema da RB eu cadastrei ele no servidor MK em DHCP server com o ip 192.168.2.2...
    O IP do radio e 192.168.2.1 mascara 255.255.255.0
    O ip do pc cliente eu coloquei 192.168.2.2 mascara 255.255.255.0 mas nao teve jeito, num navega de jeito nem um .. tentei com o mec de Lan tmbm com o mec de Wireles e com o mec do pc do cliente e nada eu entro no meu servidor entro na RB com o radio glink tudo ok conectado mais internet q e bom nada... eu so cadastrei em DHCP server, nao cadastrei em ARPnem em Queues,

    vou explica melhor! [velox] >> [modem dsl roteando] [servidor MK] >> [swit] >> [RB] >>> [glink conectado a RB sem cabo via wireles] mais internet q é bom nada... agora eu consigo cadastra e fica otimo o RADIO USB ipTIMER facinho facinho...

    sobre o radio glink ta conectado, ai quando vou na opçao sitesuvei marca 30 e 37 e 38 variando de sinal pode ser por isso?

    eu acho q nao pq com o Usb IPtimer eu uso internet aqui com 15% de sinal e navega normal!

    aguardo resposta! Obrigado!

  4. #4

    Padrão

    Citação Postado originalmente por supernet Ver Post
    Prezado amigo Max muito obrigado pela ajuda!
    segui todos os seus passos e continuou nao navegando!

    apareceu o mec do Glink la no sistema da RB eu cadastrei ele no servidor MK em DHCP server com o ip 192.168.2.2...
    O IP do radio e 192.168.2.1 mascara 255.255.255.0
    O ip do pc cliente eu coloquei 192.168.2.2 mascara 255.255.255.0 mas nao teve jeito, num navega de jeito nem um .. tentei com o mec de Lan tmbm com o mec de Wireles e com o mec do pc do cliente e nada eu entro no meu servidor entro na RB com o radio glink tudo ok conectado mais internet q e bom nada... eu so cadastrei em DHCP server, nao cadastrei em ARPnem em Queues,

    vou explica melhor! [velox] >> [modem dsl roteando] [servidor MK] >> [swit] >> [RB] >>> [glink conectado a RB sem cabo via wireles] mais internet q é bom nada... agora eu consigo cadastra e fica otimo o RADIO USB ipTIMER facinho facinho...

    sobre o radio glink ta conectado, ai quando vou na opçao sitesuvei marca 30 e 37 e 38 variando de sinal pode ser por isso?

    eu acho q nao pq com o Usb IPtimer eu uso internet aqui com 15% de sinal e navega normal!

    aguardo resposta! Obrigado!

    Amigo seu sinal entre 30 e 38 não é dos melhores não, mas vc não precisa cadastrar o mac em arp ai não??



  5. #5

    Padrão

    sim, mas o sinal ta assim so pra testa! depois vou bota ele em uma antena grade!




    nao entendi suaa pergunta sobre ARP

  6. #6

    Padrão

    Citação Postado originalmente por supernet Ver Post
    sim, mas o sinal ta assim so pra testa! depois vou bota ele em uma antena grade!




    nao entendi suaa pergunta sobre ARP
    Amigo nem perca seu tempo testando sem antena externa!!!!!!!!!!!!!!!

    cara claro que vc vai recebe sinal da sua repetidora, mas seu ap com anteninha de 2 dbi não vai manda sinal suficiente para que haja uma troca de informações.



  7. #7

    Padrão

    de qualquer forma a melhor config para ap do jeito que você quer seria:
    modo de operação em ap+bridig desabilitar o servidor dhcp para o seu servidor controlar os clientes conectados no ap !!!

  8. #8

    Padrão

    Citação Postado originalmente por MaxAdriano Ver Post
    Amigo nem perca seu tempo testando sem antena externa!!!!!!!!!!!!!!!

    cara claro que vc vai recebe sinal da sua repetidora, mas seu ap com anteninha de 2 dbi não vai manda sinal suficiente para que haja uma troca de informações.

    é cara tambem tava pensando nisso! vou testa amnha e depois venho aqui te fala o resultado!!


    muito obrigado MAx abraço !