Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão

    Olá amigo mascara, minha rede esta da seguinte forma:

    Link <---> MK <---->Proxy
    -----------^-------------
    ------- Clientes ----------

    Se o amigo puder me ajudar, já não sei mais o que fazer mesmo. Aqui esta caotica a situação pra mim, são caras viradas o tempo todo. E o pior que fui eu quem falei do MK e trouxe aqui pra dentro, sendo que antes não tinhamos qualquer problema.

    Abraços



    Citação Postado originalmente por mascaraapj Ver Post
    como esta o seu cenario? estrutura da rede?
    Última edição por standart; 10-07-2009 às 08:17.

  2. #8

    Padrão

    te pergunto, esse problema eh a todo instante?

    vc ja verificou os que estao conectados no servidor.. ou no mk?
    tipo, se nao ha nenhuma coneccao externa?

    vc usa thunder cache?



  3. #9

    Padrão

    Amigo, a intenção é usar o thunder cache, mas quando ativo ele a coisa piora ainda mais, por causa dos downloads sem controle de banda, por isso preciso primeiro indentificar o que esta havendo, depois partir para esse assunto. Mas dei uma rapida olhada agora não consegui indentificar uma possivel conexão suspeita.

    Você viu alguma incoerência em minhas regras de cache-full?

    Penso que talves possa ter algo errado, como disse o Luciano.

    Abraços

    Citação Postado originalmente por mascaraapj Ver Post
    te pergunto, esse problema eh a todo instante?

    vc ja verificou os que estao conectados no servidor.. ou no mk?
    tipo, se nao ha nenhuma coneccao externa?

    vc usa thunder cache?

  4. #10

    Padrão

    Alguém poderia dar alguma sugestão a mais por favor?



  5. #11

    Post

    Amigo certamente tem algo errado na sua configuração do MK, vc ta usando o mk só pra controle de banda?

    as regras que setam pro seu proxy estão corretas mesmo??

    veja o trafego que há entre o proxy e sua rede, pois esse sintoma ai deve ser porque os clientes não estão indo buscar o que está no cache...

    o cache pode até estar funfando legal, mas os clientes não estão indo buscar nele e sim no link...

    mesmo que nem todos estivessem ON simultaneos como todos estão usando somente o link isso aconteceria entendeu?

    outra coisa é essa de vc estar compartilhando teu link com alguem de fora, que vc nem sabe, tipo alguem usando IP+MAC clonado e tal...

    não tem pra onde correr cara, ou são essas coisas ai ou vc usa teu mk reserva, ja configurado direitinho, deixa o chache dele mesmo, e ver se melhora, ai depois vc junta com o debian e ve se fica ainda melhor, se piorrar vc ja matou a charada...

    flw!

  6. #12

    Padrão

    amigo, pode ser que eu esteja me precipitando, mais tá estranho essas configs ae do cache full!

    pq uso aqui ela de forma um pouco diferente, e tá funcionando bem, e a questão do acesso externo tem algum controle pra isso?