+ Responder ao Tópico



  1. #1

    Unhappy Problema serio com hotspot

    Pessoal,

    Ja postei essa duvida anteriormente, mas ninguem me deu uma ajuda...

    Seguinte:

    Minha rede é toda a cabo.

    Montei um servidor intel com o que a de melhor e comprei a 3.13 pra andar legal ok!

    Eu pingo a rede do hotspot normalmente muito bem 10.0.0.x/23.

    Tenho outra rede 192.168.10.x/24 só pra pingar, isso mesmo são hosts que uso só pra pingar a rede fora do mk, nao tem internet só ping.

    hots 192 ---------------host 192 ----------- etc...

    Com o MK antigo 2.9.x pingo tudo legal, mas com o MK novo 3.13 ele barra tudo quanto é rede diferente do que a do hotspot (10/23)

    ja tentei de tudo!

    Só aparece rede de destino inacessivel...

    Ja coloquei outro MIkrotik só na rede 192 e nem assim pinga, olha o que acontece:

    [[email protected]] > ping 192.168.10.10
    10.0.0.1 92 byte net prohibited (3:9) time=3 ms
    10.0.0.1 92 byte net prohibited (3:9) time=1 ms
    10.0.0.1 92 byte net prohibited (3:9) time=2 ms
    10.0.0.1 92 byte net prohibited (3:9) time=1 ms
    10.0.0.1 92 byte net prohibited (3:9) time<1 ms
    10.0.0.1 92 byte net prohibited (3:9) time=2 ms
    10.0.0.1 92 byte net prohibited (3:9) time=1 ms

    Se eu desativar o servidor hotspot do MK 3.13 ai tudo pinga!

    Amigos, o que eu tenho de fazer pro MK liberar trafego de outras redes sem interferir no hotspot ?

    Conto com a ajuda dos amigos!!!
    Última edição por sergio; 30-07-2009 às 12:16.

  2. #2

    Padrão

    Olha só alexgomes,
    Se esta usando hotspot e so usa essas maquinas somente para pingar, um meio que conheço é quando eu quero que um dispositivo tipo uma outra maquina na rede ou um servidor de impressao seja ignorado pelo hotspot pois o mesmo geralmente é desenvolvido para barrar uma maquina de trafegar na rede sem permissão usando senha para isso, mesmo que não use senha e nem controle de mac ou ip para passagem, se quer que tal maquina ou dispositivo tenha acesso (passagem) direta e livre na rede (lembrando que nem pelo controle de banda ele passa tá!) tem que ir em / ip hotspot host la vai ter todos que estao a espera de passagem pelo hotspot gerelmente com uma letra "H" na frente se não for "H" é um "D" normalmente "H" então verifica qual o MAC e ip que está ali é uma das suas maquinas ou servidor de ping, clica 2x e na caixa a seguir escolha o botão "Make Binding" depois na proxíma caixa marque a opção "type: para "bypassed" onde você diz ao mikrotik que todo trafego daquela maquina é livre e nada pode incomodar, então ele vai desaparecer desta lista e vai para uma lista que fica em / ip hotspot ipbinding isso pode ser feito direto na aba ipbinding se souber o ip e o mac do dispositivo ou maquina.
    É isso ai, foi o que entendi você não esta conseguindo pingar porque o hotspot não deu passagem ao trafego como é uma máquina que derrepente não tem como abrir tela de login para abrir essa passagem o adm tem que forçar a passagem dessa forma se não entendi corretamente me desculpe mas se tiver entendido corretamente e der certo posta ai pra eu saber!
    obrigado.
    Última edição por sergio; 30-07-2009 às 12:16.



  3. #3

    Padrão AQUI TAVA COM O MESMO PROBLEMA E RESOLVIR DESSE GEITO

    opa dano um olhada no MK como sou novo no ramo gostei muito mais ao mesmo tempo me desepicionei com ele com relaçao ao hotspot tive essa semana a curiosidade de colocar o mesmo ip e mac que tava em uso na hora em outra maquina e navegou de boa sem pedir senha no hotspot ja fiz de tudo aqui to para endoidar se alguem puder dar uma juda com relaçao a isso agradeço
    Última edição por tecnetgoias; 18-07-2009 às 08:16.

  4. #4

    Padrão

    Pois é amigo underwanderson

    O que v/c falou em fazer ja tentei por inumeras vezes!

    Ta muito estranho isso.

    Vamos lá colegas, ajuda por favor!



  5. #5

    Padrão

    Citação Postado originalmente por tecnetgoias Ver Post
    opa dano um olhada no MK como sou novo no ramo gostei muito mais ao mesmo tempo me desepicionei com ele com relaçao ao hotspot tive essa semana a curiosidade de colocar o mesmo ip e mac que tava em uso na hora em outra maquina e navegou de boa sem pedir senha no hotspot ja fiz de tudo aqui to para endoidar se alguem puder dar uma juda com relaçao a isso agradeço
    eu uso meu Mk na RB, meu consulltor fez a autenticação via radius com usermanager, e depois de autenticado ele so aceita um usuario por seção, exceto quando o AP do cliente esta em ISP, la vc tem a opção de permitir um mac por seção.
    Última edição por kasatek; 21-07-2009 às 07:03.

  6. #6

    Padrão

    Citação Postado originalmente por underwanderson Ver Post
    Olha só alexgomes,
    Se esta usando hotspot e so usa essas maquinas somente para pingar, um meio que conheço é quando eu quero que um dispositivo tipo uma outra maquina na rede ou um servidor de impressao seja ignorado pelo hotspot pois o mesmo geralmente é desenvolvido para barrar uma maquina de trafegar na rede sem permissão usando senha para isso, mesmo que não use senha e nem controle de mac ou ip para passagem, se quer que tal maquina ou dispositivo tenha acesso (passagem) direta e livre na rede (lembrando que nem pelo controle de banda ele passa tá!) tem que ir em / ip hotspot host la vai ter todos que estao a espera de passagem pelo hotspot gerelmente com uma letra "H" na frente se não for "H" é um "D" normalmente "H" então verifica qual o MAC e ip que está ali é uma das suas maquinas ou servidor de ping, clica 2x e na caixa a seguir escolha o botão "Make Binding" depois na proxíma caixa marque a opção "type: para "bypassed" onde você diz ao mikrotik que todo trafego daquela maquina é livre e nada pode incomodar, então ele vai desaparecer desta lista e vai para uma lista que fica em / ip hotspot ipbinding isso pode ser feito direto na aba ipbinding se souber o ip e o mac do dispositivo ou maquina.
    É isso ai, foi o que entendi você não esta conseguindo pingar porque o hotspot não deu passagem ao trafego como é uma máquina que derrepente não tem como abrir tela de login para abrir essa passagem o adm tem que forçar a passagem dessa forma se não entendi corretamente me desculpe mas se tiver entendido corretamente e der certo posta ai pra eu saber!
    obrigado.
    Caro Wanderson, estava com esse problema, mas infelizmente o hostpost libera a maquina para internet, e nao queria, outra coisa, qndo ativo o msm ele trava a rede total, de nao conseguir imprimir na impressora do lado, teria alguma solucao para isto? pois preciso filtrar os acessos mas nao posso parar a rede!

    Grato
    Rafael



  7. #7

    Padrão

    Bom já que o IP é só pra ping, vai em ip-binding e coloca o MAC+IP do server.
    EX:
    /ip hotspot ip-binding
    add address=10.1.1.1 comment=IP-host-praPing disabled=no mac-address=00:06:4F:12:CF:81 to-address=10.1.1.1 type=bypassed
    Mesmo depois de adicionar essa regra vai na aba host e deleta o IP+Mac do mesmo, para que tudo ocorra bem, e tente pingar nele.

    Pode também acrescentar mais uma regra que faça com que ele só sirva pra ping, e destina ele a um ip fictício na rede.
    EX:
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="redirecionamendo p/ block" disabled=yes protocol=tcp src-address=10.1.1.1 to-addresses=11.2.2.1 to-ports=80
    qualquer coisa estamos aí...

  8. #8

    Padrão

    Bom dia, e a msm solucao do outro post! preciso acessar ele mas nao quero deixar liberado para internet!
    Obrigado

    Citação Postado originalmente por thiagogenesis Ver Post
    Bom já que o IP é só pra ping, vai em ip-binding e coloca o MAC+IP do server.
    EX:
    /ip hotspot ip-binding
    add address=10.1.1.1 comment=IP-host-praPing disabled=no mac-address=00:06:4F:12:CF:81 to-address=10.1.1.1 type=bypassed
    Mesmo depois de adicionar essa regra vai na aba host e deleta o IP+Mac do mesmo, para que tudo ocorra bem, e tente pingar nele.

    Pode também acrescentar mais uma regra que faça com que ele só sirva pra ping, e destina ele a um ip fictício na rede.
    EX:
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="redirecionamendo p/ block" disabled=yes protocol=tcp src-address=10.1.1.1 to-addresses=11.2.2.1 to-ports=80
    qualquer coisa estamos aí...



  9. #9

    Padrão

    Citação Postado originalmente por rfferraz Ver Post
    Bom dia, e a msm solucao do outro post! preciso acessar ele mas nao quero deixar liberado para internet!
    Obrigado
    sim com isso você pode acessar ele, so que quando ele for fazer algum outro tipo de requisição, so vai bater no server que vc originou no ip/firewall/nat

  10. #10

    Padrão

    Minha solucao ja esta com 20 horas funcionando, nao sei se nao soube explicar meu problemas, mas minha rede parava nao fazia nada, simplemesnte fui no hostpost e tirei o pool do dhcp, e nao me deu mais problemas, e ta funcionando do geito que queria, agora to apanhando para liberar o hotmail e gmail no walled garden!

    Obrigado



  11. #11

    Padrão

    Exatamente rfferaz

    Por isso perguntei se ele tava fazendo one to one nat, pra que aconteça isso tem que ignorar o pool do dhc.
    Quanto tua dúvida do walled garden, não tem segredo, la em walled garden IP list tu coloca o ip do site, eu aconselho usar por range ex: 200.150.150.0/24 ou até mesmo 200.150.0.0/16.
    Porque se o IP muda do ultimo octeto, não vai funcionar e também não se esqueça de dar um accep para o mesmo se tiver usando proxy.
    T+++++++++

  12. #12

    Padrão

    Sobre a liberacao vou testar a solucao agora tarde, muito obrigado! ai posto pra vc o resultado!
    t+
    Citação Postado originalmente por thiagogenesis Ver Post
    Exatamente rfferaz

    Por isso perguntei se ele tava fazendo one to one nat, pra que aconteça isso tem que ignorar o pool do dhc.
    Quanto tua dúvida do walled garden, não tem segredo, la em walled garden IP list tu coloca o ip do site, eu aconselho usar por range ex: 200.150.150.0/24 ou até mesmo 200.150.0.0/16.
    Porque se o IP muda do ultimo octeto, não vai funcionar e também não se esqueça de dar um accep para o mesmo se tiver usando proxy.
    T+++++++++



  13. #13

    Padrão

    Estou com outro probleminha, to fazendo uma vpn, ate ai consegui fazer mas nao consegui fazer filtar pelo hostpot, ele navega normal, sabe como resolvo?

    Grato

  14. #14

    Padrão

    não entendi bem o que você quer.
    Você disse que quer filtrar pelo hotspot certo, e fala que ele navega normal.
    Bom tente fazer por Dst.port e Dst. host.



  15. #15

    Padrão

    Agora tenho outro problema, rs
    o hostpost ta funcionando na rede cabeada interna, agora tenho q gerenciar 2 adsl igual no cabeado, entao pensei em fazer uma vpn nos adsl, ate ai consegui fazer a vpn, mas qndo conecta na vpn o pc atras do adsl conecta no mk, mas sai navegacao sem o hostpost, como faco para filtrar o acesso da vpn?

    axo q agora conseguiu entender
    Citação Postado originalmente por thiagogenesis Ver Post
    não entendi bem o que você quer.
    Você disse que quer filtrar pelo hotspot certo, e fala que ele navega normal.
    Bom tente fazer por Dst.port e Dst. host.

  16. #16

    Padrão

    então ne, essa resposta não tenho! Más acho que pode dar certo você redirecionando o ip que vai conecta no VPN para o do hotspot, tente fazer isso. iiiiiiiiiixi pensando bem acho que não da não viu porque aí ele fica sem navegação. más tenta aí e poste o que aconteceu...
    to sem MK aqui pra testa!!!!!!!!