+ Responder ao Tópico



  1. #1

    Padrão Para administradores de redes. Roteador cisco down e up baixo

    Boa tarde, um amigo meu pediu ajuda para configurar um roteador cisco (esqueci o modelo). O roteador ja esta configurado, com todas as interfaces de pé e o link fuciona, porem a velocidade contratada do link é de 2Mb com garantia de banda de 99%, porém ao fazer um ftp de um servidor do provedor do link ate um notebook conectado direto no roteador, a taxa de transferencia do down fica em torno de 1400k e o up em torno de 500k. Alguem sabe onde estaria o problema? se tem mais alguma configuracao para ser feita? O provedor do link disse que do lado deles esta tudo ok...

    As configuracoes feitas foram o de setar senha para o roteador, senha para o telnet, ip e mascara para a ethernet, ip mascara e encapsulamento ppp para a serial, e roteamento estatico entre a serial do roter e do gateway. Como eu disse, o link ja esta fucionando, a internet ja esta fucionando, porem com a velocidade de down e up abaixo da contratada.

    Alguém poderia ajudar?

  2. #2

    Padrão

    Citação Postado originalmente por liecht Ver Post
    Boa tarde, um amigo meu pediu ajuda para configurar um roteador cisco (esqueci o modelo). O roteador ja esta configurado, com todas as interfaces de pé e o link fuciona, porem a velocidade contratada do link é de 2Mb com garantia de banda de 99%, porém ao fazer um ftp de um servidor do provedor do link ate um notebook conectado direto no roteador, a taxa de transferencia do down fica em torno de 1400k e o up em torno de 500k. Alguem sabe onde estaria o problema? se tem mais alguma configuracao para ser feita? O provedor do link disse que do lado deles esta tudo ok...

    As configuracoes feitas foram o de setar senha para o roteador, senha para o telnet, ip e mascara para a ethernet, ip mascara e encapsulamento ppp para a serial, e roteamento estatico entre a serial do roter e do gateway. Como eu disse, o link ja esta fucionando, a internet ja esta fucionando, porem com a velocidade de down e up abaixo da contratada.

    Alguém poderia ajudar?

    Tente fazer testes em desktops, pois os notebook tem econômia de energia que abaixa algumas funções do mesmo ou pode ser na placa do próprio notebook que está setada como half-duplex.



  3. #3

    Padrão

    mas e se não for isso, o que poderia ser?

  4. #4

    Padrão

    sei que vc colocou que ta tudo configurado e tal ... mas só por curiosidade o clock rate no DCE esta configurado como ...



  5. #5

    Padrão

    eu nao sei configurar o clock rate... como que configura, e para que serve?

  6. #6

    Padrão

    o clock rate é a configração de velocidade que se faz no roteador que controla a conexão ... no seu caso se o DCE estiver sob responsabilidade da operadora voce precisa insistir para que confiram a configuração, se voce tiver uma ligaçao ponto a ponto com os dois roteadores DCE e DTE sob sua responsabilidade ai é só voce dar uma pesquisada aqui no forum, parte cisco que deve ter algo ... ai define qual o protocolo de roteamento que esta usando e da uma googleada que voce deve achar os comandos, se bem que um roteador se for usado para uma aplicação critica ou uma grande rede é mais interessante voce chamar um tecnico com formação cisco, pra evitar maiores dores de cabeça sabe.



  7. #7

  8. #8

    Padrão

    vixiiiii ... rss...
    DCE é o roteador ligado a um cabo femea, que é o lado onde setamos a velocidade, DTE é o roteador ligado no cabo macho onde nao se faz necessário setar velocidade pois o mesmo é controlado pelo DCE ... acho que você não tem muita noção de roteador né, e você disse 2M né com SIR de 99, devem precisar de verdade desse link funcionando bem ... amigao contrata uma consultoria é sério, deve ter técnicos cisco ai na tua cidade, ele vai saber identificar o problema e resolver isso de maneira rápida, afinal pro seu chefe o importante é ver o link funcionando independente d e como você faça isso não é mesmo, boa sorte .



  9. #9

    Padrão

    Na verdade a rede nao é minha... é de um amigo que pediu ajuda... então estou vendo se consigo ajuda-lo... No caso eu nao preciso setar velocidade no roteador desse meu amigo, pois a velocidade nao sera controlada por ele, e sim pelo gateway onde ele se conecta, certo? Nesse caso eu tbm nao preciso configurar o clock rate nesse roteador desse meu amigo, certo?

  10. #10

    Padrão

    exatamente meu amigo, bom vamos por partes então, em primeiro lugar faça uma vistoria em seus cabos, veja se não tem algum cabo torcido ou conector com problema, depois verifique em diferentes horarios o download do arquivo entre o server do provedor e sua rede, faça uma verificação de perca de pacotes, deixe pingando ou use algum software para testar essa perca, se com isso não encontrar nenhum problema ligue na operadora novamente e mais nervoso e peça para mandarem um técnico para conferir o serviço que fizeram porque voce ja realizou testes e esta tudo certo da sua parte, insista para que revejam as configuraçoes de clok rate ou bandwitch sei la o que estao usando ai ... tente dar esse comando na raiz do router ( show interfaces ) ele vai te mostrar a situação atual das suas interfaces de wan e lan, não tenho certeza se irá mostrar a velocidade que ele esta recebendo mas tenta ai ... bom deixa eu voltar ao trabalho que estão acumulando as coisas aqui, falow t+



  11. #11

    Padrão

    Citação Postado originalmente por liecht Ver Post
    eu nao sei configurar o clock rate... como que configura, e para que serve?

    para ativar o clock

    #enable
    #configure terminal
    #interface serial ( e a sua serial 0/0 ou 1/0 ) sei lá..
    Router(config-if)# clock rate 56000
    Router(config-if)# no shutdown


    #copy running-config startup-config



    só isso e você configurou a rate da serial, ai você testa fazendo o download de uma MAQUINA normal, pois o notebook tem a questão da energia e talls.. se continuar assim, entre em contato com a operadora !

  12. #12



  13. #13

    Padrão

    Olá Liecht!

    Antes de qualquer coisa, peça seu amigo para verificar como está o nivel de CRC nas interfaces, especialmente na serial. Pra verificar é simples, é só dar uma show na interface. Se o nivel estiver alto na serial, verifiquei a WIC, o cabo, e se estiver tudo ok, peça a operadora para verificar o enlace entre a estação e ele e o meio de transmissão. Se seu amigo estiver ai em MG como vc e estiver no Interior, muito provavelmente esse circuito é entregue a ele atraves de vários enlaces de Rádio (SDH) e tem acontecido MUITOS problemas nesses circuitos da Oi (caso seja) por problemas no meio de transmissão, pricipalmente se for circuito recem-instalado.

    Boa sorte!

  14. #14



  15. #15

    Padrão

    foi setado em 56000 por ser um valor padrao !

  16. #16

    Padrão

    Quando vc pegou esse valor de 1104 CRCs, o roteador está ligado a quanto tempo? Dependendo do número de dias que o roteador estiver ligado, o valor está dentro do que é aceitável. Esse circuito está instalado em que cidade? E de qual operadora? Algo que vc pode pedir a seu amigo para fazer é desativar fair queue na serial.

    No modo de configuração, acesse a interface serial e digite: no fair-queue

    Depois salve a configuração.

    Outra hipotese também é: Dependendo o modelo do Roteador, ex. Serie 1600, Serie 2500 e 2600, (sem contar os 2600XM) a interface Ethernet desses roteadores é de 10 Mbits e a grande maioria dos Switchs, inclusive os proprios Cisco Catalyst tem problemas de negociar a velocidade e o modo (Half ou Full Duplex) de modo correto. Se eventualmente o roteador de seu amigo for algum modelo com interface Ethernet de 10 Mbits, peça que ele configurar a porta Ethernet dele para modo Full Duplex.

    Também no modo de configuração, acessar a interface Ethernet e digitar: full-duplex

    Esse comando em especifico, pode variar entre algumas versões de Roteador e/ou IOS, então se ele digitar e der erro, bastar digitar ? e procurar algo no menu que faça alusão a full duplex, duplex, algo assim.



  17. #17

    Padrão

    esse fair queue serve pra que? creio eu que nao seja problema na interface ethernet do meu amigo, pois segundo ele, ele testou com o pc conectado direto no router dele, sem passar nem por switch... O circuito esta em Piaui, e é da OI