Página 7 de 16 PrimeiroPrimeiro ... 23456789101112 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #121

    Padrão

    Citação Postado originalmente por Arlin Ver Post
    to usando proxy paralelo squid no ubuntu server mais essas regras servem tanto pra proxy externo quanto interno e apenas pra verção 2.xxxxx

    meu Mk ta na verção 3.28 ultima do site mikrotik e o meu ta com as regras postadas no topico pelo nosso amigo bill gates e ta tudo ok por aki hehehe
    Isso ae brother...

    Testei o pcc,so que ele rodou no msm mk em modo IP x MAC .. em modo pppoe creio que somente LB em server paralelo...
    Vamos q vamos ...
    t+

  2. #122

    Padrão

    Citação Postado originalmente por BillGates Ver Post
    Isso ae brother...

    Testei o pcc,so que ele rodou no msm mk em modo IP x MAC .. em modo pppoe creio que somente LB em server paralelo...
    Vamos q vamos ...
    t+
    heheh verdade o meu balanceamento pcc ta a milhão ainda aki mais controlo IP + MAC mais tenho MK balanço em maquinas separadas do MK controle uma coisa que eu não gostei e aconteceu 3 X ja é os ips trocarem de placa nunca vi isso ai para tudo tenho que procurar nas placas qual ip esta nela fora isso ta a mil o thunder cache tambem ta um tiro so não ta fazendo atualização os AVG e AVAST pois sempre que vai atualizar fala que o arquivo ta corrompido acho que vo desativar eles que vc acha ?



  3. #123

    Padrão

    Citação Postado originalmente por BillGates Ver Post
    Isso ae brother...

    Testei o pcc,so que ele rodou no msm mk em modo IP x MAC .. em modo pppoe creio que somente LB em server paralelo...
    Vamos q vamos ...
    t+
    Billgates boa noite, tenho lindo seu topico desdo começo nao tenho palavra para descrever de como a seus conhecimentos sao importantes para nos iniciantes nessa arte continue assim um dia sera recompensado. um abraço

    Tenho um duvida quero montar esse cenario descrito nesse topico, vou comprar um super maquina para fazer essa configuraçao. Gostaria se posso seguir seu tutorial desdo começo e nao vou ter algum problema.

  4. #124

    Talking Thuder funcionando uma maravilha.

    Citação Postado originalmente por wimigasltda Ver Post
    Linux: Proxy em paralelo com o mikrotik [Artigo]


    Só refaça a parte do mikrotik pois o debian nem precisa mexer.
    Seguindo a dica do amigo wimigasltda, o meu agora esta rodando muito bem nada de travamento ate agora, só ainda não coloquei o cache full mas irei fazer os testes,agradeço mais uma vez a dica dos amigos.



  5. #125

    Padrão

    Citação Postado originalmente por juninhobiuuu Ver Post
    Coloquei aqui 3 maquinas, uma fazendo LB outra TC e uma para controle de usuario, esta funcionando mas os videos do youtube vem na velocidade do simple queues tem com passar eles pelo queue tree ?

    Meu problema tem solução ?

  6. #126

    Padrão

    Citação Postado originalmente por angelino Ver Post
    Billgates boa noite, tenho lindo seu topico desdo começo nao tenho palavra para descrever de como a seus conhecimentos sao importantes para nos iniciantes nessa arte continue assim um dia sera recompensado. um abraço

    Tenho um duvida quero montar esse cenario descrito nesse topico, vou comprar um super maquina para fazer essa configuraçao. Gostaria se posso seguir seu tutorial desdo começo e nao vou ter algum problema.
    O meu esta rodando em cima do cenario descrito neste tópico,minhas noites de sono são tranquilas... minha unica preocupação é que esta rodando tudo muito bem rs

    So uma coisa para acresentar...

    Mais uma vez resalvando, uso versão 3.13(MK CT),3.22(PC-AP),3.28(MK LB) e tudo roda sem problemas,estou vendo muitos dizerem que não conseguiram o tal "cache full"... porem estão ainda rodando seus servidores em cima de versões "comprometedoras",não que uma ver. 2.x não funcione,mas sim ela requer algumas configurações diferentes... ao meu ponto de vista o cara que te um servidor que lhe esta gerando lucros,deveria investir pelo menos em uma versão original e atualizada,assim podera estar evitando problemas indesejados...

    Resumindo,quem seguir o cenário descrito neste tópico,posso garantir que não tera problemas,logicamente isso depende de cada rede... nao adianta configurar tudo certinho e ter links fracos...

    Hoje em dia para os que vendem planos acima de 400k e utilizam o thundercache,ter 2MB full não ajudara muito nao... entao cautela .... uso aki 2MB full + links "auxiliares rs" ,ai a coisa anda com "qualidade" ...

    "Ontem estive na casa de um colega que tbm é meu socio,o mesmo trabalha fazendo instalações para um dos maiores provedores via radio do paraná(cerca de 14mil clientes).Como ele mora em um bairro mais afastado onde nosso provedor ainda não atende,ele pega sinal dessa empresa onde ele trabalha.Foi a primeira vez que fui até a casa dele,e fiquei curioso para testar o link que ele estava usando 512k/512k (a empresa em q ele trabalha vende 256k/256k e 512k/512k).Aqui em nosso provedor vendemos o plano minimo de 400k e o maximo de 800k.Em nosso provedor temos cerca de 400 clientes total,mas como possuimos proxy,a navegação aqui é consideravelmente 4x mais rapida,tanto no provedor onde ele trabalha como no nosso os pings são em média de 30~40ms para sites e 15~20ms para nosso dns.Então fica visivel a diferença que um proxy faz em um servidor,ainda mais com o uso do thunder...



  7. #127

    Padrão

    Citação Postado originalmente por Arlin Ver Post
    heheh verdade o meu balanceamento pcc ta a milhão ainda aki mais controlo IP + MAC mais tenho MK balanço em maquinas separadas do MK controle uma coisa que eu não gostei e aconteceu 3 X ja é os ips trocarem de placa nunca vi isso ai para tudo tenho que procurar nas placas qual ip esta nela fora isso ta a mil o thunder cache tambem ta um tiro so não ta fazendo atualização os AVG e AVAST pois sempre que vai atualizar fala que o arquivo ta corrompido acho que vo desativar eles que vc acha ?
    Então,eu não uso o avast,tenho alguns clientes que estao usando,mas não tive nenhuma reclamação ainda... então não sei te dizer se ele relamente nao esta mais atualizando....

    Uma boa opção de plugin seria para o antivirus Microsoft Security Essentials

  8. #128

    Padrão

    BILL
    meu mk é 2.9.27 e ta funcionando tudo tanto o cache como o thunder e usei o seu tutorial fiz apenas umas pequenas modificações no IF FIREWALL MANGLE. Desde ja agradeço muito pelo seu tutorial....
    So tenho uma duvida com relação aos sites de bancos que estao fazendo cache, como faço para não ser feito o cache de bancos ou (https) no debian com squid paralelo?



  9. #129

    Padrão

    Citação Postado originalmente por JOLIELSON Ver Post
    BILL
    meu mk é 2.9.27 e ta funcionando tudo tanto o cache como o thunder e usei o seu tutorial fiz apenas umas pequenas modificações no IF FIREWALL MANGLE. Desde ja agradeço muito pelo seu tutorial....
    So tenho uma duvida com relação aos sites de bancos que estao fazendo cache, como faço para não ser feito o cache de bancos ou (https) no debian com squid paralelo?

    O seu cache full ta diferente do amigo arlin? se estiver por favor fale para nós a diferença, pois estou com o thunder aqui ha 2 meses tudo ok e estou para implementar o cache full para os clientes.
    Voce colocou o cache full de tudo ou só dos arquivos do squid?

  10. #130

    Padrão

    coloquei cache full em tudo tanto no squid como no thunder e ta funcionando show de bola.
    Só estou tendo problemas em sites de bancos, tipo assim aparece a pagina princiapl do banco mas qdo vo colocar o login pra acessar a conta não entra so fica carregando... poderia me ajudar?



  11. #131

    Padrão Duvida de interfaces?

    Estou com dúvida em relação as interfaces do servidor, pq vi no tutorial do thuder no forum deles que seria usado duas interfaces uma de entrada da net e outra pros clientes. E o do Bill pelo que entendi seria apenas uma. É isso ou estou enganado? Se precisar de duas tem como repassar o ip do mk ou o mk passara a ser um cliente do thnder para depois repassar a net para os clientes?

    Meu thunder está quase pronto minha duvida final é essa.

    Vlw.

  12. #132

    Padrão

    Citação Postado originalmente por Arlin Ver Post
    instala o SARG que ele gera os relatorios do Squid
    as regras do cache full pra versão 2xxxx uso essas

    / ip firewall mangle
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" action=mark-connection \
    new-connection-mark=conn_squid-up passthrough=yes comment="CACHE FULL" disabled=no
    add chain=output connection-mark=conn_squid-up action=mark-packet new-packet-mark=pacotes_squid-up \
    passthrough=yes comment="" disabled=no
    add chain=prerouting protocol=tcp dst-port=3128 action=mark-connection new-connection-mark=conn_squid-down \
    passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark=conn_squid-down action=mark-packet new-packet-mark=pacotes_squid-down \
    passthrough=yes comment="" disabled=no


    /ip firewall filter
    add chain=input protocol=tcp dst-port=3128 action=accept comment="ACEITAR CONEXOES PROXY" disabled=no

    /queue tree
    add name="\[CACHE-FULL\] - Download" parent=global-in packet-mark=pacotes_squid-down limit-at=0 queue=default \
    priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="\[CACHE-FULL\] - Upload" parent=global-out packet-mark=pacotes_squid-up limit-at=0 queue=default \
    priority=1 max-limit=7000000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    Qual a parte que teria que tirar pra fazer só o cache do squid?
    tem mais alguma alteração a fazer na maquina que esta o thunder?



  13. #133

    Talking

    Citação Postado originalmente por FernandodeDeus Ver Post
    Qual a parte que teria que tirar pra fazer só o cache do squid?
    tem mais alguma alteração a fazer na maquina que esta o thunder?
    bon faz temps que ão to usando mais verção 2 XXXX to na 3.28 agora hehe

    1 mais essas regras são pro cache full do squid não do thunder ja que como vc pode ver nas regras do nosso amigo bill a parte do cache full do thunder fica desativada mesmo.
    então essas ai são apenas pra cache full do squid ok

    2 não precisa fazer nem uma alteração na maquina onde esta o thunder ok

  14. #134

    Padrão BillGates

    Parabenizo mais uma vez pelo tuto, mas gostaria de saber se vc gera relatórios de acesso dos clientes. Caso sim, como fazer e gravá-los?



  15. #135

    Padrão

    Citação Postado originalmente por Arlin Ver Post
    bon faz temps que ão to usando mais verção 2 XXXX to na 3.28 agora hehe

    1 mais essas regras são pro cache full do squid não do thunder ja que como vc pode ver nas regras do nosso amigo bill a parte do cache full do thunder fica desativada mesmo.
    então essas ai são apenas pra cache full do squid ok

    2 não precisa fazer nem uma alteração na maquina onde esta o thunder ok
    O exemplo de marcação de pacotes que postei tanto para o squid como para o thunder,estão rodando perfeitamente em versões acima de 3.13..."Pelo menos aqui rodou sem problemas"
    Não tinha percebido que postei as regras de cache full para o thunder rs...

    Porem acredito que quem esta usando desse modo deixando apenas o squid ir a "full" e o thunder indo na velocidade contratada pelo cliente,nao esta tendo problemas...

    Outra coisa,deixo meu squid indo a "full - 3MB",mas nos clientes setei nos aps o controle de banda e up.O que ja era bom,agora ficou muito melhor... Estou usando o controle de banda no profile e tambem no ap do cliente.No ap do cliente setei 1MB de down e 128k de up... Assim se o cliente puxar do proxy,mesmo que esteja liberado 3MB de up e down,vai para o cliente no max à 1024kbps de down e 128kbps de up...

  16. #136

    Padrão

    Bill como faço para as paginas HTTPS na passarem pelo SQUID?



  17. #137

    Padrão

    BILL como faço para paginas HTTPS NAO passarem pelo SQUID?

  18. #138

    Padrão

    Citação Postado originalmente por JOLIELSON Ver Post
    BILL como faço para paginas HTTPS NAO passarem pelo SQUID?
    Se vc esta tendo problemas com todos os sites de bancos,então tem algo errado/anormal em seu firewall... Caso seja um site de banco em especifico apenas redirecione os ips ou range desse site para que não passem pelo redirecionamento.

    Regra para sites em especifico:

    /ip firewall nat
    add action=accept chain=dstnat comment="" disabled=no dst-address=000.000.000.000 ou Range

    "Coloque a regra acima do redirecionamento para o proxy"



  19. #139

    Padrão

    NAO sao todos os bancos estou tendo problema com o BB (bco do brasil) e BASA (bco da amazonia).
    UMA DUVIDA C ALGUEM PUDER ME AJUDAR:
    NO CASO DO ORKUT (a pagina de login no qual é https) demora um pouco para carregar e qdo efetuo o login vai que é uma bala, alguem ja passou por isto e pode me ajudar?

  20. #140

    Padrão

    BANCOS RESOLVIDOS
    BILL é que qdo eu utilizava o WEB PROXY eu configurava para não fazer cache de sites dinamicos "HTTPS" e funcionava tranquilo.... gostaria de saber c não tem como fazer isto no SQUID PARALELO?
    Como no caso do ORKUT a pagina principal de login demora um pouco pra carregar e qdo efetuo o login vai rapido que é uma blza.