Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. esse ap é mostro se souber configurar usei ele uns 5 meses me dando dor de cabeça com firmware 7.3 da aprouter...
    bem como cliente nesses 5 meses oscilava muito de comportamento as vezes bom e as vezes mal, devo resaltar que vezes era culpa dele, vezes do meu servidor.. mas nos ultimos dias pesquisei e achei uma configuração proxima do perfeito pra parouter 7.3 mas hj eu troquei a firmware dele por uma da propria krazer q vc pode baixar aqui http://www.allearth.com.br/downloads...-wap254g-E.rar... bemainda tem uns detalhes nessa nova firmware mas tá o bicho o danado
    e olha pra ap é excelente tbm coloquei ele como ap aqui mais pra somente 10 clientes e ficou otimo melhor que o intelbrás 240 que diz suportar 100 com chipset atheros.
    Se vc quiser posta aew no forum que te mando as conf do aprouter que ficaram bons aqui pra mim... valeu

    fuiiiiiiiiiiii

  2. Posta ai a configuração que está usando.

    No firmware da AllEarth ele não aceita além do canal 11 e temos liberação até o 13.
    Por isso coloquei o aprouter 6.1.



  3. http://www.guiadohardware.net/tutori...o/pagina5.html

    primeiro li o guia acima pra saber exatamente a função de cada item dos menus do aprouter e subseguentemente dos demais firmwares

    aqui meu servidor fica a quase 1km de distancia e meu ap é um krazer wr254g trabalhando em 3 funções simultaneas, alias essa foi a unica maneira que achei para faze-lo trabalhar com cliente isp e rotear a conexão com as portas lan do aparelho.

    Usando somente como cliente isp ele não rotea pras portas lan, conecta no meu servidor radio mas não repassa a conexão.

    então tive de fazer assim...

    configurei primeiramente como brigde fiz lá o assintente do aprouter e configurei ele em modo brigde, só que somente como brigde não rola, pois o servidor encherga as outras maquinas e assim não repassa a conexão pra todos os mac
    bem o que foi modificado.
    ai coloquei ele como gateway executando a assistente simultaneamente.

    e por ultimo como cliente isp, ai ele rotea pras portas lan e wan e funciona normalmente pra 5 portas...

    (lembrando q minha conexão é via radio e que tenho uma rede aqui com meus vizinhos de 12 maquinas sendo 8 amarradas via wireless, para isso uso um roteador intelbrás wr240g pra montar um link com um cabo extensor de 5 metros pra colocar a antena do lado de fora de casa almentado o aucance que pra um antena de 5dbi vai bem longe. com notebook dá uns 300 metros com nivelk bom, e com antene direcional de 25dbi já coloquei a 1km e navega normalmente com sinal excelente)

    mas as configurações padrao da firmware não satisfaciam as minhas necessidades e as limitações do aparelho, (no caso o krazer)
    então resolvi estudar pra solucionar isso.me basiei nas configurações padrão da aba avançado em wireless
    que modificada ficou assim

    https://under-linux.org/attachment.p...1&d=1253791215


    depois fui a opção wan onde uso pppoe e tirei o padrão de 1412 e joguei pro limite 1492

    https://under-linux.org/attachment.p...1&d=1253791215

    por fim nas configuraçãos de controle de banda eu ativei o por interfeice

    https://under-linux.org/attachment.p...1&d=1253791215


    mas agora vem o pulo do gato

    bem aqui eu não uso controle de banda por usuario, só uso um por aparelho voip que tenho aqui pra dá uma preferencia maior pra ele de 128kbps de banda proprietaria, fora isso todo mundo usa os 100% da banda e todos usam bem ninguém reclama de mal rendimento.... mas pra chegar a isso é importante resaltar que ao usar todas as 5 portas lan do krazer ele automaticamente dividi a banda por cada usuario conectado caindo o rendimento da rede, porque mesmo quando a pessoa não está usando a net ele separa aquela divisão e deixa exclusivo assim os outros não podem usar aquela banda, não entendi isso pois não fiz esse controle, parece que é padrão da firmware.

    então comprei um switch

    do roteador krazer sai somente um cabo rj-45 que tem banda total.... e o switch faz o gerenciamento do cabo roteando pra maquinas e pro intelbras que tem tbm somente 1 cabo ligado nele que leva a net pra ele rotear com a wireless

    acredito q assim eu desafoguei o roteador Krazer é como se ele trabalhase com uma maquina apenas nele, não sufocando o bichinho e o switch faz o trabalho duro mas 1 trabalho só assim como o roteador intelbras que na falta do switch ela opera como um, mas que tbm está desafogado trabalhando só com o roteamento wireless....


    bem é isso

    espero ter ajudado alguém

    Caso tenha alguma duvida só perguntar

    Caso tenha alguma sugestão pra melhorar aqui tbm estou disposto a ouvir

    e caso conheça outra firmware que seja boa pra esse Krazer sem ser a AProute, WapPro e WispOS tbm estou muito enterressado


    desenho basico da minha rede

    https://under-linux.org/attachment.p...1&d=1253793576

    4shared - free file sharing and storage - share folder - Softwares e firmwares de roteadores
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Sem título1.jpg
Visualizações:	1720
Tamanho: 	246,5 KB
ID:      	5540   Clique na imagem para uma versão maior

Nome:	         Sem título.jpg
Visualizações:	1367
Tamanho: 	208,9 KB
ID:      	5541   Clique na imagem para uma versão maior

Nome:	         Sem título4.jpg
Visualizações:	1480
Tamanho: 	208,7 KB
ID:      	5542   Clique na imagem para uma versão maior

Nome:	         11.JPG
Visualizações:	1382
Tamanho: 	88,3 KB
ID:      	5543  






Tópicos Similares

  1. Pcba Krazer Kr-Wap254g-A1 De 1.000mw
    Por ManuhBoO no fórum Redes
    Respostas: 8
    Último Post: 23-02-2012, 14:03
  2. Krazer Kr-wap254g-e V2 C/ 1.000mw
    Por agnporto no fórum Redes
    Respostas: 17
    Último Post: 11-07-2011, 06:53
  3. Respostas: 1
    Último Post: 23-05-2011, 16:38
  4. Respostas: 9
    Último Post: 16-05-2010, 19:27
  5. Respostas: 1
    Último Post: 07-06-2009, 08:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L