Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Altere o que esta em vermelho, fazendo isso o seu NAT estando certo, deve resolver seu problema.



    Para definir o ip da interface CLIENTES, clique em IP / ADDRESS, depois clique no +
    (sinal de + vermelho) e aparecerá uma janela, configure conforme abaixo:

    Address: 192.168.1.1/24 (depois que você preencher o address, clique no Appy, que os outros valores serão preenchidos.
    Network: 192.168.1.0
    Broadcast: 192.168.1.255
    Interface: Cliente (selecione a interface para qual estamos definindo o IP)

    Clique em Apply e depois OK


    *********************************** ****


    Vamos agora configurar nosso servidor DHCP, para isso temos que definir nosso POOL, no qual deverá conter os números de IP’s de nossa rede. Vamos definir o nosso POOL na mesma faixa de IP definido na nossa interface CLIENTES.

    Para definir o POOL, clique em IP / POOL, clique no + vermelho, defina um nome para o POOL, vamos colocar Pool_Clientes e depois defina nossa range de ip’s, conforme abaixo:
    Name: Pool_Clientes

    Addresses : 192.168.1.2-192.168.1.20 (para preencher o addresses, clique na setinha para baixo)
    Next pool : none
    Clique Apply e depois em OK

    *********************************** **************
    agora que definimos nosso DHCP Server notamos que a rede não está mostrando o sinal de atenção e nem que está nula ou limitada, nesse ponto já foi atribuído um ip para a rede, mas ainda não está completo, vamos continuar, temos que continuar a configurar nossa rede, para isso na mesma janela, clique na aba Networks, clique no (+) vermelho e preencha conforme abaixo:

    Address = 192.168.1.0/24 (lembre que estamos seguindo a faixa de ip que definimos no inicio)
    Gateway = 192.168.1.1
    Netmask = 255.255.255.0 (depois que confirmar, vai aparecer apena o numero 24)

    O resto deixe como está, clique em Apply e depois em OK

  2. Renato, muito obrigado por responder, logo vou aplicar as mudanças e ver como anda.

    outra dúvida; estou usando um hardware de teste com uma rede onboard e outra off (3com), depois pretendo colocar material novo placa mãe e processador semprom Le1250 01Gb de ram + hd (o hd pode ser sata?)


    como faço para tranferir a configuração desse server para o outro? vou precisar reinstalar tudo novamente ou será preciso somente restaurar o backup desse para o novo?

    muito agradecido

    abraço




  3. Se vc for usar versão 2.9.x, hd SATA não funciona, so funciona acima da versão 3.x, não é muito indicado fazer a transferência de configuração de uma máquina para outra por BKP, pois as vezes da erros, so funciona bem quando o BKP é para a mesma máquina, o ideal e fazer um "export" dos clientes e qos, e refazer o resto das configurações.

    Espero ter lhe ajudado.

  4. Citação Postado originalmente por renatocostas Ver Post
    Se vc for usar versão 2.9.x, hd SATA não funciona, so funciona acima da versão 3.x, não é muito indicado fazer a transferência de configuração de uma máquina para outra por BKP, pois as vezes da erros, so funciona bem quando o BKP é para a mesma máquina, o ideal e fazer um "export" dos clientes e qos, e refazer o resto das configurações.

    Espero ter lhe ajudado.

    e ajudou muito Renato, espero sempre que possivel tirar minhas dúvidas.

    muito obrigado e bom fim de semana

    abraço



  5. Pessoal estou de volta, 02 meses com o MK funcionando e posso dizer com toda certeza é uma maravilha de sitema.

    como citei anteriormente eu iria trocar o hardware desse MK, só que as coisas se anteciparam, o HD meia boca que eu estava usando começou a apresentar problemas, ainda não parou de vez só que volta e meia o MK desliga.

    Tentei clonar o disco, mas já sei que uma imagem Ghost só funciona se for pra utilizar no mesmo HD por conta da ID gerada na hora da instalação.

    Não tem jeito vou ter que arrumar outro HD e reinstalar tudo novamente, pergunto-lhes tendo o ultimo backup eu poderia somente instalar o MK e restaurar esse backup ou não tem jeito vou ter mesmo que fazer todas as configurações?

    outra dúvida a durabilidade de um CF CARD é de quanto tempo?

    obrigado pelo espaço e aguardo.

    abraços






Tópicos Similares

  1. Filtro da bridge - dicas de configuração
    Por brunopaespedro no fórum Redes
    Respostas: 4
    Último Post: 17-10-2011, 08:34
  2. Dica de configuração samba no suse11
    Por tiagofiad no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-04-2009, 07:13
  3. problemas de configuração do cups
    Por Wronieri no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-02-2003, 11:56
  4. Parametros de configuração
    Por gil_maq no fórum Redes
    Respostas: 1
    Último Post: 12-12-2002, 14:14
  5. Script de configuração......
    Por Futuremax no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-11-2002, 15:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L