+ Responder ao Tópico



  1. #241

    Padrão

    caro luciano vc sabe me informar se esse pcc funciona com os modens no switch e ligado em uma placa só, e essa maquina fazendo proxy paralelo com debian

  2. #242

    Padrão

    Opa! Luciano,, graças a Deus que existem pessoas como vc,,, Legítimo filho do Pai.

    apropósito, vc poderia me dar uma dica de como fazer esse load utilizando hotspot? que é o meu caso aki. Pois tenho apenas um pool na minha rede, teria no caso que fazer tres hotspot com tres pool de rede?.

    Desde Ja agradesço sua ajuda.



  3. #243

  4. #244

    Padrão

    Bah gurizada... ninguem se habilita pra matar minha duvida sobre como fica o up desses links?

    Grato



  5. #245

    Padrão

    Bom dia,
    otimo post...
    fiz o bal. pcc e funcionou perfeito, no notebook. quando coloca ele no servidor ele nao pinga na rb750....

    link 1 - 192.168.254.254
    link 2 - 192.168.1.1

    ip pcc rb 750 - 192.168.100.1

    coloco no notebook
    192.168.100.2
    255.255.255.0
    192.168.100.1
    192.168.100.1

    funciona o perfeito, pingo nos dois modens.
    quanbdo coloco no servidor, nao vai por nada
    ja fiz ip fixo, dhcp

    uso o dns da google

    se alguem puder ajudar

    agradeço denovo pelo Post

  6. #246

    Padrão

    Citação Postado originalmente por tmelooliveira Ver Post
    Bah gurizada... ninguem se habilita pra matar minha duvida sobre como fica o up desses links?

    Grato
    Telmo, já que ninguém com experiencia respondeu, vou meter a minha colher.

    Eu entendo que o comportamento do UP deve ser igual ao do down. Se estiver conectado por um link, o up e down deveriam estar no mesmo link.
    A não ser que haja um balanceamento do tipo do Raggio que tem no satélite só o down e o up vai por outro meio qualquer, seja discada ou blarga.
    Não sei se é isso mesmo que tu tem dúvida.



  7. #247

    Padrão

    O que não funciona é o acesso ou o pcc?

  8. #248

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    O que não funciona é o acesso ou o pcc?
    o pcc funciona normal, o servidor tb...quando ligado no modem direto..
    so qundo coloca o servidor atras do pcc q nao funciona...



  9. #249

    Padrão

    Então é problema de configuração no servidor. Verifique ip, route, dns e principalmente o nat.

  10. #250

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Então é problema de configuração no servidor. Verifique ip, route, dns e principalmente o nat.
    ja refiz todos os passos....
    no modem direto funciona..
    ta funcionando agora



  11. #251

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Telmo, já que ninguém com experiencia respondeu, vou meter a minha colher.

    Eu entendo que o comportamento do UP deve ser igual ao do down. Se estiver conectado por um link, o up e down deveriam estar no mesmo link.
    A não ser que haja um balanceamento do tipo do Raggio que tem no satélite só o down e o up vai por outro meio qualquer, seja discada ou blarga.
    Não sei se é isso mesmo que tu tem dúvida.

    E ai 1929... é o Tiago de Torres.. a dúvida é minha...

    To pensando no seguinte.. se coloco um link dedicado 1/1 e um adsl 8/0,4.. como ficaria a relação do upload..

    Pois o pcc vai achar que o up do 8/0,4 é 8 vezes maior que o de 1/1..

    Entendeu minha dúvida... Alem do mais infelizmente não posso parar o provedor para testar isso..

    Tomara que alguém possa me dar uma luz... sucesso !!

  12. #252

    Padrão

    Citação Postado originalmente por tmelooliveira Ver Post
    E ai 1929... é o Tiago de Torres.. a dúvida é minha...

    To pensando no seguinte.. se coloco um link dedicado 1/1 e um adsl 8/0,4.. como ficaria a relação do upload..

    Pois o pcc vai achar que o up do 8/0,4 é 8 vezes maior que o de 1/1..

    Entendeu minha dúvida... Alem do mais infelizmente não posso parar o provedor para testar isso..

    Tomara que alguém possa me dar uma luz... sucesso !!
    Desculpe a troca do nome. Mas a cidade eu sabia., hehehe!!! Não dá para esquecer da mais bela praia do Rio Grande.



  13. #253

    Padrão

    aqui estou tendo problemas com sites onde passam filmes on line todos estao dando o memso problema Connection Problem alguem tem uma luz

  14. #254

    Talking

    ae galera
    to tentando configurar um balancer para usar com um servidor paralelo
    vai ser assim
    --link1 adsl 2mb
    --link2 adsl 1mb --- Mikrotik balancer 3.28 --- Mikrotik ipxmac 2.9.27
    depois vou colocar um thundercache mais a principio é só o balancer
    fiz de tudo e nao consegui colocar a funcionar
    ai vai as regras do balancer
    Código :
    /ip address add address=192.168.20.1/24  interface=SAIDA
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=SAIDA
    /ip dhcp-client add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=LINK 1 use-peer-dns=yes use-peer-ntp=yes
    /ip dhcp-client add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=LINK 2 use-peer-dns=yes use-peer-ntp=yes
    /ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no out-interface=LINK 1
    /ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no out-interface=LINK 2
    /ip firewall filter add action=accept chain=input comment="" disabled=no in-interface=!LINK 1 src-address=192.168.20.0/24
    /ip firewall filter add action=accept chain=input comment="" disabled=no in-interface=!LINK 2 src-address=192.168.20.0/24
    /ip firewall mangle add action=mark-connection chain=input comment="" disabled=no in-interface=LINK 1 new-connection-mark=LINK 1_conn passthrough=yes
    /ip firewall mangle add action=mark-connection chain=input comment="" disabled=no in-interface=LINK 2 new-connection-mark=LINK 2_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output comment="" connection-mark=LINK 1_conn disabled=no new-routing-mark=to_LINK 1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output comment="" connection-mark=LINK 2_conn disabled=no new-routing-mark=to_LINK 2 passthrough=yes
    /ip firewall mangle add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=SAIDA new-connection-mark=LINK 1_conn passthrough=yes per-connection-classifier=both-addresses:3/0
    /ip firewall mangle add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=SAIDA new-connection-mark=LINK 1_conn passthrough=yes per-connection-classifier=both-addresses:3/1
    /ip firewall mangle add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=SAIDA new-connection-mark=LINK 2_conn passthrough=yes per-connection-classifier=both-addresses:3/2
    /ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=LINK 1_conn disabled=no in-interface=SAIDA new-routing-mark=to_LINK 1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=LINK 2_conn disabled=no in-interface=SAIDA new-routing-mark=to_LINK 2 passthrough=yes
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=LINK 1 routing-mark=to_LINK 1
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=LINK 2 routing-mark=to_LINK 2
    /ip route add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=LINK 1 scope=30 target-scope=10
    /ip route add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=LINK 2 scope=30 target-scope=10
    se alguém poder me ajudar agradeço
    não sei se ta errada essas regras estão erradas, ou se é no nat do mikrotik que faz o controle
    obrigado



  15. #255

    Padrão

    Consegui fazer funcionar
    mais 50% só
    as requisições só saem por 1 link apenas
    não sei por que
    eu consigo pingar o modem e tudo mais o consumo dele fica em zero

  16. #256

    Padrão

    Reveja suas regra. Atualize sua versão para 3.30.



  17. #257

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Reveja suas regra. Atualize sua versão para 3.30.
    Amigo, acredito que não seja esse o problema
    pois a maioria dos balancer são montados com a versão 3.28
    e ontem ainda consegui fazer funcionar mais sai apenas por 1 link todo o trafego

  18. #258

    Padrão

    Pois é. Sempre faço com 2 links e não tem erro, sempre atualizo para 3.30.



  19. #259

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Pois é. Sempre faço com 2 links e não tem erro, sempre atualizo para 3.30.
    Vou tentar essa noite novamente, e vou atualizar para ver
    obrigado amigo

  20. #260

    Padrão

    é sem sucesso
    simplesmente só sai por um link
    vi que muitos tiveram esse problema mais não postaram a solução dele apenas disseram que resolveram
    já é o 5º dia que eu paro tudo para configurar esse servidor e não consigo