+ Responder ao Tópico



  1. Citação Postado originalmente por tiagomatias Ver Post
    Se a rota padrão do seu PCC for o link da ebt, basta colocar a faixa de IP do meuip.com.br para passar fora do proxy. caso n seja, vc pode pegar a faixa de ip do meuip.com.br e forçar ele a sair pela rota da ebt em /ip route.

    Qualquer uma das duas formas irão funcionar.

    abraços
    Eu tbm estou querendo fazr alguns sites sairem pelo mesmo gateway, mais quando marco a rota o site marcado não abre mais, tentei por ip e por content, mais mesmo assim não vai, nem acessar meus outros mks de fora da rede eu consigo mais depois de implantar o PCC, me adem nessa batalha, pois tem muita gente no mesmo problema.

    Regra usada no mangle e em ip route eu marco a interface que eu quero q o site saia mais não vai mesmo...

    Mangle
    chain=prerouting action=mark-routing new-routing-mark=sites_down
    passthrough=no protocol=tcp content=meuip.datahouse.com.br


    route
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=NET-2 routing-mark=to_nrb
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=NET-2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=NET-3 routing-mark=to_nrc
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=NET-1
    add comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=NET-3
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=NET-2 routing-mark=sites_down
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=NET-1 routing-mark=to_nra

  2. Citação Postado originalmente por DSSS Ver Post
    Sim, mas seria melhor por porta, qual porta passar essa informação para o no caso o site? Digo isso pois seria interessante direcionar tal porta para fora do PCC.
    Pode ser DSSS, pelo que entendi vc quer q quando seu cliente for acessar o site Meu ip - Qual é o Meu IP? 74.86.20.154 ele veja o IP da embratel e não o do adsl/velox, certo. Pensando nisso o site é WEB logo trabalha na porta 80, então a porta usada é TCP-80, se vc for usar a porta vc terá q tirar o IP e PORTA do proxy, logo imagino q vc esta com rota padrão da embratel.



  3. Citação Postado originalmente por rogeriodj Ver Post
    Eu tbm estou querendo fazr alguns sites sairem pelo mesmo gateway, mais quando marco a rota o site marcado não abre mais, tentei por ip e por content, mais mesmo assim não vai, nem acessar meus outros mks de fora da rede eu consigo mais depois de implantar o PCC, me adem nessa batalha, pois tem muita gente no mesmo problema.

    Regra usada no mangle e em ip route eu marco a interface que eu quero q o site saia mais não vai mesmo...

    Mangle
    chain=prerouting action=mark-routing new-routing-mark=sites_down
    passthrough=no protocol=tcp content=meuip.datahouse.com.br


    route
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=NET-2 routing-mark=to_nrb
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=NET-2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=NET-3 routing-mark=to_nrc
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=NET-1
    add comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=NET-3
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=NET-2 routing-mark=sites_down
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=NET-1 routing-mark=to_nra
    amigo a respeito de forçar um site a sair por uma rota única funciona sim,
    primeiro, lógico q vc tem q fazer a marcação no servidor PCC
    segundo, se a rota padrão é a rota q vc quer q saia o site meuip.com.br basta vc descobrir qual é a faixa de IP do meuip.com.br. Testei aqui e vi q o IP do meuip.com.br é 201.94.151.65
    logo basta vc colocar esse IP la no address-list criado para tirar os IPs do balanceamento, feito isto o site meuip.com.br já estará saindo somente pela rota padrão

  4. Citação Postado originalmente por tiagomatias Ver Post
    amigo a respeito de forçar um site a sair por uma rota única funciona sim,
    primeiro, lógico q vc tem q fazer a marcação no servidor PCC
    segundo, se a rota padrão é a rota q vc quer q saia o site meuip.com.br basta vc descobrir qual é a faixa de IP do meuip.com.br. Testei aqui e vi q o IP do meuip.com.br é 201.94.151.65
    logo basta vc colocar esse IP la no address-list criado para tirar os IPs do balanceamento, feito isto o site meuip.com.br já estará saindo somente pela rota padrão
    Vim com vontade de responder mas nosso amigo tiago chegou primeiro, obrigado pela resposta, só complementando, se quiser utilizar outro link para o trafego do referido site, adicione uma rota estatica para o ip do destino utilizando o gateway da rota desejada.

    Este post tem o verdadeiro espirito de um fórum de ajuda mutua, parabéns aos que colaboram lendo e respondendo as dúvidas dos iniciantes.

    Abraço a todos



  5. Citação Postado originalmente por m4d3 Ver Post
    Vim com vontade de responder mas nosso amigo tiago chegou primeiro, obrigado pela resposta, só complementando, se quiser utilizar outro link para o trafego do referido site, adicione uma rota estatica para o ip do destino utilizando o gateway da rota desejada.

    Este post tem o verdadeiro espirito de um fórum de ajuda mutua, parabéns aos que colaboram lendo e respondendo as dúvidas dos iniciantes.

    Abraço a todos
    Valeu aos dois companheiros que me deram a atenção, mais duas duvidas, quem sabe sabem como solucionar, uma como descubro todos os ips de um dominio, no ubuntu eu usava host www.youtube.com ele listava varios ips pra esse dominio, agora no debian esse comando não é valido, pq? Como eu tiro o ip que é usado para acesso exteno minha web page, pois depois do PCC so consigo chegar ate o mk-balanceador, nem os outros mks eu acesso mais, quando desativo o PCC, ou desligo o discador dps outros links funicona normal, oq que pode ser feito nesse caso?






Tópicos Similares

  1. Respostas: 12
    Último Post: 15-05-2015, 17:14
  2. Respostas: 6
    Último Post: 08-03-2015, 02:04
  3. Respostas: 2
    Último Post: 18-06-2014, 16:27
  4. Respostas: 273
    Último Post: 20-09-2012, 10:39
  5. duvida sobre link dedicado por balance de operadora
    Por boneco no fórum Servidores de Rede
    Respostas: 13
    Último Post: 05-05-2011, 18:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L