+ Responder ao Tópico



  1. #1

    Padrão Controle de banda não funciona v. 3.28

    Boa noite !
    Configurei um pc ap simples.
    Sem hotspot
    4 placas wireless

    Tudo funcionando perfeitamente, porem o controle de banda que tentei fazer no Queues não funciona, coloquei limite de 64K mas em todos os testes a taxa de download ficou acima de 100kb/seg.

    Ja tentei ativando o controle tambem no queues advanced e tambem nao funcionou, alguem sabe me dizer o q estou fazendo de errado? e como resolver isso?
    Desde ja muito obrigado
    Segue imagem da configuração
    http://www.finformatica.com.br/erro.jpg

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Procure sobre configurações de burst aqui no forum ou na documentação do Mikrotik que econtrará seu erro.



  3. #3

    Padrão

    Boa Noite,

    -Seria interessante se voce postasse para nos se voce utiliza seu mikrotik em bridge ou modo AP (somente confirmando oque eu e li no comeco do seu topico)
    -Como voce conecta os seus clientes (ip fixo,hotspot,pppoe)

    Creio que poderemos ajudar!

    Abracos

  4. #4

    Padrão Não funciona controle de velocidade

    Bom dia

    Utilizo ele com Ip fixo nos clientes, compartilha a mesma faixa de IP da placa de rede com Cabo UTP para o clientes ligados na Wireless.
    Muito obrigado



  5. #5

    Padrão

    tente fazer o controle criando uma nova regra só q sem expandir a aba burst, nem time, nem sequer mexer em nada na interface de redes apenas deixe marcado o target limit,Name,IP,e em Max Limit vc coloca a velocidade para o cliente não se esquecendo do 'k' no final ex 128k

    http://img21.imageshack.us/img21/6427/queue.png

  6. #6

    Padrão

    rapaz se vc estiver usando como ap bridge, e facil so e vc ir la em bridge settings e marcar usar firewall.



  7. #7

    Padrão

    Citação Postado originalmente por finformatica Ver Post
    Bom dia

    Utilizo ele com Ip fixo nos clientes, compartilha a mesma faixa de IP da placa de rede com Cabo UTP para o clientes ligados na Wireless.
    Muito obrigado
    Aparentemente esta tudo ok!

    Faça igual o nosso colega disse abaixo,nao expanda a parte de Burst,simplesmente coloque o Queue simples Upload/Download e o endereco IP,caso nao funcione assim experimente ver se nao tem nenhuma regra no mangle que possa estar liberando a banda sem o controle,caso tenha qualquer regra experimente desabilita-la.

    Abracos

  8. #8

    Padrão

    Olá, fiz isso, mas infelizmente não tive sucesso.
    define 64k/64k e fiz download a 128kb/s.

    Desde ja muito obrigado



  9. #9

    Padrão

    Citação Postado originalmente por finformatica Ver Post
    Olá, fiz isso, mas infelizmente não tive sucesso.
    define 64k/64k e fiz download a 128kb/s.

    Desde ja muito obrigado
    Verificou na parte de IP > Firewall > Mangle se existe alguma regra ?

    Caso tenha verificado e realmente nao tenha nada experimente efetuar o controle por interface e endereco junto.

    Poste como ficou...

    Abracos

  10. #10

    Padrão

    Boa tarde a todos.
    Com grande satisfação que comunico a todos que deu certo!
    Ativei o Bridge -> setting -> use Ip firewall e Use Ip firewall for vlan.
    Muito obrigado a todos que ajudaram.
    abraço



  11. #11
    Não Registrado
    Visitante

    Padrão

    Citação Postado originalmente por jorgilson Ver Post
    rapaz se vc estiver usando como ap bridge, e facil so e vc ir la em bridge settings e marcar usar firewall.
    rapaz.. durante 3 anos de mikrotik eu desconhecia essa função, o que ela faz?

    abraços

  12. #12

    Padrão

    Essa pergunta foi uma piada correto ?



  13. #13
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por UltraFox Ver Post
    Essa pergunta foi uma piada correto ?
    Provavelmente não Ultrafox.... infelizmente.

  14. #14

    Padrão

    Citação Postado originalmente por finformatica Ver Post
    Boa tarde a todos.
    Com grande satisfação que comunico a todos que deu certo!
    Ativei o Bridge -> setting -> use Ip firewall e Use Ip firewall for vlan.
    Muito obrigado a todos que ajudaram.
    abraço

    agradeço a todos, relamente tava apanhando um pouco para fazer controle em modo bridge, agora foi...

    no anterior ao 3.xx funcionava tranquilo em bridge, ja no 3xx se não fiser o procedimento acima. não funciona controle de banda...

    Ativei o Bridge -> setting -> use Ip firewall e Use Ip firewall for vlan.

    esse e o caminho, obrigado ate mais..



  15. #15

    Padrão

    Pessoal estou com um problema parecido... Eu tenho um modem d link 500 b em bridge e um pc com duas placas de rede ligado a uma Rb 333 em bridge enviando em 5.8. O pc não está em bridge, tem nat e ip fixo. Ele está fazendo parte de firewall, nat, web proxy e cache full. Porém não consigo fazer o controle de banda do pessoal que está depois da rb, só o pessoal que usa por cabo antes da rb... Será que são as rotas??? Siiiim, atualmente faço o controle de banda pela rb, mas gostaria de fazer pelo pc mk...


    NÃO SEI SE ESSA PERGUNTA CABE AQUI, MAS GOSTARIA DE COLAR DHCP PARA GERAR SEMPRE O MESMO IP PARA CLIENTE... JÁ PROCUREI NO FORUM... MAS NÃO FOI MUITO ESCLARECEDOR, ALGUÉM SABE COMO FAZER????? oBRIGADO AEW DESDE JÁA
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Routes do gateway.JPG
Visualizações:	104
Tamanho: 	66,4 KB
ID:      	6283   Clique na imagem para uma versão maior

Nome:	         Routes da RB.JPG
Visualizações:	101
Tamanho: 	151,5 KB
ID:      	6284  

    Última edição por Godfather; 08-12-2009 às 12:34.

  16. #16

    Padrão Re: Controle de banda não funciona v. 3.28

    olha só meu amigo muito obrigado pela dica valeu mesmo pois nao sabia mais o que fazer meu controle de banda nao funcionava ai fui em bridge setings e cliquei user firewall e funcionou meu controle de banda obrigao pessoal



  17. #17

    Padrão Re: Controle de banda não funciona v. 3.28

    alguem sabe dizer se o microtik faz controle de banda por mac só por mec se alguem souber me esplique por favor??