+ Responder ao Tópico



  1. #1

    Padrão P2P..

    Olá para todos, estou com um grave problema que é agravado a minha falta de experiência juntando a minha falta de conhecimento em Mikrotik.....

    Já fiz de tudo que estava ao meu alcance sobre p2p mas não obtive sucesso algum, fiz mascação de pacotes e não funcionou, a banda no e-mule fica muito alta.. 30 Kbps....6....11....etc....

    sendo que disponibilizei 1k em Max...

    aquelas regrias de Drops,, puts................nenhuma funcionam, conclusão ou eu que realmente sei muito pouco, que está correto.... ou realmente não se tem muito a fazer tratando de P2P...

    Se alguem tiver uma solução que realmente funciona e agradeceria......

    ahh aeu uso proxy setado nos clientes....
    creio que ~~ao tem nada haver,.

    Obrigado

    [email protected]

    Eduardo
    Última edição por efgavioli; 01-09-2009 às 17:05.

  2. #2

    Padrão

    Estas regras são para bloqueio de P2P. Lembre-se de que as que estão em cima tem prioridade sobre as outras, analise antes as que você tem aí antes de colocar outras. Lembrando de adequar as faixas de Ip às da sua rede.

    ip firewall filter

    add chain=forward src-address=192.168.1.0/24 protocol=udp src-port=0 \
    action=drop comment="wares UDP 0" disabled=no
    add chain=forward src-address=192.168.1.0/24 protocol=udp dst-port=0 \
    action=drop comment="" disabled=no
    add chain=forward src-address=192.168.1.0/24 p2p=warez action=drop comment="" \
    disabled=no
    add chain=forward src-address=192.168.1.0/24 protocol=tcp src-port=0 p2p=warez \
    action=drop comment="" disabled=no
    add chain=forward src-address=192.168.1.0/24 protocol=tcp dst-port=0 \
    time=4h-23h59m,sat,fri,thu,wed,tue,mon,sun action=drop comment="" \
    disabled=no
    add chain=forward p2p=warez action=drop comment="" disabled=no
    add chain=forward p2p=all-p2p action=drop comment="" disabled=no
    add chain=forward src-address=192.168.1.0/24 protocol=tcp dst-port=19607 \
    p2p=warez action=drop comment="" disabled=no
    add chain=forward src-address=192.168.1.0/24 protocol=udp dst-port=19607 \
    action=drop comment="" disabled=no



  3. #3
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por efgavioli Ver Post
    Olá para todos, estou com um grave problema que é agravado a minha falta de experiência juntando a minha falta de conhecimento em Mikrotik.....

    Já fiz de tudo que estava ao meu alcance sobre p2p mas não obtive sucesso algum, fiz mascação de pacotes e não funcionou, a banda no e-mule fica muito alta.. 30 Kbps....6....11....etc....

    sendo que disponibilizei 1k em Max...

    aquelas regrias de Drops,, puts................nenhuma funcionam, conclusão ou eu que realmente sei muito pouco, que está correto.... ou realmente não se tem muito a fazer tratando de P2P...

    Se alguem tiver uma solução que realmente funciona e agradeceria......

    ahh aeu uso proxy setado nos clientes....
    creio que ~~ao tem nada haver,.

    Obrigado

    [email protected]

    Eduardo

    Olá amigo,
    precisamos saber o que você quer fazer:
    Bloquear P2P???
    Limitar banda p2p???
    sejá mais claro para assim podermos te ajudar!!!
    Forte abraço!!!

  4. #4



  5. #5
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por efgavioli Ver Post
    Bloquear totalmente o acesso

    Ai está a regra para bloqueio de P2P:


    IP>firewall>filter
    0 ;;; Bloqueio Geral P2P
    0 chain=forward p2p=all-p2p action=drop
    1 chain=forward protocol=udp dst-port=0 action=drop
    2 chain=forward protocol=tcp dst-port=0 action=drop

    IP>firewall>mangle
    12 ;;; Bloquear Warez/Gnutella/Edonkey...
    chain=prerouting in-interface=bridge1 p2p=warez action=mark-connection new-connection-mark=MP2P
    passthrough=no
    13 chain=prerouting in-interface=bridge1 p2p=gnutella action=mark-connection new-connection-mark=MP2P
    passthrough=no
    14 chain=prerouting in-interface=bridge1 p2p=edonkey action=mark-connection new-connection-mark=MP2P
    passthrough=no

  6. #6

    Padrão

    Obrigado Fiz as implementações, vou fazer os testes amanhã

    Abraços

    Eduardo