Resultados da Enquete: Já teve problema de ping alto no mikrotik 2.4

Votantes
116. Você não pode votar nesta enquete
  • Diário

    34 29,31%
  • Constantemente

    52 44,83%
  • Raramente

    24 20,69%
  • Nunca

    6 5,17%
Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão Passei por isso

    Bom brother passei por isso a um tempo e realmente os r52h se interferem, utilizo rb433/433ah, coloco dois cartões setados a 20dbi, pois eles em default ficam em 350mw muita coisa.

    Monitora seus clientes, quanto tive este problema eram dois clientes com vírus onde gerava o ping em excesso gerando os pings altos em todos os clientes e coloca no máximo 25 clientes por cartão porém ficam no maximo online ao mesmo tempo 18, fiquei monitorando os clientes durante 1 semana , verifiquei e isolei as crianças com o problema fui la e formatei a máquina deles hehe.

    Abraços

    Bruno Queiroz

  2. #22

    Padrão

    é como o amigo ai de cima disse vc deixar em defalt no r52h ira trabalhar em 25dbi na potência máxima que é mta coisa, use 17dbm pra todas velocidades que esta bom, segundo confira a distancia minimas entre antenas, separe elas com pelo menos 1,5m de distancia para que uma não fique com as costas coladas umas com as outras, utilize cabos RGC 213 com a menor distancia possivel, se estiver usando aterramento e não foi vc quem fez cuidado, pode estar vindo alguma zebra nesse aterramento, faça um scan no cartão e veja se derrepente não tem outro pop a 100m do seu atrapalhando seu negócio, talvez seu pop esteja no meio de algum link com amplificador, a fonte utilize de 18V por 5Amperes ou use uma bateria de carro sendo carregada por um no-break pequeno. Use a rede em modo B, pois em G é muito instavel. pelo que vc disse vc tem 20mega, como trabalha com 2,4, utilize planos enxutos, nem adianta vender planos de 600k 1MB e querer colocar 30 clientes num cartão que não vai, verifique o ack de todos clientes, pois se tiver alguns ruins vai prejudicar a comunicação com que estão bem, isso conserta com revisão na instalação.



  3. #23

    Padrão Ping Alto

    Um grande trauma para muitos administradores de redes, e o pior de tudo que não existe um botão, uma regra, ou hardware que simplesmente resolve o problema.
    Na verdade minha sujestão é simples, resolveu em todos lugares que apliquei, porêm é meio radical... rsrsrsrs

    1. Você tem que adotar um politica de qualidade de sinal, e principalmente um equilibrio de sinal entre seus clientes, não adianta vc ter um cliente com -40 de sinal e outro com -60, isso faz com que seu AP vá a loucuras o pior ainda é ter clientes a 1M, 5.5M e 11M nesse mesmo AP. Sinal de -60 é o limite, passou disso é sinal ruim, não dá para atender clientes com -70, esqueçam esse sinal, fique muito atento ao ruido, não adianta ter um sinal de -55 com ruido alto, procure por ruidos imperceptiveis -102, -105... etc, então pra começar a resolver os problemas tente ter todos clientes entre os sinais -55..-60. No Mikrotik tem como derrubar o cliente caso ele não esteja entre esses níveis de sinal.

    2. Wireless 2.4 em G não condeno, mas não uso, vejo que podemos atender a qualquer cliente em B de forma barata e muito eficas, se querem atender com bandas altas, utilizem N, não a nada melhor disponível hoje.

    3. Outro detalhe muito importante, no cliente se instala radios, com nat, router, firewall, etc. Esqueça soluções baratas como placas e usb.

    4. Não coloque mais que 30 cliente on-line por cartão.

    5. Prefira atender clientes proximo do POP, cliente com 6Km faça ponto a ponto.

    6. Fixe o data rate a 11M, ACK a 60 e alterne até melhorar em todos.

    7. Não aumente a potência dos rádios.

    É mais ou menos por ai, se me lembrar de mais alguma dica, passo aqui.

    Fábio Farias
    [email protected]
    São Miguel do Oeste - SC
    Última edição por farias; 05-12-2009 às 21:31.

  4. #24

    Padrão

    Utilizo aqui uma omni de 15 dbi e rb 433ah e um cartao r52h e tenho nessa antena 60 clientes cadastrados media de 30 online diariamente, pings na casa dos 1ms a 5 ms, aqui ja deu de ficar com ping alto e perda de pacote refiz o cabo e comprei outro pigtail resolveu o problema !
    Mas to partido pro XR2 omni com raios e cartao r52h o mistura que nao da certo !



  5. #25

    Padrão ack

    ja tentou remover os clientes com ack alto?

  6. #26

    Padrão

    Citação Postado originalmente por skullred Ver Post
    Bom dia amigo, segue o que no meu caso solicionou o problema de pings altos.

    Opções das interfaces wireless:
    -> WIRELESS
    Band: 2.4B somente
    Hide SSID: ativo
    -> DATA RATES
    Configured: Somente ative a opção 11Mbps em B, nas opções A/G desative todas.
    -> ADVANCED
    Ack Timeout: 40
    Preamble Mode: Both
    -> Tx Power
    Modo: All rates fixed
    Potencia: 16
    * O resto das opções das Interfaces Wireless ficou padrão.

    Feito isso, ative o Access List do seu mikrotik e cadastre ali todos seus clientes colocando em Sinal Strenght Range o valor -68..120
    Em interfaces eu coloquei All, mas caso queria ter um maior controle, libere somente o acesso daquele cliente para a antena que realmente for atende-lo.
    * Clientes abaixo de -68 não iram conectar, portanto o mikrotik, digamos que terá menor trabalho para modularizar o envio de sinal.

    Também coloque regra de conexões simultaneas:
    /ip firewall filter
    add chain=forward action=accept tcp-flags=syn protocol=tcp src-address=XXX.XXX.XXX.X/XX dst-address=!YYY.YYY.YYY.YY/YY connection-limit=35,32
    Onde:
    XXX.XXX.XXX.XX é a rede dos clientes (para caso de mais redes, crie outra regra somente alterando a rede).
    YYY.YYY.YYY.YY é a rede ou ip que voce não quer q passe pela limitação (ex: um servidor de proxy).
    e 35 é o numero de conexões simultaneas liberadas.
    * essa regra de conexões simultaneas é opcional, alguns casos (clientes) ela pode gerar problemas.

    Execute tb a opção de Freq. Usage em cada cartão e utilize o canal menos poluído para aquele setor, lembrando de sempre manter no minimo o intervalo de 3 canais de uso.
    Ex: Caso utilizar em um cartao o canal 1, no outro, utilize do 4 para cima.

    Pelo menos aqui na minha rede, essas alterações surtiram efeito, não tenho mais problemas de alta de latência. Claro q um dia ou outro, talvez tenha q alterar frequencia de algum cartao em motivo de interferencia, o q é normal.
    Também estou conseguindo atender em média de 60 usuários simultaneos em cada cartão (cada cartão está setado para trabalhar com no máximo 65 usuários simultaneos). Com links que variam de 150k até 500k. Caso tenha links maiores, trabalhe com um número de simultaneos menor.

    Espero que tenha sucesso na solução de seu problema.

    Abraços.
    muito bom



  7. #27

    Padrão

    tive esse problema tbm com 2 cartoes na msm RB .. tirei 1 cartao deixe so uma ficou otimo

  8. #28

    Padrão

    falou de 1 a 3 mb, isso é somente num cartao?? se for o cartao ta guelado jah
    e 60 cliente numa omni! é coisa d+

    outra coisa teu problema eh só a noite neh? e garanto que é a noite que tem o maior nr de clientes certo?

    se essas duas opcoes estarem corretas é o seguinte:
    ou o cartao ta que nao guenta o trafego ou é interferencia
    pois o cliente gera muita interferencia tbem!
    se todos os sinais tiverem bom no cliente sete sua potencia para 10 dbm, e nos aps dos clientes coloque no minimo 16mw
    ira ajudar bastante!
    tenho torre aqui com paineis setoriais com potencia em 8db e não me encomoda nada

    potencia não tem nada haver com qualidade! tenha sempre isso em mente!
    potencia tem haver com ruido muito forte, e muitos problemas e dores de kbca, isso sim!

    questao do ack tbem é mto importante como falaram acima ai!
    se tiver 1 cliente ruim na repetidora já é suficiente para estragar todos os outros
    setando o data rates em 11 mbps, os pacotes serao entregues mais uniformementes tbem!

    espero ter ajudado



  9. #29

    Padrão

    cara passei 3 semanas sem dormir por causa desse problema pings de 1 a 2500ms, troquei tudo, cartão, rb, antenas, cabos... não adiantou. Já estava até desistindo, até que um dia um amigo meu engenheiro que trabalha na brasiltelecom me deu uma dica que foi fundamental me disse que era pra refrigerar mais a caixa hermética, eu apenas coloquei 8 coolers de umas fontes velhas que eu tinha aqui em casa. Coloquei 5 coolers jogando o ar pra rb e 3 coolers retirando o ar da caixa hermática, coloquei também uma fonte somente para esses coolers. Nossa foi incrível, resultado imediato, nos horários de pico por exemplo tenho 40 simultaneos com ping de 4, 5 no maximo. Depois disso, montei um rack para os servidores e coloquei trÊs ventiladores de freezer dentro do rack, meu provedor ficou outro, deu vida nova para meus servidores.
    Pra mim deu certo, testa aí pra ver. Abraço.

  10. #30
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    O mais importante, é retirar o ar quente do interior.



  11. #31

    Padrão

    Olá amigos, estou começando agora a fazer um trabalho de "saneamento" em um provedor com algumas Mikrotiks, peguei uma situação meio caótica por aqui, o técnico anterior abandonou o caso e agora eu to pegando a bomba. Clientes caindo, ack times monstruosos, pings altos... etc estou tentando sanar uma coisa de cada vez. Peguei a Mikrotik com pior estado e estou dando uma olhada, peguei umas imagens do status dos cartões pra vocês darem uma opinião. Não vou descrever com muito detalhes o ambiente aqui pois ainda estou "entendendo" ele, basicamente são sistemas Mikrotik em modo Bridge autenticando os clientes via PPPoe no Linux, essa parte funcionando muito bem por sinal.

    Passando superficialmente, só em relação a Mikrotik:

    Essa é uma RB433 com 3 cartões Atheros AR5413, cada cartão ta configurado de um jeito, com data rates diferentes, TX Power diferentes ( 1 cartão ta com TX default, outro setado 15 e outro 17). O valor Noise Floor Threshold ta default em 2 cartões e diferente em um (está com este valor em 127,estranho?)

    http://img23.imageshack.us/img23/2909/cartao3.gifhttp://img204.imageshack.us/img204/7874/cartao1.gifhttp://img264.imageshack.us/img264/1748/cartao2.gif

    Nessa salada tem clientes com stick USB, AP e placas PCI. Acho que to enrrolado!!!
    Abraço galera!

  12. #32

    Post Problema MK

    Tenho um problema parecido com o do amigo, Atualmente tenho na torre 2 RB com 4 cartões R52H(2 em cada RB) com antenas EMC TEST, Cabos CellFlex,Fonte de 18v 3.5A(EM CADA RB), com o ping muito alto e navegação lenta, antes eu tinha um PC-AP com placas Greatek, que ainda estão na torre com antenas, detalhe: quando conecto no PC-AP, o ping vai lá pra baixo e a navegação fica excelente, já na RB o oposto, sou ciente que tenho clientes com sinal ruim, mas o dessa no PC-AP fica ótimo!



  13. #33

    Padrão

    bom dia,
    primeiro deu pra notar ki o nivel de ruido nas 3 antenas são muito. seria o ideal estar a cima de -95.
    sugiro ki ative o radar no cartão, e padronize o data rates para conectar somente em 5.5 ou 11megas no AP. sempre vai ter cliente ki não vai ficar bom, mais ai é alinhamento e equipamento no cliente. e começar a testar a potencia de 2 em 2 db tipo 15 17 19 e no maximo 21 no tx power de cada cartão.

  14. #34

    Padrão

    Citação Postado originalmente por gzanatta00 Ver Post
    falou de 1 a 3 mb, isso é somente num cartao?? se for o cartao ta guelado jah
    e 60 cliente numa omni! é coisa d+
    Pelo que tenho lido e observado, 30 é um limite de usuários online, por cartão realmente. Seja ele de que marca for, não deve passar disso. Estamos falando em B/G.

    Já antena em si, não tem limite de usuários, já que a antena é um elemento passivo. Se um cartão aguentasse 200, a antena nem se importaria. Não é a antena que determina o número de usuários mas sim o cartão.
    O que pode acontecer, especialmente no caso de omini, é o aumento da captação de interferencias. As omini são mais sujeitas a isso. Ou seja, omini captam muito mais lixo e daí levam a culpa pelo baixo desempenho. Mas se uma setorial tiver a mesma intensidade de lixo que uma omini, o resultado será o mesmo. Encrenca.
    Eu particularmente não gosto de omini polarizada verticalmente por causa disso, interferencias. Não pela capacidade de usuários em si.
    Uma omini polarizada horizontalmente, como uma slot já é outra coisa, pois rejeita muito as interferencias. Poucas opções no mercado. Eu não sei o que estes fabricantes tem na cabeça que não lançam e homologam estas antenas que já estão comprovadas e de custo de construção baratas. Mas mesmo com a melhor slot não colocar mais de 30 no cartão, pois é ele em ultima instancia que limita a coisa.



  15. #35

    Padrão

    ( interferência )

  16. #36

    Padrão

    Esse negocio de ping alto é complicado.. to com um painel com esse problema..


    Durante o dia blz... a noite fica uma merda...

    To passando em todos os clientes com sinal acima de -70 e arrumando... mas não vi retorno ainda...

    Quando acabar de passar em todos vou ter uma ideia real.. enquanto isso to cliente várias micro celulas para colocar a galera... e descentralizar tudo!!

    Abraços



  17. #37

    Padrão Re: Ping alto em Mikrotik - sem solução?

    Meus amigos aproveitando o topico, estou com o seguinte problema em minha torre, tenho 6 nanos 5m trasnmitindo para meus clientes aqui na minha torre em 5.8, oque ocorre é que o ping antena cliente nano na torre 1ms so que da nano até meu mk o ping fica muito alto em momentos de trafego 200, 300 e falhados enquanto cliente nano sempre ping de 1ms sem alteraçao, o que pode estar ocorrendo? alguem pode me ajudar.

  18. #38

    Padrão Re: Ping alto em Mikrotik - sem solução?

    Citação Postado originalmente por tmelooliveira Ver Post
    Esse negocio de ping alto é complicado.. to com um painel com esse problema..


    Durante o dia blz... a noite fica uma merda...

    To passando em todos os clientes com sinal acima de -70 e arrumando... mas não vi retorno ainda...

    Quando acabar de passar em todos vou ter uma ideia real.. enquanto isso to cliente várias micro celulas para colocar a galera... e descentralizar tudo!!

    Abraços
    Ultimamente também tenho notado uma lentidão em alguns clientes. Mas o ping do servidor lá no cliente sempre é bom, na faixa de 10ms na média.
    Estamos pegando por capricho cuidar destes clientes bem de pertinho para ver se achamos o motivo.
    Mas daí me vem uma dúvida. Eu uso os ap cliente roteados. E como o ping é feito no ap, será que esta lentidão não poderia ser entre o ap e o pc do cliente?
    E pelo contrário, em outros que o sinal não é lá tão bom, o ping não é tão baixo assim, e às vezes dá até um timeout entre os ping, mas eles navegam sem problemas.



  19. #39

    Padrão Re: Ping alto em Mikrotik - sem solução?

    aqui jah me aconteceu tambem isso o ping do cliente otimo sem percas nenhuma mais ah navegação uma bosta... nao tinha o porque de tah acontecendo aquilo .......

    ai verificava na torre todos com sinal bom ccq baixo ruido tambem ...... ai do nada um dia pra teste resolvi mudar o canal da base por outro ....
    assim ate tive mais interferencia por ser um canal mais proximo das outras operados eh me resolveu o problema , ate agora .

  20. #40

    Padrão Re: Ping alto em Mikrotik - sem solução?

    ai colega vamos dar um tapa neste pinga alto aii heheheh.. vamos.. primeiro vc nao mensionou. onde , esta e torre central.. e pop,.etc. ..ping alto sendo internamente em redes cabeadas chamamos de perdas de pacotes. ocasionados por. cabos. conectores. placas... o seu caso temos q tratar 2 topografias ja que wirelles e rede cabeada correto... so me responda e pop de retransmissao ou torre centrar que esta a perda de pacotes