+ Responder ao Tópico



  1. #1

    Padrão Dificuldade com o Ubuntu

    Estou precisando de algumas dicas.
    Instalei o Ubuntu na minha maquina, ele carregou bem, só que instalei uns aplicativos para melhorar a performance, e agora o programa não carrega mais, quando ligo a maquina ele aparece umas listras na horizontal.
    Alguém poderia me dar uma dica do que aconteceu por favor.
    Grato.

  2. #2

    Padrão

    certamente voce instalou alguma coisa de video... drivers e deu pane... na minha opinião...

    fiz isto e deu o mesmo problema...



  3. #3
    Não Registrado
    Visitante

    Padrão

    Irmão, como você resolveu o problema.
    Poderia me informar.
    Grato.

  4. #4

    Padrão

    Acho que deve ser algo de vídeo mesmo. Se você lembra quais pacotes instalou, tente removê-los pelo modo texto.

    Você pode dar uma olhada no histórico de instalação (talvez para confirmar os nomes dos pacotes instalados) nos arquivos /var/log/aptitude ou /var/log/apt/term.log

    Uma outra opção seria iniciar o ubuntu no modo recuperação e usar a opção de auto-detecção de problemas de video.

    Boa sorte!



  5. #5

    Padrão

    Ainda nao resolvi... kkkk

  6. #6

    Padrão Dica

    Caro amigo voce pode utilizar as teclas de atalho para fechar a interface grafica e edita o arquivo /etc/X11/xorg.conf
    e resolve o problema...
    OK



  7. #7

    Padrão

    em modo texto como root execute o comando:

    # dpkg-reconfigure xserver-xorg

    para entrar em modo texto:

    control + alt + F4

    abçs