Página 7 de 9 PrimeiroPrimeiro ... 23456789 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por gustavinho69 Ver Post
    Alexandre correa colocou um video no blog dele ensinando a fazer VLAN entre MKs.

    deem uma olhada por lá.
    Poste ai o video amigo....

  2. Configurar VLAN em mikrotik
    o endereço do video é esse acima, esse video é bom mas acho q nao serve para o q eu quero, eu tenho uma rede cabeada e quero criar vlans na rede interna, isto é uma vlan para cada cliente de x.x.x.1 a x.x.x.254 para q nenhum cliente enxergue o outro.



  3. Citação Postado originalmente por maxmelo Ver Post
    Configurar VLAN em mikrotik
    o endereço do video é esse acima, esse video é bom mas acho q nao serve para o q eu quero, eu tenho uma rede cabeada e quero criar vlans na rede interna, isto é uma vlan para cada cliente de x.x.x.1 a x.x.x.254 para q nenhum cliente enxergue o outro.

    O pessoal está só complicando rsrs...
    Olha,para que nenhum cliente se enxergue o outro é muito simples, crie a seguinte faixa de ips:

    192.168.1.1/32 + PPPoE

    Com isso alem de deixar cada cliente individual, o servidor não irá fazer a requisição do broadcast e quem irá fazer é o próprio computador do cliente.


    Abraço!!

  4. to pedindo pra vc fazer um exemplo como o abaixo


    Citação Postado originalmente por efrenjunior Ver Post
    Então beleza...

    Vamos supor algo:

    Você tenha as seguintes interfaces..
    id | IP | interface
    -------------------------------------
    VLAN1 | 192.168.1.0/24 | eth0
    -------------------------------------
    VLAN2 | 192.168.2.0/24 | eth1
    -------------------------------------
    WLAN | 192.168.3.0/24 | wlan0

    adicione as seguintes regras:
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Marca requisicoes para a VLAN1" disabled=no dst-address=192.168.1.0/24 new-routing-mark=VLAN1 passthrough=yes

    add action=mark-routing chain=prerouting comment="Marca requisicoes para a VLAN2" disabled=no dst-address=192.168.2.0/24 new-routing-mark=VLAN2 passthrough=yes

    add action=mark-routing chain=prerouting comment="Marca requisicoes para a WLAN" disabled=no dst-address=192.168.3.0/24 new-routing-mark=WLAN passthrough=yes

    /ip route
    add comment="Rota VLAN1" disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=eth0 routing-mark=VLAN1
    add comment="Rota VLAN2" disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=eth1 routing-mark=VLAN2
    add comment="Rota WLAN" disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=wlan0 routing-mark=WLAN



  5. Criei um post no blog sobre como criar VLANs no Mikrotik para rotea-las, vejam se ajuda:
    Roteando VLANs no Mikrotik






Tópicos Similares

  1. Trunk Vlan Mikrotik com link Puro
    Por Netdigit no fórum Redes
    Respostas: 3
    Último Post: 12-05-2011, 12:45
  2. VLAN MIKROTIK - RB250GS
    Por logindns1 no fórum Redes
    Respostas: 1
    Último Post: 09-04-2011, 15:25
  3. Vlan + Mikrotik
    Por allanbarc no fórum Redes
    Respostas: 1
    Último Post: 11-08-2010, 22:37
  4. Como criar server Mikrotik desde o inicio !!!
    Por UsadosMAC no fórum Redes
    Respostas: 7
    Último Post: 28-04-2009, 11:26
  5. VLAN - Mikrotik - AP2000
    Por nandop1240 no fórum Redes
    Respostas: 2
    Último Post: 18-03-2008, 00:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L