+ Responder ao Tópico



  1. #1

    Padrão Mikrotik !!!!

    ola, tenho um pc mikrotik com duas interfaces, uma com faixa de ip 192.168.2.0/24 com ip 192.168.2.1, e a outra interface com faixa de ip 10.0.0.0/24 e ip 10.0.0.1, como posso faser pra essas duas faixa se comunicarem?
    obg

  2. #2



  3. #3

    Padrão

    como crio? , tentei criar mas nao consegui,

  4. #4

    Padrão

    ip routes, destination 0.0.0.0/0 ai em gateway coloca o gateway da outra intereface, exemplo modem roteado com ip 10.1.1.1 na ether1 com ip 10.1.1.2/24, ether 2 com ip 192.168.168.1/24 o gateway que vc vai usar na rota será o ip do modem....

    qq coisa da estuda um pokinho mais i Mikrotik - UnderLinux Wiki



  5. #5

    Padrão

    mas no meu caso so o mk com duas ether cada uma com uma faixa. como seria as rotas. ex ip ether1 192.168.2.1 e da ether 2 10.0.0.1. como seria as rotas pra essas faixas se comunicarem.
    grato

  6. #6

    Padrão

    Citação Postado originalmente por ThyagoComputer Ver Post
    mas no meu caso so o mk com duas ether cada uma com uma faixa. como seria as rotas. ex ip ether1 192.168.2.1 e da ether 2 10.0.0.1. como seria as rotas pra essas faixas se comunicarem.
    grato
    tche ta bem explicadinho no post acima, como vc usa o modem roteado ou em bridge? qual o ip dele? ou vc não usa?



  7. #7

    Padrão

    amigao, valew, é o seguinte na mesma interface do link ta um server com squid thunder e sarg. ai no sarg nao conseguia ver os relatorios pelo ip do clientes que era de outra faixa, ai pensei q ligando as duas faixas sairia o ip do cliente no log e nao o do mk. mas solucionei esse pro sem precisar criar rotas fix uma alteração na regra nat ficou assim:

    add chain=srcnat out-interface=Link src-address=10.0.0.0/24 \
    dst-address=!192.168.2.100 action=masquerade comment="NAT" \
    disabled=no

    esse ip 192.168.2.100 é o ip do server. ai dessa maneira colokei em dst adress com o sinal de interrogação. ai funcionou pegando o log pelo ip do cliente e nao do mk. sera que nao tem algun pro nisso?? valew.
    Última edição por ThyagoComputer; 23-09-2009 às 20:52.

  8. #8

    Padrão

    Olá ThyagoComputer,

    Segui a sua regra postada acima e fiz as alterações necessárias para que a mesma pudesse ser inserida aqui em meu Mikrotik. Posso afirmar que está funcionando e os IPs repassados para o SARG são os IPs dos clientes. Minha configuração:

    Mikrotik versão 3.30 em RB450G
    Debian 5 com Squid transparent 2.7
    Link na eth1 (Name=WAN_1) - IP 10.0.0.2
    Cache na eth3 (Name=CACHE) - IP 192.168.10.2
    Clientes na eth5 (Name=LAN) - 18.18.1.1/24

    Regra que estou testando (baseada na sua):

    /ip firewall nat
    add chain=srcnat out-interface=WAN_1 dst-address=!192.168.10.2 \
    action=masquerade comment="NAT" disabled=no

    Agradeço por ter compartilhado essa regrinha com a comunidade.
    Um abraço,