Página 6 de 6 PrimeiroPrimeiro ... 23456
+ Responder ao Tópico



  1. Bom dia a todos, com o LUSCA tive o seguinte erro na make all:

    ./cf_gen cf.data ./cf.data.depend
    /bin/sh ./repl_modules.sh heap lru > repl_modules.c
    /bin/sh ./store_modules.sh aufs diskd null ufs >store_modules.c
    make all-recursive
    make[2]: Entrando no diretório `/tmp/LUSCA_HEAD-r14281/src'
    Making all in fs
    make[3]: Entrando no diretório `/tmp/LUSCA_HEAD-r14281/src/fs'
    make[3]: *** Sem regra para processar o alvo `libdiskd.a', necessário por `all-am'. Pare.
    make[3]: Saindo do diretório `/tmp/LUSCA_HEAD-r14281/src/fs'
    make[2]: ** [all-recursive] Erro 1
    make[2]: Saindo do diretório `/tmp/LUSCA_HEAD-r14281/src'
    make[1]: ** [all] Erro 2
    make[1]: Saindo do diretório `/tmp/LUSCA_HEAD-r14281/src'
    make: ** [all-recursive] Erro 1


    Estou tendo a impressão que a opção Storeio está incopativel, será isso mesmo?

  2. Josue, nunca tive problemas com squid em 64 bits.....nunca tive problemas de lentidao....o unica coisa que eu faço apenas, é não compilar o squid, usar o squid quem vem por padrao na distro, e sempre funcionou bem dessa forma....
    OBS: Não estou dizendo que compilar o squid vai gerar perda de desempenho

    []'s,
    Renato



  3. Citação Postado originalmente por Dedao Ver Post
    Josue, nunca tive problemas com squid em 64 bits.....nunca tive problemas de lentidao....o unica coisa que eu faço apenas, é não compilar o squid, usar o squid quem vem por padrao na distro, e sempre funcionou bem dessa forma....
    OBS: Não estou dizendo que compilar o squid vai gerar perda de desempenho

    []'s,
    Renato
    Beleza amigo, estou com 2 em testes aqui, em produção, um 2.6 que instalei via yum, eu outro que compilei, 3.0, ambos em CentOS 5.3 64Bits, ainda não sei falar se melhor, pior. Quando eu chegar a comclusão posto os resultados.

  4. Citação Postado originalmente por Josue Guedes Ver Post
    Beleza amigo, estou com 2 em testes aqui, em produção, um 2.6 que instalei via yum, eu outro que compilei, 3.0, ambos em CentOS 5.3 64Bits, ainda não sei falar se melhor, pior. Quando eu chegar a comclusão posto os resultados.
    alguem me ensina por favor..
    fui no site do squid baixei o 3.0 stable8 apliquei a pache zph.

    fiz um :./configure....ok
    make..ok
    make install...ok

    vi que não fica em /etc/squid e em usr/local/squid...

    mas a pergunta é como restarto esse bicho ???

    tentei
    "service squid start" , "service squid3 start" , /etc/init.d/squid3 restart e nada..

    como fiz via compile..como dever ser...alguem me ajude..pois não sei fazer....



  5. Citação Postado originalmente por muriloc4 Ver Post
    alguem me ensina por favor..
    fui no site do squid baixei o 3.0 stable8 apliquei a pache zph.

    fiz um :./configure....ok
    make..ok
    make install...ok

    vi que não fica em /etc/squid e em usr/local/squid...

    mas a pergunta é como restarto esse bicho ???

    tentei
    "service squid start" , "service squid3 start" , /etc/init.d/squid3 restart e nada..

    como fiz via compile..como dever ser...alguem me ajude..pois não sei fazer....

    Tenta ai squid -D -f /etc/squid/squid.conf

    Nas versões 2.7 em diante já tem o ZPH, não prescisa do path.






Tópicos Similares

  1. Java 6 em (K)ubuntu 64 bits
    Por lucianogf no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 06-07-2007, 02:06
  2. Compilar kernel em processador 64 bits
    Por lucianogf no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-10-2006, 15:32
  3. Evolution 2.4 em FC4 64 bits
    Por fred_m no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-01-2006, 20:16
  4. squid em conexao discada
    Por Pangare no fórum Servidores de Rede
    Respostas: 4
    Último Post: 02-11-2002, 19:47
  5. squid em cascata
    Por mauri no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-07-2002, 16:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L