+ Responder ao Tópico



  1. Pessoal gostaria da ajuda de vcs, pois estou tentando marcar o site easy-share.com, para sair sempre pela mesma rota, estou tentando pelo content, pra não ficar procurando os ips desse site, ja tentei de tudo, tanto marcando as conexoes quanto os pacotes, no mangle o contatores registram tudo mais não acessa o site de maneira alguma, estou usando o load PCC com 3 ADSL, coloco as regras acima do LOAD, mais não vai de maneira alguma, vou em routes coloco adiciono tudo certinho mais infelizmente não funcina, uso o MK 3.28, uso os modens todos em bridge com o mk discando, e em route eu informo a interface pois o gateway é o mesmo, essa maquina é usada somente para o load.
    Gostaria que me mostrassem onde esta o erro!

    Código :
    Mangle
     
    /ip firewall mangle
    add action=mark-connection chain=output comment=WINBOX_FULL disabled=no \
        new-connection-mark=WINBOX_FULL passthrough=yes protocol=tcp src-port=\
        8291
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
        8292 new-connection-mark=WINBOX_FULL passthrough=yes protocol=tcp
    add action=mark-packet chain=output comment="" connection-mark=WINBOX_FULL \
        disabled=no new-packet-mark=Winbox_Full passthrough=no protocol=tcp
    add action=accept chain=prerouting comment="" disabled=no dst-port=80 \
        in-interface=NET-1 protocol=tcp
    add action=mark-packet chain=prerouting comment="Radio UOL" disabled=no \
        dst-address=200.221.8.0/24 dst-port=80 new-packet-mark=semproxy \
        passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no dst-port=8090 \
        new-packet-mark=Jogos passthrough=yes protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=Jogos \
        disabled=no new-routing-mark=Portas_Jogos passthrough=no
    add action=mark-routing chain=prerouting comment=SITES_REDIR content=\
        easy-share.com disabled=no new-routing-mark=sites_down passthrough=yes \
        protocol=tcp
    add action=mark-routing chain=prerouting comment="" content=\
        meuip.datahouse.com.br disabled=no new-routing-mark=sites_down \
        passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment=Jogos content=muwb.sytes.net \
        disabled=no new-packet-mark=Jogos passthrough=yes protocol=tcp src-port=\
        8090
    add action=accept chain=prerouting comment="Mikrotik Brasil" disabled=no \
        dst-address=200.210.70.16 dst-port=80 protocol=tcp
    add action=mark-packet chain=prerouting comment="Paginas Dinamicas" disabled=\
        no dst-port=443 new-packet-mark=Paginas_Dinamicas passthrough=yes \
        protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no dst-port=1863 \
        new-packet-mark=Paginas_Dinamicas passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no dst-port=25 \
        new-packet-mark=Paginas_Dinamicas passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no dst-port=\
        6891-6901 new-packet-mark=Paginas_Dinamicas passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no dst-port=\
        6891-6901 new-packet-mark=Paginas_Dinamicas passthrough=yes protocol=udp
    add action=mark-packet chain=prerouting comment="" disabled=no dst-port=5190 \
        new-packet-mark=Paginas_Dinamicas passthrough=yes protocol=udp
    add action=mark-packet chain=prerouting comment="" disabled=no dst-port=1503 \
        new-packet-mark=Paginas_Dinamicas passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no dst-port=7001 \
        new-packet-mark=Paginas_Dinamicas passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no dst-port=9 \
        new-packet-mark=Paginas_Dinamicas passthrough=yes protocol=udp
    add action=mark-packet chain=prerouting comment="" disabled=no dst-port=7001 \
        new-packet-mark=Paginas_Dinamicas passthrough=yes protocol=udp
    add action=mark-packet chain=prerouting comment="" disabled=no dst-port=1025 \
        new-packet-mark=Paginas_Dinamicas passthrough=yes protocol=udp
    add action=mark-routing chain=prerouting comment="" disabled=no \
        new-routing-mark=https packet-mark=Paginas_Dinamicas passthrough=no
    add action=mark-connection chain=input comment=LOAD-PCC connection-state=new \
        disabled=no in-interface=NET-1 new-connection-mark=ether1_conn \
        passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
        disabled=no in-interface=NET-2 new-connection-mark=ether2_conn \
        passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
        disabled=no in-interface=NET-3 new-connection-mark=ether3_conn \
        passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ether1_conn \
        connection-state=new disabled=no new-routing-mark=to_ether1 passthrough=\
        no
    add action=mark-routing chain=output comment="" connection-mark=ether2_conn \
        connection-state=new disabled=no new-routing-mark=to_ether2 passthrough=\
        no
    add action=mark-routing chain=output comment="" connection-mark=ether3_conn \
        connection-state=new disabled=no new-routing-mark=to_ether3 passthrough=\
        no
    add action=mark-connection chain=prerouting comment="" disabled=no \
        dst-address-type=!local in-interface=OUT new-connection-mark=ether1_conn \
        passthrough=yes per-connection-classifier=both-addresses:6/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
        dst-address-type=!local in-interface=OUT new-connection-mark=ether3_conn \
        passthrough=yes per-connection-classifier=both-addresses:6/1
    add action=mark-connection chain=prerouting comment="" disabled=no \
        dst-address-type=!local in-interface=OUT new-connection-mark=ether3_conn \
        passthrough=yes per-connection-classifier=both-addresses:6/2
    add action=mark-connection chain=prerouting comment="" disabled=no \
        dst-address-type=!local in-interface=OUT new-connection-mark=ether2_conn \
        passthrough=yes per-connection-classifier=both-addresses:6/3
    add action=mark-connection chain=prerouting comment="" disabled=no \
        dst-address-type=!local in-interface=OUT new-connection-mark=ether2_conn \
        passthrough=yes per-connection-classifier=both-addresses:6/4
    add action=mark-connection chain=prerouting comment="" disabled=no \
        dst-address-type=!local in-interface=OUT new-connection-mark=ether2_conn \
        passthrough=yes per-connection-classifier=both-addresses:6/5
    add action=mark-routing chain=prerouting comment="" connection-mark=\
        ether1_conn disabled=no in-interface=OUT new-routing-mark=to_ether1 \
        passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=\
        ether2_conn disabled=no in-interface=OUT new-routing-mark=to_ether2 \
        passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=\
        ether3_conn disabled=no in-interface=OUT new-routing-mark=to_ether3 \
        passthrough=no

    Código :
    Route
     
    /ip route
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=\
        0.0.0.0/0 gateway=NET-2
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
        0.0.0.0/0 gateway=NET-2 routing-mark=to_ether2
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
        0.0.0.0/0 gateway=NET-3 routing-mark=Portas_Jogos
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=NET-1
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
        0.0.0.0/0 gateway=NET-1 routing-mark=to_ether1
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
        0.0.0.0/0 gateway=NET-3 routing-mark=to_ether3
    add check-gateway=ping comment="" disabled=no distance=3 dst-address=\
        0.0.0.0/0 gateway=NET-3
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
        0.0.0.0/0 gateway=NET-2 routing-mark=sites_down

  2. Estou com o mesmo problema, o meu RouterOS é o 4.0! Já testei com o 3.28, 3.30 e nada!! Creio não ser o problema na versão e sim de configuração! Não sei o que posso star fazendo errado...
    Marcando corretamente no mangle e setando as rotas com as marcas, não navega nada!






Tópicos Similares

  1. Respostas: 6
    Último Post: 25-03-2015, 07:13
  2. Maneira correta de configurar DNS no MikroTik
    Por 2fast4youbr no fórum Redes
    Respostas: 4
    Último Post: 17-05-2013, 15:25
  3. Maneira correta de configuração RB 1100 AH
    Por Claudineibj no fórum Redes
    Respostas: 10
    Último Post: 25-06-2012, 09:03
  4. Depois de marcar rota redes não se enxergam
    Por rafaelminozzo no fórum Redes
    Respostas: 6
    Último Post: 18-09-2008, 10:46
  5. fwbuilder e uma maneira gráfica de arrumar seu firewall
    Por icatorze no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-05-2004, 13:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L