Página 3 de 8 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, tenho usado o Syslog aqui pra coleta de informações de acesso.

    No entanto ele pega tudo que vem do web proxy do MK........

    E no caso de usar o Thunder em paralelo, teria como?

  2. Citação Postado originalmente por gustavinho69 Ver Post
    Pessoal, tenho usado o Syslog aqui pra coleta de informações de acesso.

    No entanto ele pega tudo que vem do web proxy do MK........

    E no caso de usar o Thunder em paralelo, teria como?
    Não entendi seu problema!

    O que você quer que aconteça?



  3. O que eu gostaria é o seguinte.....ter o Proxylizer instalado em uma maquina separada.

    Como ele trabalha coletando os dados do Web-Proxy do MK, queria saber se tem a possibilidade de fazer com que ele trabalhe coletando os dados do Proxy do thunder.

    Pois com o thunder em paralelo não se usa o proxy do MK correto:?

    vlww

  4. vc pode colocar o proxy do mk em parent ai vc deixa o p´roxy do mk ativado só para pegar os logs e direciona para o thunder do web proxy redeirecionando no ip e porta.



  5. Citação Postado originalmente por Giovani.couto Ver Post
    Conheço uma maneira de logar tudo que sai do cliente e tudo que vem para o cliente!

    Talvez se você especificar a porta possa diminuir o tamanho do arquivo diário !!!

    Eu utilizou um servidor de log externo então vou colocar as regras e você adapta como quiser !!!

    Dessa maneira não vai dizer qual site o camarada acessou, mas vai dizer qual ip e porta ele entrou e qual ip e porta esta indo para ele!!

    /ip firewall filter
    add action=log chain=forward comment="" disabled=yes dst-address=176.25.0.0/20 log-prefix=log
    add action=log chain=forward comment="" disabled=yes log-prefix=log2 src-address=176.25.0.0/20


    /system logging

    add action=remote disabled=yes prefix=log topics=!debug,!web-proxy,!system
    add action=remote disabled=yes prefix=log2 topics=!debug,!web-proxy,!system


    /system logging action

    set remote bsd-syslog=no name=remote remote=173.0.0.5:514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote

    Show de bom bola amigo!
    Vou testar aqui, mas acho que vai funcionar tranquilo! Estou começando a entender bem o negócios... hehe






Tópicos Similares

  1. Respostas: 8
    Último Post: 31-08-2016, 18:37
  2. Respostas: 10
    Último Post: 21-03-2016, 08:56
  3. Respostas: 2
    Último Post: 09-11-2015, 11:37
  4. Respostas: 4
    Último Post: 10-08-2013, 19:12
  5. Para os mestres em Java
    Por Futuremax no fórum Linguagens de Programação
    Respostas: 3
    Último Post: 21-07-2006, 11:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L