Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Thumbs up

    Citação Postado originalmente por byosni Ver Post
    amigo so complementando um detalhe ai, por exemplo vc pega tudo que vem do web-proxy, vc so faz o redirecionamento da porta 80 para o proxy então vc vai saber por inde seus clientes estão andando, mas se um cliente de dentro da tua rede acessar um servidor do governo e pega dados sigilosos tudo isto usando a porta de telnet 23, como vc vai provar que é auque cliente que fez isto? então o certo seria vc fazer o log de todas as conexões da rede ou seja todas as portas terem um log. Eu fiz isto aqui, so que tenho um problema estou usando o syslog do the dude, acontece que ele ta gerando um trafego de 25 Mbits do servidor principal ao dude, em media tenho 600 clientes. Acho que meu arquivo de log vai dar uns 5GB por dia, mas vou saber tudo por onde meus clientes andam. O que você acha?

    até mais...
    Bem lembrado!!

    Mas seria interessante se a gente achasse uma maneira de separar os logs por ip e nome!

  2. #22

    Padrão

    Então aqui eu eu utilizando o Syslog, eu capturo depois eu jogo em um programinha que mostra o IP, horario e as datas de acesso.

    Por nome ele não tem essa opção. A ideia de usar o proxylizer, é de ser uma ferramente bem completa, onde da pra enviar os acessos até por e-mail.



  3. #23

    Thumbs up

    Citação Postado originalmente por gustavinho69 Ver Post
    Então aqui eu eu utilizando o Syslog, eu capturo depois eu jogo em um programinha que mostra o IP, horario e as datas de acesso.

    Por nome ele não tem essa opção. A ideia de usar o proxylizer, é de ser uma ferramente bem completa, onde da pra enviar os acessos até por e-mail.
    Mas é exatamente o syslog que uso !

    Teria como me passar esse programa, é linux ?

  4. #24

    Thumbs up

    Citação Postado originalmente por gustavinho69 Ver Post
    Então eu só cheguei a instalar ele na mão, só que no virtual PC.

    Mais nao cheguei a integrar ele com o MK não.

    Mais agora estou precisando coloca-lo pra rodar, por questao de segurança.

    Você chegou a configurar no MK o remote, pra mandar os logs pro IP dele?
    Sim!

    Nas duas formas de instalação ele carrega o apache e suas dependências mais o NG e o mysql funciona normal o banco de dados começa a encher, mas na hora de gerar um relatório não funciona e muito menos os e-mail´s!



  5. #25

    Padrão

    Nussa cara que estranho....infelizmente agora não tenho como te falar tmbm sobre teste por aqui....estou preparando a maquina pra deixar ele rodando....ae podemos ir testando pra ver o que um consegue com o outro.

    Pelo que vi, pouca gente usa o Proxylizer.....ae fica mais limitado os testes...hehehe

  6. #26

    Padrão

    Citação Postado originalmente por Giovani.couto Ver Post
    Mas é exatamente o syslog que uso !

    Teria como me passar esse programa, é linux ?

    Opa tem sim....que nada cara é muito simples...nem instalar precisa...só rodar ele..

    Peguei aqui no forum mesmo, foi um carinha que desenvolveu....mais faz muitoo tempo e nem lembro em qual post.

    No entanto se alguem souber, deixe o nome dele ae...creditos a ele.

    Para usar: Só carregar o Templog do Syslog (com ele fechado é claro)
    Arquivos Anexos Arquivos Anexos



  7. #27

    Padrão

    alguem teria uma tutorial mostrando com instala o proxylizer? Sem ser aquele em ingles do site dos grincos, porque não sou muito bom em linux... ai fica difícil.... rsrs.

    até mais..


    Citação Postado originalmente por gustavinho69 Ver Post
    Nussa cara que estranho....infelizmente agora não tenho como te falar tmbm sobre teste por aqui....estou preparando a maquina pra deixar ele rodando....ae podemos ir testando pra ver o que um consegue com o outro.

    Pelo que vi, pouca gente usa o Proxylizer.....ae fica mais limitado os testes...hehehe

  8. #28

    Padrão

    O MikroTIK tem um servidor só para logs, o calea server. Com ele você faz log de todas as conexões, coisa que é obrigatória em alguns países.



  9. #29

    Thumbs up

    Citação Postado originalmente por Raniel Ver Post
    O MikroTIK tem um servidor só para logs, o calea server. Com ele você faz log de todas as conexões, coisa que é obrigatória em alguns países.
    Poderia Explicar um pouco mais sobre o calea ?

  10. #30

    Padrão

    eu procurei no site dos grincos e não achei muita informação, e nem consegui botar pra ferver... mas até agora a situação melhor que consegui foi fazendo aquelas regras no firewall e usar uma maquina so para guardar os logs... Alguem tem alguma informação do Calea....

    Até mais...


    Citação Postado originalmente por Giovani.couto Ver Post
    Poderia Explicar um pouco mais sobre o calea ?



  11. #31

    Padrão

    O calea é um interceptador de tráfego. Ele trabalha como sniffer logando todo o tráfego da rede.
    Veja mais no wiki da mikrotik:
    Citação Postado originalmente por Raniel - Calea Server
    http://wiki.mikrotik.com/wiki/Calea

  12. #32

    Padrão

    Eu tinha corrido atraz do calea a um tempo atraz tmbm...mais ainda pelo que vi o proxylizer ficou como algo mais completo em relação a ele.



  13. #33

    Padrão

    Citação Postado originalmente por byosni Ver Post
    alguem teria uma tutorial mostrando com instala o proxylizer? Sem ser aquele em ingles do site dos grincos, porque não sou muito bom em linux... ai fica difícil.... rsrs.

    até mais..

    Cara eu apanhei um pouco tmbm pra instalar ele...mais foi através daquele tuto mesmo....não achei nada na net a mais sobre o proxylizer....=\

  14. #34

    Padrão

    O calea não age como um proxy e sim como um sniffer.



  15. #35

    Padrão Re: Fazer log de acesso pelo mikrotik - para os mestres em MK!

    Citação Postado originalmente por Giovani.couto Ver Post
    Conheço uma maneira de logar tudo que sai do cliente e tudo que vem para o cliente!

    Talvez se você especificar a porta possa diminuir o tamanho do arquivo diário !!!

    Eu utilizou um servidor de log externo então vou colocar as regras e você adapta como quiser !!!

    Dessa maneira não vai dizer qual site o camarada acessou, mas vai dizer qual ip e porta ele entrou e qual ip e porta esta indo para ele!!

    /ip firewall filter
    add action=log chain=forward comment="" disabled=yes dst-address=176.25.0.0/20 log-prefix=log
    add action=log chain=forward comment="" disabled=yes log-prefix=log2 src-address=176.25.0.0/20


    /system logging

    add action=remote disabled=yes prefix=log topics=!debug,!web-proxy,!system
    add action=remote disabled=yes prefix=log2 topics=!debug,!web-proxy,!system


    /system logging action

    set remote bsd-syslog=no name=remote remote=173.0.0.5:514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote
    esses logs são direcionado pra onde amigo? eu tenho que ter um pc aparte pra ir armazenando? aqui eu uso somente RBs.

  16. #36

    Padrão Re: Fazer log de acesso pelo mikrotik - para os mestres em MK!

    alguém poderia me dar alguma dica de como pegar estes logos e salvar em um pc automatico?