+ Responder ao Tópico



  1. Bom a minha solução foi a seguinte, como uso hotspot, apenas configurei o pppoe e em profiles no local address coloquei o POOL do HOtspot.
    https://under-linux.org/fotos/caicar...spot-pppoe.jpg

    como no anexo.

    Bom coloquei uma menssagem na tela inicial do hotspot se ainda não tem o PPPoE configurado siga o Tutorial a seguir.

    ai fiz um pequeno tudo e ja era.
    estão mundando aos poucos e esta ficando muito bom, e na mesma faixa de ip.

    abraços

    Bruno Queiroz

  2. Fiz tambem um tuto como voce ta fazendo, inclusive dei uma prazo e alertando que o pppoe seria extinto apos aquele prazo, e vez por outra eu desativava um cliente do pppoe forçando o mesmo a usar o hotspot ae recebia aquela ligação: minha internet parou de funcionar. Dava todo o suporte por telefone e em alguns casosos ia ate a casa do cliente e passando-les as instruções, mas em contrapartida ouvia do mesmo, tava tudo tao bom, esse negocio de colocar a senha é muito chato... Alem do mais tinha aquelas areas poluidas pelo uso de altas potencias dos concorrentes, onde o cliente recebia um ip com faixa diferente de minha rede, ou seja conectado ao meu ap e com o ip de outra rede, isso foi o que mais me irritou e optar por deixar em pppoe.
    Última edição por Mirandapb; 16-10-2009 às 08:23.



  3. Citação Postado originalmente por Mirandapb Ver Post
    Fiz tambem um tuto como voce ta fazendo, inclusive dei uma prazo e alertando que o pppoe seria extinto apos aquele prazo, e vez por outra eu desativava um cliente do pppoe forçando o mesmo a usar o hotspot ae recebia aquela ligação: minha internet parou de funcionar. Dava todo o suporte por telefone e em alguns casosos ia ate a casa do cliente e passando-les as instruções, mas em contrapartida ouvia do mesmo, tava tudo tao bom, esse negocio de colocar a senha é muito chato... Alem do mais tinha aquelas areas poluidas pelo uso de altas potencias dos concorrentes, onde o cliente recebia um ip com faixa diferente de minha rede, ou seja conectado ao meu ap e com o ip de outra rede, isso foi o que mais me irritou e optar por deixar em pppoe.

    Bom aqui esta sendo tranquilo, migrando aos poucos para PPPoE pois alguns clientes não estão com o sinal bom então quando vejo que ele não esta conseguindo vou até a residência do cliente para fazer todos os testes e tirar as rabiolas e linhas dos cabos e isolar cortes feitas pelas linhas de pipas hehe, ai configuro o PPPoE e fica show.

    Alguns clientes até comentam, "Olha amigo se você não tivesse melhorado a minha conexão eu deixaria seus serviços, agora vou indicar para meus colegas e vizinhos". Tirei as Omnis da vida, coloquei slot, setoriais, pensa na belezura que ficou as conexões. SHAUSH



    Abraços

    Bruno Queiroz

  4. Quando o cliente se conectar em pppoe, essa conexao passara a ser a "default" do pc enquanto estiver ativa.



  5. Citação Postado originalmente por interhome Ver Post
    Quando o cliente se conectar em pppoe, essa conexao passara a ser a "default" do pc enquanto estiver ativa.

    Sim, mas você deverá manter o cadastro dos clientes em PPP>secrets e no Hotspot > User.

    mas de qualquer forma a idéia é deixar um aviso na tela de login do hotspot avisando sobre a mudança.

    OBS.: Vale lembrar que se usar hotspot e pppoe na mesma faixa, ele pegara ip diferente para cada conexão é interessante você colocar IP fixo para as duas interfecas assim não da problema

    Abraços

    Bruno Queiroz






Tópicos Similares

  1. adicionando link ao mk com hotspot
    Por bhyll no fórum Redes
    Respostas: 1
    Último Post: 11-12-2009, 08:58
  2. MK prob. com hotspot e link
    Por adrianodss no fórum Redes
    Respostas: 3
    Último Post: 21-07-2008, 14:20
  3. Invadi um server mk com hotspot...
    Por eugeniomarques no fórum Redes
    Respostas: 2
    Último Post: 21-04-2008, 09:08
  4. Respostas: 4
    Último Post: 01-07-2007, 19:33
  5. Respostas: 1
    Último Post: 16-06-2006, 22:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L