Página 3 de 11 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Aqui tive esse problema...

    só voltei pra um update do Thunder3 e tudo voltou ao normal...

  2. onde pego essa atualização



  3. ae pessoal atualizei o thunder cache para o 3 e depois que fiz a atualização o ping para meu roteador fica alto e a net fica lenta de mais desabilito as regras e fica normal só que o thunder é claro que não funciona segue a baixo as regras que estou utilizando:

    /ip firewall filter
    add action=accept chain=forward comment="Aceitar todos os tipos de conexoes ou pacotes que venham do proxy" disabled=no src-address=192.168.100.0/24

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirecionamento para o Proxy" disabled=no dst-address=!192.168.100.2 dst-port=80 protocol=tcp \
    src-address=192.168.2.0/24 to-addresses=192.168.100.2 to-ports=3128

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Squid - Cache Full" disabled=no dscp=12 new-connection-mark=proxy-hits passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=no
    add action=mark-connection chain=prerouting comment="Thunder - Cache Full" disabled=no dst-address=192.168.100.2 dst-port=80 new-connection-mark=\
    thunder-connection passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=thunder-connection disabled=no new-packet-mark=thunder-packs passthrough=no protocol=tcp

    Agora vamos às marcações dos Pacotes e taxas de transferência:

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=SquidCache-Down packet-mark=proxy-squid parent=\
    global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=SquidCache-Up packet-mark=proxy-squid parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=2000000 max-limit=3000000 name=ThunderCache-Down packet-mark=thunder-packs parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=2000000 max-limit=3000000 name=ThunderCache-Up packet-mark=thunder-packs parent=global-in \
    priority=8 queue=default

  4. nao tenho certeza mas acho que a segunda regra que era usada no thunder 2 nao roda pois agora ele roda como serviço aqui marquei ele como x:cache : HIT



  5. Header:
    Código :
    X-Cache: HIT from Thunder






Tópicos Similares

  1. Erro ao instalar thunder cache 7.1
    Por speed no fórum Servidores de Rede
    Respostas: 13
    Último Post: 10-03-2015, 23:09
  2. Quem tem o script thunder cache 3.1?
    Por niltonjrcybernet no fórum Servidores de Rede
    Respostas: 6
    Último Post: 23-10-2011, 10:54
  3. Script para limpeza Thunder Cache 3.1
    Por JOLIELSON no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 05-09-2010, 13:48
  4. Thunder cache ....venham pra cá...
    Por Roberto21 no fórum Servidores de Rede
    Respostas: 20
    Último Post: 04-05-2009, 23:35
  5. Script para limpar cache. Problemas =/
    Por cooperrj no fórum Redes
    Respostas: 8
    Último Post: 12-02-2008, 11:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L