Página 3 de 10 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por hyperpotato Ver Post
    Segue abaixo o script para liberar banda das 12:00 até as 07:00 mantendo a banda de upload de cada cliente com sua respectiva queue

    /ip firewall mangle
    add chain=postrouting action=mark-packet new-packet-mark=Madrugadao passthrough=yes time=1m-7h,sun,mon,tue,wed,thu,fri,sat

    /queue simple
    add name="Madrugadao" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=Madrugadao direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=10000000/10000000 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small time=1m-7h,sun,mon,tue,wed,thu,fri,sat
    move Madrugadao 0



    Flw



    Boa noite a todos...
    essa pergunta é para meu amigo que possa mim ajudar. preciso de
    um script para liberar banda para os meus cliente das 00:00 (meia noite)
    ate as 06:00 (6 da manhã)
    eu uso hotspot aqui. e tentei esse script acima mais nao funcionou.
    minha Rb é uma 433 com mikrotik 4.5
    deisde ja agradeço a todos amigos do forum

  2. Olá amigo,,, muito obrigado pela dica,,, sei que o tópico ta passado,, mais a dica é pra sempre,,,

    tem como fazer um scrip ou add ou edit a regra,, para fazer isto apenas com um unico user?

    eu uso mk 2.9.27
    queueXmac

    queria assim,,
    das 8 até as 18:00 ele usurá 512k de down e 64k de up, partindo desse horário navegar com 1 mega, e up de 128k

    agradeço,,,



  3. Amigo no lugar de dst-address você coloca o ip do cliente.

  4. Valeu mktguaruja, vou colar o script com essa alteração e posto o resultado,,,
    Valeu mesmo,,, obrigado



  5. Opa,

    Ae muito legal este script, tenho alguns clientes que utiliza internet apenas após as 00 horas, estes vão falar bem da Internet hehehehe.

    Instalei e testei numa RB433AH LVL 5

    Funcionou 100%

    Valew!






Tópicos Similares

  1. Respostas: 5
    Último Post: 16-05-2015, 06:34
  2. Servidor de email enviando email sozinho da 00:00 ate as 03:00
    Por spartac0s no fórum Servidores de Rede
    Respostas: 4
    Último Post: 29-11-2012, 08:27
  3. Respostas: 17
    Último Post: 17-11-2012, 15:25
  4. Respostas: 0
    Último Post: 09-05-2008, 12:48
  5. Script para controle de banda
    Por zerubao no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-04-2007, 19:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L