+ Responder ao Tópico



  1. #1

    Padrão Hotspot não resolve DNS, Não redireciona... Não funciona

    Bom dia,

    Já estive aqui com essa dúvida antes, mas infelizmente ainda não consegui resolver...
    Estou montando um hotspot, e esta com problemas...
    Dai eu desinstalei o pacote hotspot, baixei do site mikrotik.com e instalei novamente...

    Funcionou 1 vez (1 login).

    Depois voltou a dar o mesmo problema... Ele não resolve DNS, de jeito nenhum, e nem redireciona prá página de login.

    Estou utilizando a versão 3.30.

    Se eu excluir as 2 regras (uma UDP e outra TCP) do FIREWALL referente a porta 53 (DNS) até navega, resolve DNS, mas não redireciona prá pa´gina de login.

    Obs.: Tenho outro caso com a versão 3.30 também. E com essas regras ativadas... E funcionando normalmente!!!

    Alguém tem alguma sugestão??

    Muito Obrigado.

    Última edição por felipezatta; 23-10-2009 às 16:22.

  2. #2

    Padrão

    Ola amigo .

    Vc diz qdo o cliente digita usuario e a senha ele nao redireciona para a pagina principal,
    se for isso e pau na versao3.28 em diante, eu estava com esse mesmo problema atualizei para versao 4.1 dai funfou blz

    falow t+



  3. #3

    Padrão

    Ele não direciona prá página de login.

    Tem que digitar o IP no navegdor (ip do servidor) prá pedir login.

    Obs.: As regras da porta 53 são criadas dinamicamente pelo Mikrotik.

  4. #4

    Padrão

    olá felipe,

    É possivel vc postar as configurações de seu hotspot? assim fica mais facil olharmos e tentar te ajudar.

    Uma coisa é certo o Hotspot do mikrotik funciona perfeitamente, se nesse seu caso não esta funcionando é por tem algo errado nas configurações e/ou instalação.

    Fico no aguardo de como esta a sua configuração.



  5. #5
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por felipezatta Ver Post
    Ele não direciona prá página de login.

    Tem que digitar o IP no navegdor (ip do servidor) prá pedir login.

    Obs.: As regras da porta 53 são criadas dinamicamente pelo Mikrotik.
    Normalmente quando você abre uma pagina e não cai na pagina do hotspot e precisa digitar o ip do servidor pra ela aparecer, é que seu problema é com internet e não bug da versão.
    Da uma olhada se eu MK esta pingando pra fora, abre um terminal e pinga no google.com.br, provavelmente não esta pingando..
    o basico seria você olhar:
    ip --> address
    ip --> dns
    ip --> routes
    ip --> firewall --> nat

    Creio eu que seu problema está ai.
    abraços,

  6. #6

    Padrão

    habilita "allow remote requests" no IP DNS

    e diz o resultado.

    Mas creio só poderemos realmente ajudar se você colar o EXPORT ak.



  7. #7

    Padrão Re: Hotspot não resolve DNS, Não redireciona... Não funciona

    Parebéns .. funcionou ...!

  8. #8

    Padrão Re: Hotspot não resolve DNS, Não redireciona... Não funciona

    Boa noite !!

    Estou tendo o mesmo problema com o hotspot da minha rb433,poderia posta a solução?

    Agradeço desde já



  9. #9

    Padrão Re: Hotspot não resolve DNS, Não redireciona... Não funciona

    Boa noite !!

    Estou tendo o mesmo problema com o hotspot da minha rb433,poderia posta a solução?

    Agradeço desde já

  10. #10

    Padrão Re: Hotspot não resolve DNS e nao redireciona

    Seguinte, to com problema ja li muito refiz tudo umas 3 vezes e nada

    Ao digitar login e senha no hotspot ele nao redireciona sou obrigado a fechar a aba e abrir uma nova ai navega normalmente... Só que cliente ja esta pertubando e com razao

    Grato a quem puder ajudar

    rb433 + mk 3.30



  11. #11

    Padrão Re: Hotspot não resolve DNS, Não redireciona... Não funciona

    o nome disso é CONFIGURAÇãO.

    Me adicione no MSN que resolvo pra vc e vc posta as configs aqui ok.

  12. #12

    Padrão Re: Hotspot não resolve DNS, Não redireciona... Não funciona

    Entao o nome nem era CONFIGURAÇAO.... e sim o lixo dessa versao bugada 3.30

    Creie topico e tentei de tudo e nada... só foi atualizar para 4.x e problema resolvido



    Fica ai dica para o criador do topico



  13. #13

    Padrão Re: Hotspot não resolve DNS, Não redireciona... Não funciona

    Eut b estou com o emsmo problema as vezes nao e sempore a apgina de login nao abre ai tem que digitar o ip estou eprdendo cleintes por isso eels acham que a ent ta ruim

  14. #14

    Padrão Re: Hotspot não resolve DNS, Não redireciona... Não funciona

    Poxa, esse tópico é muito antigo, já nem me lembro mais qual foi a solução

    Mas enfim, como está o DNS, está distribuindo como DNS Primário o IP do Gateway? (Seu hotspot Mikrotik)

    Se for DHCP sete ele como DNS primário.


    Depois poste ai prá gente o resultado.

    Abraços.



  15. #15

    Padrão Re: Hotspot não resolve DNS, Não redireciona... Não funciona

    Entao amigo, a soluçao foi atualizar o Mk, pois era bug na versao do mesmo

  16. #16

    Padrão Re: Hotspot não resolve DNS, Não redireciona... Não funciona

    uso a 4.16 no server, ou vc ta dizendo na br?