+ Responder ao Tópico



  1. #1

    Post Ajuda com portas

    bom eu tenhu warcraft 3 aki so quando crio uma fase niguem entra, isso acontece quando uso MK!
    alguem ai jogar ou sabe como posso resolver o poblema?!??!!?

  2. #2

    Padrão

    Citação Postado originalmente por nandoluiz Ver Post
    bom eu tenhu warcraft 3 aki so quando crio uma fase niguem entra, isso acontece quando uso MK!
    alguem ai jogar ou sabe como posso resolver o poblema?!??!!?

    Ola Companheiro..
    se vc não mudou a porta padrão do teu Warcraft e o seu modem tiver em modo Bridige.
    é só fazer um redirecionamento da porta.


    /ip firewall nat add chain=dstnat protocol=tcp dst-port=6112 action=dst-nat to-addresses="IP" to-ports=6112

    Coloca o IP do pc onde vai criar no lugar de "IP"(Sem as aspas)


    Abraço.



  3. #3

    Padrão

    testei isso ai nem entra no jogo!
    veja so meu modem ta roteado eu abri a porta do modem i coloquei o ip do mikrotic ip do Modem > Mk:213.212.212.1
    ip MK > Swicth 201.200.200.1
    pq antes de usar o mk eu abria a porta do modem i coloquar o ip da maquina!

  4. #4

    Padrão

    Cara ai nunca fiz assim..
    mais acho que vc vai ter que redirecionar a porta do jogo pro mikrotik
    e depois no mikrotik para o pc onde vai jogar..

    se nao pegar assim..
    acho que vai ter que usar aquela Area DMZ do modem.
    ai só pesquisando..

    abraço



  5. #5

    Padrão

    hum blz!
    axo q vou colocar meu modem brigde i coloquar com mk discar!
    ai vou fazer o teste!
    depois q coloquar pro mk discar eu preciso abrir alguma porta do modem? ou so no mk?

  6. #6

    Padrão

    Nenhuma cara..

    quando o MK tiver discando ele tem o IP real então todas portas estão nele.

    ai vc vai ter que fazer aquela regra de firewall que postei acima..

    direcionar todos os pacotes da porta 6112 para o ip onde quer jogar..

    abraço.



  7. #7

    Padrão

    certo, tentei coloquar pra discar i n conseguir,uso o mk basico msm so pra controlar a banda, n uso hotspot
    vc sabe como faço?

  8. #8

    Padrão

    cara to no trabalho fica um pouco dificil de lembrar de cabeça..

    mais pode tentar.

    ir em

    IP >> PP>> aprte no + e tem la PPoe ai vc coloca la o login e senha escolhe a interface que vai discar, nao lembro se tem mais alguma função pra colocar..

    se tiver tudo ok, no Menu principal do Winbox em Interface deve ta agora asua nova conexao PPoe abaixo da interface que vc colocou..

    depois vc tem que ir no Firewall e compartilhar a banda..

    é a mesma regra que vc conpartilhava com ele roteado só que agora vc vai mudar a interface para essa nova PPoe que vc criou..

    acho que é isso..

    qualquer coisa posta foto.

    que fica mais facil..

    abraço



  9. #9

    Padrão

    Citação Postado originalmente por nandoluiz Ver Post
    certo, tentei coloquar pra discar i n conseguir,uso o mk basico msm so pra controlar a banda, n uso hotspot
    vc sabe como faço?
    você deve usar modem em bridge e criar um pppoe-out, adicionar esta regra no nat

    /ip firewall nat
    add action=dst-nat chain=dstnat disabled=no dst-port=6112 \
    in-interface=Speedy protocol=tcp to-addresses=192.168.2.100 to-ports=\
    6112

    Onde Speedy será sua interface pppoe-out e 192.168.2.100 é o ip da sua maquina.

    Caso não consiga inserir via terminal(muito provável, pelo nome das interfaces e ip da rede interna), interprete a regra e faça-a novamente pelo winbox, mas basicamente é isso.

    Isto vale para qualquer porta, portanto verifique se é somente esta que o jogo usa, qualquer coisa posta ae!

  10. #10

    Padrão

    ah outra coisa!
    tem como eu acessar o modem quando ele ta no mk?
    sempre tentei nunca conseguir!



  11. #11

    Padrão

    Citação Postado originalmente por nandoluiz Ver Post
    ah outra coisa!
    tem como eu acessar o modem quando ele ta no mk?
    sempre tentei nunca conseguir!
    Basta colocar um ip da classe do modem na interface física do mk que se comunica com ele e fazer o nat para esta interface também

  12. #12

    Padrão

    pow sou muito leigo no assunto! ex o ip do modem e 213.212.212.254 jaj adc essa faixa de ip i n acesso o modem! como faz esse nat q vc ta falando no winbox?
    Última edição por nandoluiz; 30-10-2009 às 16:48.



  13. #13

    Padrão

    Seu modem (e não a conexão estabelecida em pppoe) possui um ip particular do tipo 10.0.0.1 ou algo parecido, procure pelo seu modem na net que você descobre o ip.

  14. #14

    Padrão

    entao o ip do meu modem e 213.212.212.254
    era 192.168.254.254
    + mudei
    agora quero saber como faço pra acessa-lo, pq quando estar com o MK n acesssar de jeito nenhum!



  15. #15