+ Responder ao Tópico



  1. #1

    Padrão ERRO NO DHCP E CLIENTES NAO SE CONECTAM

    Quando da este erro no dhcp ninguem conecta, dai eu reinicio o servidor e blz, volta tudo ao normal...
    Alguem sabe me informar o porque deste problema?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         erro.JPG
Visualizações:	139
Tamanho: 	109,7 KB
ID:      	5980  

  2. #2

    Padrão dhcp

    Cara, eu ja tive esse problema, era radinho em cliente resetado ou configurado errado, ai vinha com o dhcp desses radios ligado e dava conflito com o servidor mikrotik. A soluçao foi bloquear nos filtros de bridge, requisiçoes de servidores dhcp vindo das placas/cartoes de clientes... a regra é essa:
    /interface bridge filter
    add action=drop chain=forward comment="Block DHCP Server em clientes" disabled=no in-interface=wlan1 ip-protocol=udp mac-protocol=ip src-port=67

    em wlan1 coloque o nome da interface que atende clientes, caso seja mais de uma, é só repetir a regra.Coloque essas regras, e reinicie tudo, caso nao resolver post novamente.

    Att.
    Gabriel Siena



  3. #3

    Padrão

    vou colocar a regra e ver se vai dar o problema, valeu a dica

  4. #4

    Padrão

    Citação Postado originalmente por gsiena Ver Post
    Cara, eu ja tive esse problema, era radinho em cliente resetado ou configurado errado, ai vinha com o dhcp desses radios ligado e dava conflito com o servidor mikrotik. A soluçao foi bloquear nos filtros de bridge, requisiçoes de servidores dhcp vindo das placas/cartoes de clientes... a regra é essa:
    /interface bridge filter
    add action=drop chain=forward comment="Block DHCP Server em clientes" disabled=no in-interface=wlan1 ip-protocol=udp mac-protocol=ip src-port=67

    em wlan1 coloque o nome da interface que atende clientes, caso seja mais de uma, é só repetir a regra.Coloque essas regras, e reinicie tudo, caso nao resolver post novamente.

    Att.
    Gabriel Siena
    coloquei a regra e ela caiu em bridge>filter>
    mas eu não tenho bridge, aqui eu uso um servidor com dhcp e hotspot embaixo fazento todo o controle



  5. #5

    Padrão Regra nas Rbs

    Citação Postado originalmente por netuai Ver Post
    coloquei a regra e ela caiu em bridge>filter>
    mas eu não tenho bridge, aqui eu uso um servidor com dhcp e hotspot embaixo fazento todo o controle
    Desculpe amigo, esqueci de te dizer que estas regras devem ser colocadas nas Rbs ou PC-AP nas torres, onde tem as interfaces wireless. Provavelmente estas estao em bridge caso vc tenha mais de um cartao/placa wireless na torre.

    Att.
    Gabriel Siena

  6. #6

    Padrão

    realmente, achei estranho, pois eu coloquei no servidor, vou tirar e colocar nas routerbords das torres e relato o que aconteceu...