+ Responder ao Tópico



  1. #1

    Padrão PROBLEMA NO MIKROTIK

    OLÁ AMIGOS, ESTOU DISIPERADO! SERÁ ALGUEM PODERIA ME DAR UMA IDEIA DE QUE ESTA ACONTECENDO?
    A 2 MESES MONTEI MEU PROVEDOR DE INTERNET AQUI NA MINHA CIDADE, NO QUAL ESTOU USANDO UMA TORRE DE 22 METROS, 2 ANTENAS SETORIAIS DA OIWTECH DE 14 DBI POLARIZÃÇÃO VERTICAL, 2 CARTÕES MINI PCI UM R52H E UM SENÃO ENGENUS , UMA RB 433 AH E UMA FONTE 18 VOLTS COM 3,5 AMPERES.NO MOMENTO TENHO TEMOS APENAS 19 CLIENTES 10 EM UMA ANTENA E 9 NA OUTRA, TAMBÉM O LINK É DE 512KBPS FULL DA UNITELCO, QUE POR SUA VEZ UZA UM ROTEADOR CISCO E OUTRA COISA MEUS CLIENTES ESTÃO COM BANDA LIMITADA A 150KBPS POR QUEUE. ATÉ SEMANA PASSADA TUDO ESTAVA FUNCIONANDO CERTINHO.
    O PROBLEMA APARECEU DEPOIS DE UMA QUEDA DE ENERGIA ONDE ESTA MINHA TORRE POR TER SUA DURAÇÃO MUITO LONGA A BATERIA DO MEU NOBREAK NÃO AGUENTOU E DESLIGOU O EQUIPAMENTO, QUANDO A LUZ VOLTOU COMEÇOU O PROBLEMA, OS EQUIPAMENTOS REINICIARAM NORMALMENTE, MAS MEUS CLIENTES COMEÇARAM A LIGAR RECLAMANDO QUE NÃO ESTAVAM CONSEGUINDO NAVEGAR, SENDO QUE ALGUNS NAVEGAM OUTROS NÃO, MESMO ESTANDO CONECTADOS A RB, NÃO CONSEGUEM NAVEGAR NA NET. E OUTROS CONSEGUEM, COMO SE O MIKROTIK ESTIVECE SORTEANDO QUEM NAVEGA OU NÃO. JA TESTAMOS TUDO, CABOS REDE, ANTENA, FONTES , RESTALRAMOS BACKUP E ATE RESETAMOS A RB E RECONFIGURAMOS MAIS NADA ADIANTA, O PROBLEMA CONTINUA, E NO LINK ESPETAMOS O CABO DIRETO NO CISCO E TUDO ESTA NORMAL. AQUEM JÁ PASSOU POR ISSO, OU SABERIA QUAL É O PROBLEMA, ME AJUDEM!!!!
    AGRADEÇO.
    Última edição por sergio; 16-11-2009 às 11:57.

  2. #2

    Padrão

    Seu servidor esta proximo a torre ou tem ptp pra chegar na torre?

    Obs:. Sempre escreva em letras minusculas, pois pode ser advertido por um moderador.



  3. #3
    Daniel Gianni
    Visitante

    Padrão Roteador com problema de aterramento

    Chame um bom eletricista e verifique o aterramento, já tive problemas com um roteador cisco em duas situações, 1a o cabo do roteador apresentou defeito e gerava intermitência e na 2a depois de uma chuva com muitos raios ele começou a ficar intermitente e o diagnóstico após 3 meses e uma grana investida em técnicos foi que o aterramento estava insuficiente (dando um tal de diferencial de aterramento). Tive que chamar um pessoal especializado para refazer o aterramento.

  4. #4
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Bom dia,

    verifique também as regras no Mikrotik. Desligamento abrupto pode causar corrupção nos arquivos de qualquer sistema. Caso tenha um backup antigo restaure-o. Caso não seja no sistema de arquivos peça para algum profissional medir o aterramento do seu sistema.

    Verifique ainda o estado da fonte e a estabilidade dos cartões. Problemas elétricos danificam equipamentos, incluindo fontes e rádios/cartões.



  5. #5

    Padrão

    bom dia amigo!

    já restaurei backups anteriores, e não adiantou, um detalhe que esqueci de dizer sobre a torre é que ela esta toda aterrada e o projeto foi feito por um engenheiro eletrico tem para raios e sistema de aterramento separado para os demais equipamentos, em relação esqueci de mencionar outro detalhe a algum tempo atras quando alguns equipamentos não estava aterrados, minha rb sofreu uma descarga eletrica vinda pelo fios de alimentação, (energia) onde algum raio caiu na rede eletrica, e queimou filtro de linha, nobreak, roteador cisco, queimou a fonte e a porta de enternet justo a saida onde vai para a rb, e por sua vez colocou a entrada da ether 1 em curto, mais, substituindo todo o equipamento menos a rb, coloquei o cabo de entrada de link na porta ether 3 e joguei ela em bridge e tudo funcionou perfeitamente até semana passada depois da queda de energia. será que minha rb está abrindo o bico?

  6. #6

    Padrão

    RESPONDENDO A PRIMEIRA PERGUNTA.

    MEU LINK CHEGA NESSA TORRE MESMA, NO PÉ DELA TEM UMA CAIXA DE ALVENARIA, ONDE SE ENCONTRA O ROTEADOR CISCO, NOBREAK E AS BATERIAS , LOGO ACIMA MAIS OU MENOS UNS 3 METROS ESTÁ UMA ZIROK E UMA CAIXA HERMÉTRICA COM UM TSUNAMI POR ONDE CHEGA MEU LINK.
    A OUTRA CAIXA HERMÉTRICA COM A RB ESTÁ Á 20 METROS ACIMA DESSA PRIMEIRA CAIXA ONDE ESTÁ O ROTEADOR E O LINK SOBE VIA CABO DE REDE CAT 5 DA MARCA FURUKAUA.



  7. #7

    Padrão

    Citação Postado originalmente por Edumpfaz Ver Post
    RESPONDENDO A PRIMEIRA PERGUNTA.

    MEU LINK CHEGA NESSA TORRE MESMA, NO PÉ DELA TEM UMA CAIXA DE ALVENARIA, ONDE SE ENCONTRA O ROTEADOR CISCO, NOBREAK E AS BATERIAS , LOGO ACIMA MAIS OU MENOS UNS 3 METROS ESTÁ UMA ZIROK E UMA CAIXA HERMÉTRICA COM UM TSUNAMI POR ONDE CHEGA MEU LINK.
    A OUTRA CAIXA HERMÉTRICA COM A RB ESTÁ Á 20 METROS ACIMA DESSA PRIMEIRA CAIXA ONDE ESTÁ O ROTEADOR E O LINK SOBE VIA CABO DE REDE CAT 5 DA MARCA FURUKAUA.
    Amigo escreve em letras minusculas, blz.. voce já trocou a tua rb433ah que esta na torre??? voce tera que fazer alguns testes. loga com note na sua RB e ve como esta o caminho ate o seu router e muito importante, verifica seu aterramento. depois posta o resultado.

  8. #8

    Padrão

    ok
    não vou esuecer mais de escrever em letra minuscula, quanto a rb ja foi trocada, ou melhor ja foi trocado tudo, cartões, cabos de rede, cabo de antenas, fontes, tudo mesmo mais o problema continua, em relação ao aterramento, o quen ele interfere? e o que causa esse defeito, se até quarta-feira passada, estava tudo funcionando.
    outra informação informação importante, é que não importa a distancia dos clientes todos tantos os que ficam mais lonje tanto os que ficam mais perto independente da distancia, uma hora alguns navegam , outra hora outros navegam



  9. #9

    Padrão

    Como é feito o controle dos clientes, há algum tipo de autenticação? tem regras de firewall? cache? explique um pouco mais os detalhes da sua rede, se for possível poste as configurações do seu MK, desenho da topologia, etc....

  10. #10

    Padrão

    Citação Postado originalmente por Edumpfaz Ver Post
    ok
    não vou esuecer mais de escrever em letra minuscula, quanto a rb ja foi trocada, ou melhor ja foi trocado tudo, cartões, cabos de rede, cabo de antenas, fontes, tudo mesmo mais o problema continua, em relação ao aterramento, o quen ele interfere? e o que causa esse defeito, se até quarta-feira passada, estava tudo funcionando.
    outra informação informação importante, é que não importa a distancia dos clientes todos tantos os que ficam mais lonje tanto os que ficam mais perto independente da distancia, uma hora alguns navegam , outra hora outros navegam
    amigo verifique seus clientes, pode ter algum com sinal ruim ou ate o radio deficado e prejudicando o sinal.



  11. #11

    Padrão

    encontramos os problemas.

    nosso problema se resolvel quando, desligamos a nossa repetidora que fica a 1,5km de distancia, ela estava fechando um elance com a torre em ap + wds no mesmo radinho, talves seja esse o problema, pois vi algumas pessoas não recomendando fazer isso
    vou fazer um ponto a ponto separado com aps separadas, depois escrevo sobre o resultado.

    o engraçado que tudo estava funcionando perfeitamente antes, depois não funcionou mais.

  12. #12

    Padrão

    bom o meus clientes são cadastrados por mac, uso controle de banda por queue, também p2p, somente o servidor cache ainda não esta pronto, pois teremos que montar um separado e ligar na rb
    mais estavamos conversando, e talvez montaremos um pc servidor robusto, instalaremos um mikrotik com licença 6 e passando, o link por ele e depois mandaremos para uma swit e dela para a rb433ah e os ponto a ponto, acho talves fique mais estavel, fazer o controle de clientes , cache, e demais por um servidor com hardware mais robusto.



  13. #13