+ Responder ao Tópico



  1. #1

    Padrão Bug no Mikrotik v3.30 CALEA SERVER

    Mk 3.30
    Calea Server 3.30
    Configurado pra action=limited, e pra criar 1 (UM) arquivo por hora.

    O detalhe é que ele criou, mas criou 100 mil por hora. 1 com informacao, outros vazios.

    Agora pra acessar o Files, preciso esperar nada menos que 30 minutos.

    Como eu vou apagar isso ai sem precisar reinstalar?

    Vejam a imagem.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         img.JPG
Visualizações:	198
Tamanho: 	22,2 KB
ID:      	6160  

  2. #2

    Padrão

    Em Stores / Disks

    Clean Drive (limpar o drive) faz o que exatamente?



  3. #3
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Poderá acessar por ssh e remover usando:

    files remove numbers=1,2,3,5,6,7,8,9....,100

    ou criar um script para isso.

  4. #4

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Poderá acessar por ssh e remover usando:

    files remove numbers=1,2,3,5,6,7,8,9....,100

    ou criar um script para isso.
    Assim?


    /file
    : for i from=1 to=10000 do={ remove numbers=$i }



  5. #5

    Padrão

    Problema resolvido.

    Pelo script nao deu certo porque os arquivos de log do calea sao gravados dentro de algumas subpastas, ou seja, o script nao achava eles porque nao estava na raiz (acho).

    Pelo menu files, esperei comecar a exibir os arquivos e apaguei a pasta raiz dele. (tinha tentado outras vezes isso mas travava tudo)

    Apos 20 minutos de processamento, tudo foi excluido. Ufa.

    Obrigado pela ajuda.

  6. #6

    Padrão

    Citação Postado originalmente por netosdr Ver Post
    Problema resolvido.

    Pelo script nao deu certo porque os arquivos de log do calea sao gravados dentro de algumas subpastas, ou seja, o script nao achava eles porque nao estava na raiz (acho).

    Pelo menu files, esperei comecar a exibir os arquivos e apaguei a pasta raiz dele. (tinha tentado outras vezes isso mas travava tudo)

    Apos 20 minutos de processamento, tudo foi excluido. Ufa.

    Obrigado pela ajuda.


    Era um BUG mesmo ou erro de configuração? Vai tentar instalar denovo?

    Abraços



  7. #7

    Padrão

    Citação Postado originalmente por iuredaluz Ver Post
    Era um BUG mesmo ou erro de configuração? Vai tentar instalar denovo?

    Abraços
    Bug.

    Eu conferi toda a configuração, que estava setada para gerar 1 arquivo por hora, e gerou uns 100 mil por hora, quase todos vazios.

    Atualizei a versao do MK para 4.3 e ainda continua. Vou reportar pro suporte da mikrotik.

  8. #8

    Padrão

    Após reportar ao suporte da mikrotikls, o problema foi resolvido na versão 4.5.

    Podem fechar o topico.