Página 8 de 10 PrimeiroPrimeiro ... 345678910 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por Mr. RG Ver Post
    O esquema é você ter sua rede sem este tipo de perdas. Faça prioridades para o protocol e pronto.
    qual protocolo?? ping?

  2. David, fiz as regras tudo certinho, acho, e funcionou perfeitamente por um período, mas agora não tá funcionando mais... não sei o pq, pois não alterei nada.
    Coloquei a página de login.html alterada informando problema no link dentro de hotspot/erro.
    As regras são executadas perfeitamente quando o link cai, mas a tela de login com o erro não aparece, e sim, "a página não pode ser exibida...."

    Segue:

    / ip firewall nat
    add chain=dstnat in-interface=Link protocol=tcp dst-port=80 action=redirect \
    to-ports=64873 comment="SERVIDOR SEM LINK" disabled=yes

    / tool netwatch
    \n/ip hotspot set \[/ip \imeout=20s interval=20s up-script="/ip firewall nat disable \[find comment=\"SERVIDOR SEM LINK\"\]
    \n:log warning \"SERVIDOR ESTA COM LINK\"" down-script="/ip firewall nat \
    \n:log error \"SERVIDOR ESTA \t find name=hotspot1\] profile=sem_link
    SEM LINK\"" comment="VERIFICA O ESTADO DO LINK" disabled=no

    / ip hotspot profile
    add name="sem_link" hotspot-address=15.5.5.1 dns-name="hotspot.vilapedras.com.br" html-directory=hotspot/erro rate-limit="" http-proxy=15.5.5.1:0 \
    smtp-server=0.0.0.0 login-by=http-chap,http-pap split-user-domain=no use-radius=no



  3. ea dica para o hotspot funfar sem link para mandar a pagina de login sem ter internet au inves de mandar A PAGINA NÂO PODE SER EXIBIDA

  4. Ola amigos olha vo ajudar voces resolver isso de um geito muito facil ok
    para seu servidor hotspot mikrotik funfa sem link faça assim olha
    IP -> HOTSPO -> Walled Garden + Dst. Host:176.31.255.2 Dst.Port:80 Apply e OK
    Repita novamente mas agora so troque a Dst.Port =+ Dst. Host:176.31.255.2 Dst.Port:85 Apply e OK

    Agora em IP -> Firewall -> Nat + General /Chain: dstnat em Protocol:6(tcp) em Dst.Port80 ->Em Action /Action:redirect /To Ports:3128
    Repita novamente
    IP -> Firewall -> Nat + General /Chain: dstnat em Protocol:6(tcp) em Dst.Port85 ->Em Action /Action:redirect /To Ports:3128
    é isso ai pepepe sual
    agora pode ate tirar o cabo do link para faser um teste q sua pagina de login no hotspot ira funfa normal
    hehehe abraço a todos É nois



  5. Mas que endereço é esse: 176.31.255.2????






Tópicos Similares

  1. Palestras do MUM Brasil e Argentina 2011
    Por lfaria no fórum Redes
    Respostas: 6
    Último Post: 28-11-2011, 13:58
  2. Mum 2011 sp - palestra
    Por catvbrasil no fórum Redes
    Respostas: 20
    Último Post: 11-11-2011, 15:12
  3. Respostas: 8
    Último Post: 01-09-2011, 00:45
  4. Respostas: 124
    Último Post: 18-04-2011, 07:38
  5. Respostas: 7
    Último Post: 23-08-2008, 01:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L