+ Responder ao Tópico



  1. #1

    Padrão Servidor web nao inicializa mais o serviço.

    Boa noite pessoal !!

    Utilizo a distribuição Centos 4.7 e até ontem tinha o servidor httpd rodando normalmente. Hoje pela manhã começou a falhar na hora de reiniciar o serviço .
    No log esta aparecendo esta mensagem abaixo. Ja verifiquei este arquivo ssl_error_log mas nao tem nenhum informação sobre o erro. O erro abaixo esta no arquivo /var/lo/error_log


    (2)No such file or directory: httpd: could not open error log file /etc/httpd/logs/ssl_error_log.
    Unable to open logs


    Poderiam me ajudar a sanar este problema...

    Obrigado !!!!

  2. #2

    Padrão

    Bom dia,

    Cara deve ter algum problema com o acesso do user do apache a este arquivo /etc/httpd/logs/ssl_error_log , ou ainda, o arquivo foi deletado ou esta com problema.


    Da uma olhada neste sentido...

    ou procura mais algum log de erro... e posta aqui.

    Att
    Tiago Iahn



  3. #3

    Padrão

    Já tive um problema como este no Fedora e para resolver isso bastou desabilitar o SELinux.

    O SeLinux fica em /etc/selinux

    Altere o parâmetro para SELINUX=disabled

    Att.

    RoMaNO

  4. #4

    Padrão

    Tiago !!!! Bom dia...


    Então a principio nao consigo obter mais nenhum log a não ser a mensagem:
    No such file or directory: httpd: could not open error log file /etc/httpd/logs/ssl_error_log.
    Unable to open logs

    O usuario apache é proprietario do arquivo ssl_error_log , e este arquivo não tem nenhuma informação dentro. O erro acima eu vejo no arquivo /var/log/error_log que é onde esta configurado no httpd.conf
    O entranho que parou da noite para dia sem fazer nenhuma intervenção no serviço..


    Att.. Rodrigo Mezetti



  5. #5

    Padrão Erro continua ao inicalizar httpd

    Romano,

    Verifiquei no arquivo /etc/selinux/conf e ja esta setado como SELINUX=disabled

    Estou na procura da solução do problema..

    Obrigado..

  6. #6

    Padrão

    Tente verifica se a sintaxe do arquivo de configuração (httpd.conf) está certa e/ou apresenta um erro diferente do citado.


    #httpd -t



  7. #7

    Padrão

    Alguma novidade neste caso?