Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa noite pessoal !!

    Utilizo a distribuição Centos 4.7 e até ontem tinha o servidor httpd rodando normalmente. Hoje pela manhã começou a falhar na hora de reiniciar o serviço .
    No log esta aparecendo esta mensagem abaixo. Ja verifiquei este arquivo ssl_error_log mas nao tem nenhum informação sobre o erro. O erro abaixo esta no arquivo /var/lo/error_log


    (2)No such file or directory: httpd: could not open error log file /etc/httpd/logs/ssl_error_log.
    Unable to open logs


    Poderiam me ajudar a sanar este problema...

    Obrigado !!!!

  2. Bom dia,

    Cara deve ter algum problema com o acesso do user do apache a este arquivo /etc/httpd/logs/ssl_error_log , ou ainda, o arquivo foi deletado ou esta com problema.


    Da uma olhada neste sentido...

    ou procura mais algum log de erro... e posta aqui.

    Att
    Tiago Iahn



  3. Já tive um problema como este no Fedora e para resolver isso bastou desabilitar o SELinux.

    O SeLinux fica em /etc/selinux

    Altere o parâmetro para SELINUX=disabled

    Att.

    RoMaNO

  4. Tiago !!!! Bom dia...


    Então a principio nao consigo obter mais nenhum log a não ser a mensagem:
    No such file or directory: httpd: could not open error log file /etc/httpd/logs/ssl_error_log.
    Unable to open logs

    O usuario apache é proprietario do arquivo ssl_error_log , e este arquivo não tem nenhuma informação dentro. O erro acima eu vejo no arquivo /var/log/error_log que é onde esta configurado no httpd.conf
    O entranho que parou da noite para dia sem fazer nenhuma intervenção no serviço..


    Att.. Rodrigo Mezetti



  5. Romano,

    Verifiquei no arquivo /etc/selinux/conf e ja esta setado como SELINUX=disabled

    Estou na procura da solução do problema..

    Obrigado..






Tópicos Similares

  1. AP2000 não inicializa mais
    Por xandemartini no fórum Redes
    Respostas: 3
    Último Post: 07-12-2005, 07:31
  2. SOCORRO MEU SERVIDOR NAO LIGA MAIS
    Por no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 16-07-2005, 16:45
  3. Servidor nao inicializa s/ monitor
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 06-12-2004, 19:47
  4. servicos nao inicializa
    Por Scandolara no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-08-2004, 00:04
  5. Nao acessa servidor Web
    Por polaco no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-10-2003, 10:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L