Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão

    Citação Postado originalmente por SlayerCommand Ver Post
    Rapaz então deve ser isso, pois eu uso /30 para os clientes não se enchergarem, axo que por isso não enchergo o modem de geito algum....

    Caio ja te adicionei no msn mais acho que vc nao me aceitou parceiro, meu msn é [email protected] blz.
    he so vc setar manualmente o seu com marcara /24 que vc encherga ..

  2. #22

    Padrão

    Citação Postado originalmente por 14735 Ver Post
    he so vc setar manualmente o seu com marcara /24 que vc encherga ..

    No DHCP Server>Networks ?



  3. #23

    Padrão

    Ola amigos o que eu vou pergunta esta fora total mento do tópico , estou com problema que e +- a sim o modem esta perfeito já ate troquei de modem usava um d-link 500b ai quando começou apresentar o problema mudei pra o modem speed 4200 mais permaneceu o problema, amigos da UNDER pergunto quando ele esta ligado funciona pelo menos umas 2 horas perfeitas mais com passa desse tempo ele começa a cai a velocidade, se o link e de 4Mb e faz Down de 450kbps por segundo começa a fazer uma espécie de contagem regressiva caindo a velocidade sucessivamente chegando a 0 de UPL e DOWN , quando chega a esse ponto eu desligo o modem e ligo novamente e volta a o normal sem problemas ai contasse mais 2 horas pra eu desliga o modem novamente e começa tudo de novo e uma obs: que os modems não estão rateados estão bridge ai gente já leguei pra telemar eles não dizem nada sobre o assunto e o rapaz já veio a que e verificou as linhas, poxa vida deve ter algo errado !!>?

  4. #24

    Padrão

    Citação Postado originalmente por nailton Ver Post
    Ola amigos o que eu vou pergunta esta fora total mento do tópico , estou com problema que e +- a sim o modem esta perfeito já ate troquei de modem usava um d-link 500b ai quando começou apresentar o problema mudei pra o modem speed 4200 mais permaneceu o problema, amigos da UNDER pergunto quando ele esta ligado funciona pelo menos umas 2 horas perfeitas mais com passa desse tempo ele começa a cai a velocidade, se o link e de 4Mb e faz Down de 450kbps por segundo começa a fazer uma espécie de contagem regressiva caindo a velocidade sucessivamente chegando a 0 de UPL e DOWN , quando chega a esse ponto eu desligo o modem e ligo novamente e volta a o normal sem problemas ai contasse mais 2 horas pra eu desliga o modem novamente e começa tudo de novo e uma obs: que os modems não estão rateados estão bridge ai gente já leguei pra telemar eles não dizem nada sobre o assunto e o rapaz já veio a que e verificou as linhas, poxa vida deve ter algo errado !!>?

    Ja ligou o modem direto em um PC para ver se acontece o mesmo problema??, se acontece o problema esta na sua operadora.



  5. #25

    Padrão Re: Acessar modem ADSL pelo Mikrotik

    Caros, desculpem ressuscitar este tópico, mas tentei as dicas dos amigos mas não deu certo. Na minha rede a conexão é PPPoE (IP dinâmico)e o modem esta em bridge com o IP 192.168.1.1 e ligado em um pc (MK para testes) na ethernet 0 e a ethernet 1 vai pra uma switch onde esta conectado meu pc. Gostaria de poder acessar o modem para conferir suas configurações.
    Agradeço a ajuda.

    Editando em tempo...

    Consegui pessoal, foi só entender qual interface que iria receber a faixa de IP igual a do modem, criar o nat e pronto. Um pouco de paciência e persistência dão resultado. Vou tentar agora bloquear o acesso dos outros pcs liberando apenas o meu, mas se alguém quiser dar alguma dica de como fazer, será bem vinda.
    Fiquem com DEUS.
    Última edição por amilton; 09-11-2010 às 22:40.

  6. #26

    Padrão Re: Acessar modem ADSL pelo Mikrotik

    Poxa, estou com esse problema, mais nao consigo resolver,
    a faxa de ip do meu modem e 192.168.1.1
    meu mk está com a faixa de 192.168.2.1 na interface wlan..
    queria muito fazer isso, colocar pra entra no modem, quando coloco o ip do modem 192.168.1.1
    entra e em uma pagina do mk pra baixar o winbox e outras coisas..
    mais uma coisa gente quem pode mim ajudar agradeço, estou com 10mb,
    quando vou testa o moldem direto no meu pc, da 7mb 6mb 8mb chega ate 9mb
    mais no mk acessando na interface Wlan, cartao xr2, nao passa de 2,5mb
    sempre da isso ou menos tipo, 2mb 1,9mb assim vai nao passa de 2,5..

    quem pode mim ajudar nesse 2 casos agradeço, sou iniciante no mk,
    quem quiser mim add no msn
    [email protected]
    abrax



  7. #27

    Padrão Re: Acessar modem ADSL pelo Mikrotik

    Citação Postado originalmente por TiagoFarias Ver Post
    Poxa, estou com esse problema, mais nao consigo resolver,
    a faxa de ip do meu modem e 192.168.1.1
    meu mk está com a faixa de 192.168.2.1 na interface wlan..
    queria muito fazer isso, colocar pra entra no modem, quando coloco o ip do modem 192.168.1.1
    entra e em uma pagina do mk pra baixar o winbox e outras coisas..
    mais uma coisa gente quem pode mim ajudar agradeço, estou com 10mb,
    quando vou testa o moldem direto no meu pc, da 7mb 6mb 8mb chega ate 9mb
    mais no mk acessando na interface Wlan, cartao xr2, nao passa de 2,5mb
    sempre da isso ou menos tipo, 2mb 1,9mb assim vai nao passa de 2,5..

    quem pode mim ajudar nesse 2 casos agradeço, sou iniciante no mk,
    quem quiser mim add no msn
    [email protected]
    abrax
    tbm quero fazer isso.

  8. #28

    Talking Re: Acessar modem ADSL pelo Mikrotik

    Citação Postado originalmente por caiojosino Ver Post
    Deu certo, obrigado pela ajuda oriostation, só que atribuindo um ip da mesma faixa do modem na interface pppoe não funcionou. Caso alguém ainda tenha dúvidas eu fiz da seguinte forma:

    Interfaces:
    ether1-gateway_velox -> Ligado direto ao modem que tem ip 172.16.16.1/24
    pppoe-out1 -> Interface PPPoE que autentica a conexão com o Velox

    Em IP > Address
    Atribui à interface ether1-gateway-velox o IP 172.16.16.10/24

    Em IP > Firewall > NAT
    add chain=srcnat action=masquerade out-interface=ether1-gateway_velox

    Após isso se você pingar o modem adsl e não funcionar tente abrir a página de configuração do modem, o ping demora um pouco pra ficar "disponível".



    Estou utilizando isso em casa, acho que por isso não notei nenhum tipo de lentidão, você poderia me falar o que seria melhor ? Lentidão na navegação ? Tráfego entre as máquinas da rede ?

    Seria possível fazer isso através de um NAT netmap ?

    Abraços,
    ============================================
    Eu tbm fiz assim, e funcionou! Mas fica meio lento a rede, mesmo! Primeiros acessos a paginas demora!
    É aconselhável, depois que vc acessar o modem, ir no Mikrotik e desativar o NAT, e tbm desativar o IP la na interface. E ativa só quando vc for acessar o modem! É apenas duas coisas! IP e Firewall nat. hehehehehe