Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Ola . a todos ... eu hoje utilizo o bloqueio de sites atravez da opção CONTENT do firewall e funciona perfeitamente ... porem estava querendo diminuir a quantidade de regras ( ex .. 1 cliente meu pediu para bloquear - orkut - youtube - sexo - redtube ) ja tentei colocar 2 palavras na função CONTENT .. porem nao funciona .. existe uma forma de escrever na abba CONTENT para a regra abranger + palavras ? No aguardo .
    Clique na imagem para uma versão maior

Nome:	         content..jpg
Visualizações:	227
Tamanho: 	51,0 KB
ID:      	9935

  2. Olá a todos escontrè este script no mikrotik wiki que faz o bloqueio de sites atravez do firewall

    Primeiro você deve configurar o roteador para captar todos os pedidos de DNS:

    /ip firewall nat
    add action=redirect chain=dstnat comment=DNS dst-port=53 protocol=tcp to-ports=53
    add action=redirect chain=dstnat dst-port=53 protocol=udp to-ports=53

    No firewall adicionar:

    /ip firewall filter
    add chain=forward dst-address-list=restricted action=drop

    Colocamos o script no scheduler para executar, por exemplo, a cada 30 segundos

    Script:

    :foreach i in=[/ip dns cache find] do={
    :local bNew "true";
    :local cacheName [/ip dns cache all get $i name] ;
    # ut $cacheName;

    :if (([:find $cacheName "rapidshare"] != 0) || ([:find $cacheName "youtube"] != 0)) do={

    :local tmpAddress [/ip dns cache get $i address] ;
    # ut $tmpAddress;

    # if address list is empty do not check
    :if ( [/ip firewall address-list find ] = "") do={
    :log info ("added entry: $[/ip dns cache get $i name] IP $tmpAddress");
    /ip firewall address-list add address=$tmpAddress list=restricted comment=$cacheName;
    } else={
    :foreach j in=[/ip firewall address-list find ] do={
    :if ( [/ip firewall address-list get $j address] = $tmpAddress ) do={
    :set bNew "false";
    }
    }
    :if ( $bNew = "true" ) do={
    :log info ("added entry: $[/ip dns cache get $i name] IP $tmpAddress");
    /ip firewall address-list add address=$tmpAddress list=restricted comment=$cacheName;
    }
    }
    }
    }

    Manual:Scripting-examples - MikroTik Wiki



  3. Tenho um bloqueio aqui do jeito que penso que vc quer. Vá em Ip > Firewall > Address list crie um nome que deseja com um ip qualquer exemplo facebook
    Depois va em Ip > Firewall > Rules + add , chain=forward protocolo=tcp action=Add dst to list embaixo vc poe Address List=facebook Advanced Content=facebook.com Ok,pronto agora confere em Ip>Firewall >Address List ele vai pegando todos os ip´s a medida que os usuários vao acessando e vc confere ai ele sendo preenchido com os ip´s. Depois vá Ip > Firewall > Rules + add , chain=forward protocolo=tcp action=drop Advanced Dst Address = facebook ok, ps: faça uma lista com range de ip´s que deseja bloquear e use em Src. Address List

  4. Quero dar os parabens para vcs... pois essas regras funciona muito bem;
    agora preciso de uma ajuda para desbloquear uma classe de rede pra ter acesso total... alquem pode ajudar



  5. Como eu disse acima vc pode ir em Ip >Firewall > Address List > e poe o range de ip´s que ache necesário, ou na hora de bloquear vc usa algo do tipo 192.168.0.0/16 , no qual o que esta após a barra serve para a classe.






Tópicos Similares

  1. Sites do governo barrados pelo firewall!!!!
    Por marcusmenezes no fórum Redes
    Respostas: 3
    Último Post: 20-11-2011, 23:17
  2. Nao consiguo Bloquear site pelo webproxy
    Por djacesso no fórum Redes
    Respostas: 8
    Último Post: 25-03-2009, 21:44
  3. Bloquear Qualquer site pelo MK
    Por Delli2006 no fórum Redes
    Respostas: 0
    Último Post: 18-03-2009, 08:50
  4. Bloquear Virus pelo firewall
    Por claudemirnetlink no fórum Redes
    Respostas: 6
    Último Post: 13-04-2007, 07:03
  5. Bloquear recebimento de email pelo firewall usando iptables
    Por bauer no fórum Servidores de Rede
    Respostas: 11
    Último Post: 02-09-2004, 15:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L