Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Prezados(as),

    Tenho a seguinte configuração, um servidor MKT 3.30 licenciado, autenticação hotspot, ip em DHCP, utilizando o webmikrotik, fazendo amarração pelo MAC(tentando): a rede externa é na base um AP GTS em AP+WDS em modo Bridge, dhcp da lan desabilitada e IP da WAN em automatico, nos clientes tenho APs GTS em modo cliente - bridge , LAN DHCP desativado e WAN IP Automatico, em cada ap tenho em média 7 clientes conectados.

    Problema : 1º Não consigo fazer passar os MACs das placas de rede dos clientes serem repassadas ao MKT , ele está reconhecendo o MAC dos APS( Mac da Lan);

    2º Os ips que aparecem no MKT não são os mesmos no micro do cliente, exemplo : no MKT está 192.168.0.22 e no cliente 192.168.0.232, e funciona assim, o cliente consegue navegar e o controle de queud funciona...

    OBS.: Todos os APS estão com o firmware original da GTS e são todos novos.

    Alguem passou pelo mesmo problema e pode me dar uma luz em que devo fazer?
    Já me sugeriram passar todos para o firmware aprouter 6.1, mas ainda não fiz isso antes de buscar uma opinião do pessoal daqui.

    Agradeço a todos que puderem me ajudar.

  2. Na realidade está correto, vc configura no MK o Mac do router, no router vc pode colocar o IP na WAN que no caso deve ser a Wireless e DHCP Server ativado nas portas LAN. Quem vai distribuir a internet aos computadores é o roteador atraves de NAT. como vc esta usando a firmware original não sei detalhar as configurações procure saber se pode atualizar a firm. desse ap para APROUTER que é simples de configurar e pode trabalhar de várias formas, facilitando o seu trabalho.



  3. Citação Postado originalmente por NetMikrotik Ver Post
    Prezados(as),

    Tenho a seguinte configuração, um servidor MKT 3.30 licenciado, autenticação hotspot, ip em DHCP, utilizando o webmikrotik, fazendo amarração pelo MAC(tentando): a rede externa é na base um AP GTS em AP+WDS em modo Bridge, dhcp da lan desabilitada e IP da WAN em automatico, nos clientes tenho APs GTS em modo cliente - bridge , LAN DHCP desativado e WAN IP Automatico, em cada ap tenho em média 7 clientes conectados.

    Problema : 1º Não consigo fazer passar os MACs das placas de rede dos clientes serem repassadas ao MKT , ele está reconhecendo o MAC dos APS( Mac da Lan);

    2º Os ips que aparecem no MKT não são os mesmos no micro do cliente, exemplo : no MKT está 192.168.0.22 e no cliente 192.168.0.232, e funciona assim, o cliente consegue navegar e o controle de queud funciona...

    OBS.: Todos os APS estão com o firmware original da GTS e são todos novos.

    Alguem passou pelo mesmo problema e pode me dar uma luz em que devo fazer?
    Já me sugeriram passar todos para o firmware aprouter 6.1, mas ainda não fiz isso antes de buscar uma opinião do pessoal daqui.

    Agradeço a todos que puderem me ajudar.
    =========================================================================

    amigo quando vc conecta um radio em modo cliente a um ap passará somente os ips dos pcs por traz do rádio cliente mas os macs não, o mac que aparecerá sempre será o do rádio cliente
    se vc tiver apenas um pc atraz do rádio cliente marque no ap a opção Enable Mac Clone (Single Ethernet Client) para 1 pc apenas. com essa opção marcada ele clonará o mac da placa de rede no qual o rádio ta conectado.
    e em relação aos ips aparecendo diferente no mk me responda uma coisa, vc ta fazendo amarração de ip/mac na tabela arp ?? vc usa hotspot ??

    posta ae q tentarei te ajudar no q for possivel.


    Se a resposta for útil agradeça...

  4. Não posso clonar o mac ,pois tenho vários clientes no ap, e não faço amarração de ip/mac no arp, utilizo hotspot sim.
    Já configurei outra rede assim, mas com aps zinwell g220 com firmware aprouter 6.1 e na base um AP aprouter com firmware 7.1 e os MACS eram repassados para o MKT sem problemas.
    Estou achando que é por causa do firmware da gts...



  5. amigo sugiro q envie um email para suporte@gtstelecom.com.br pedindo uma firm atualizada ja que acredito q gts não tenha suporte a firm ap router.
    dentro de um dia no máximo eles te enviam a firm e o passo a passo.
    Boa sorte ai...






Tópicos Similares

  1. Respostas: 3
    Último Post: 15-10-2011, 08:11
  2. Configuração Ap GTS como ponte 'MIKROTIK'
    Por rafaelsantosroot no fórum Redes
    Respostas: 3
    Último Post: 15-01-2008, 05:40
  3. Respostas: 1
    Último Post: 26-12-2007, 07:13
  4. AP GTS Telecom (comentários)
    Por tailerteilor no fórum Redes
    Respostas: 13
    Último Post: 27-08-2007, 16:08
  5. Conectando dois APs GTS Ponto-a-Ponto
    Por pinkfloydlsd no fórum Redes
    Respostas: 5
    Último Post: 08-03-2007, 20:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L