Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por starsat Ver Post
    alguem sabe como fazer web proxy na versao 4.3 .. eu estava com a versao 3.30 e notei essa noite q o HIT no proxy esta 0 sem numeros ..nao esta fufando

    CACHE
    Chain=output ,protocol=tcp ,Scr pot=3128 content=x-cache:hit ,Action=mark connection,new connection mark=Cache-connection
    passthrougt =yes

    Chain=output ,Connection mark=Cache-connection Action=mark packet,new packet mark=Cache-packet
    passthough=yes

    Chain=forward Action=mark connection, new connectionmark=connection-bytes=1000000-0

    web proxy sentings
    Src address: 192.168.0.1
    port :3128
    cache Administrador:webmaster
    max:cache size 200800kib hd ativo
    queue CACHE FULL
    name:CACHE FULL
    parent>global-out
    packet marks:cache-packe
    queue type:ethernet-default
    priority=8
    max limit= 130M


    alguem sabe aonde muda na versao 4.3 ??


    JA DESCOBRI COMO FAZ NO 4.3 FUNFA ..

    Chain=output ,protocol=tcp ,Scr pot=3128 content=x-cache:hit ,Action=mark connection,new connection mark=Cache-connection
    NA OPPÇAO ADVANCE VAI EM DSCP (TOS) AKI EU COLOQUEI 48
    passthrougt =yes

    web proxy sentings
    Src address: 192.168.0.1
    port :3128
    cache Administrador:webmaster
    max:cache size 200800kib hd ativo
    CACHE HIT DSCP(TOS) (IGUAL O NUMERO DO ADVANCE) 48

    AI FUNCIONOU AKI OS HITS estao andando

    Olá amigo

    Voce usa o proxy no MK mesmo? ou usa squid?

    Se for no MK tenta colocar TOS = 4

    uma dica valew t+

  2. /ip proxy
    set always-from-cache=no cache-administrator=CentralNet cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=30720000KiB max-client-connections=5000 \
    max-fresh-time=12h max-server-connections=5000 parent-proxy=0.0.0.0 parent-proxy-port=0 port=9090 serialize-connections=no src-address=0.0.0.0
    /ip proxy access
    add action=deny comment=public-MSN disabled=no path=*ADSAdClient31.dll* redirect-to=10.10.50.100/dev/index.htm
    add action=deny comment=www.google.com.br disabled=no path=*/pt-BR_br/images/logo.gif* redirect-to=10.10.50.100/dev/index-google.jpg
    add action=deny comment="" disabled=no path=*watch_header.jpg* redirect-to=10.10.50.100/dev/index-google.jpg
    add action=deny comment=www.eco4planet.com/pt/ disabled=no path=*/all/eco.gif* redirect-to=10.10.50.100/dev/index-googlen.jpg
    add action=allow comment="Allow access da rede 10.10.50.0/24" disabled=no src-address=10.10.50.0/24
    add action=deny comment="Deny other" disabled=no
    /ip proxy cache
    add action=deny comment="" disabled=no path=*cgi-bin*
    add action=deny comment="" disabled=no dst-host=*caixa.gov.br*


    essas sao regras que tenho um cliente que esta com a versao 4.3 funcionando perfeitamente!!!

    contato: leo_h3@hotmail.com ou leonardo@leonardocosta.com.br
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         imagem.JPG
Visualizações:	236
Tamanho: 	168,9 KB
ID:      	6349  



  3. isso ai perfeito

  4. Citação Postado originalmente por vie190 Ver Post
    =amigo eu e varios amigos provedores que conheço esta com mesmo problema .,,.

    =apos mudar para versao 4.3 não consigo fazer rodar web-proxy .,,.ja tentei varias vezes ,e varias fórum e site e ajuda de amigos que tambem são provedores ,, não rodooo .,,.

    =e para resolver aqui eu voltei o servidor com versão antiga ate que um amigo de verdade que queira ajudar poste aqui.

    =pois com certeza tem amigos aqui que sabe ,,
    =mais percebemos que eles aparecem para criticar e passar regras pela metade quando alguem ( iniciante como nos) tenta ajudar .,.,

    =quem sabe e quer ajudar passa ai onde estamos errando pois tem muitos aqui com este mesmo problema .,

    ====estamos aguardando ansiosamente pesquisando,errando,perdendo tempo,deixando clientes loucos com a net caindo .,.,.,mais sem perder a esperança que este é um lugar (under-linux) onde os companheiros de profissão querem ajudar um aos outros e compartilhar problemas e solução ate que alguem que sabe como resolver poste aqui a solução,,.,.,.

    denovooajudaaeoo0!!
    fiz os teste aqui e ta rodando,.
    usei a configuração acima que e semelhante a versao 2.9,so mudei o seguinte

    ip-webproxy-cache hit dscp(tos)4
    e tambem no ip-firewall-mangle-advanced-dscp(tos)4
    ta funfando perfeito,..,
    so tenho uma duvida no webproxy o requests ta muito alto e sempre subindo,., é normal na versao 4.4 ??????????????



  5. Citação Postado originalmente por leo_h3 Ver Post

    ...


    essas sao regras que tenho um cliente que esta com a versao 4.3 funcionando perfeitamente!!!
    Cara, você gasta um tempo do caramba criando regras, filtros, arrumando uma máquina "boa" (HD, RAM, MoBo, etc) para depois enfiar uma porcaria de script para limpar o cache?

    O maior patrimônio de um web-proxy é o seu cache, e assim que ele cresce um pouquinho e começa a representar um benefício real para a rede você vai lá e apaga?

    Idéia de girico isso, né não?

    Agora se quiser apenas fazer filtros http e ftp, a história é outra e não precisaria das configurações apresentadas.






Tópicos Similares

  1. Como se monta web proxy na versao 3.13
    Por mpsnet no fórum Redes
    Respostas: 1
    Último Post: 05-12-2009, 15:07
  2. web-proxy na versao 3.11
    Por nandop1240 no fórum Redes
    Respostas: 30
    Último Post: 14-08-2008, 22:58
  3. Para o Web-Proxy na RP problema
    Por EdilsonLSouza no fórum Redes
    Respostas: 4
    Último Post: 19-03-2008, 23:43
  4. Web proxy na versao 3.1
    Por betosjp no fórum Redes
    Respostas: 3
    Último Post: 30-01-2008, 00:40
  5. Ativar Web Proxy Na Versao 2.8
    Por socrateschalkidis no fórum Redes
    Respostas: 2
    Último Post: 29-03-2007, 00:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L