+ Responder ao Tópico



  1. #1

    Padrão Perda de pacotes... (ping)

    Ola...

    Tenho provedor wireless...
    Possuo 15mbs de link ...

    Estou com problemas serios de quedas de conecçao nos ultimos dias...

    Cliente está 100% derrepente perde alguns pacotes normaliza... perde pacotes... volta...
    enfim cada cliente perde em media 10% dos pacotes...

    A algum tempo atras tinha apenas 5 pontos de acesso todos com mks e 10mbs de link e tambem passava pelo mesmo problema, resolvi ampliando consideravelmente minha rede, hoje uso nano station como ap. com no maximo 30 clientes em cada uma...

    =============

    Porem meu problema com queda de conecçao voltou a acontecer....

    Atualmente Uso Mks e Nanos, nos mks nao possuo mais que 30 clientes simultaneos e nas nanos 10 ...
    Todos os ponto-a-ponto estao em 5.8 ou por fibra (9 km de fibra //ooo)....

    Uma forma de amenisar isso é trocando as frequencias das Aps ...

    Mas esta tem sido uma tarefa diaria que resolve pro algumasm horas depois volta a dar problema...

    estou desconfiado que é uma (super-interferencia)....
    ==============

    Tenho 5 omnis na cidade(um dia me livro delas) ...

    Ai vem a caga** 2 delas estao em um mesmo predio.... Isso eh coisa antiga do tempo q nem se falava mto em sem fio ....

    Voltando ao assunto...

    .......

    Tambem acredito que nao seja interferencia, pois vi varios provedores por ai... todos tem problemas com quedas mas nao tanto como eu .. ehehehe....

    Tambe acho q pode ser uma sobrecarga an rede ....

    Todos os mks sao ligados ao provedor com fibra em modo bridge ... as nanos estao ligadas por 5.8 aos Mks ... e no provedor tudo se concentrava em uma maquina so que gerenciava os 15mbs de link ...

    Até achei q pudesse ser sobrecarga no micro e dividi o provedor em 2 .... Um servidor ficou com 5mbs e o outro com 10mbs ...

    Continuou tudo a mesma coisa

    ===============================

    Ai volto a possibilidade que seja interferencia ....

    Pois a cdomunicacao pontos-de-acesso -->> provedor está com media de 20ms e 0,5% de perda....
    o problema esta na comunicacao clientes -->> pontos-de-acesso ...

    Sera que existe alguma forma de reduzir a interferencia sem ter que trocar de canal os equipamentos todos os dias....

    =================================

    Obs: Possuo um concorrente na cidade, porem o mesmo so tem 2 paineis e uma omni e 1 mega de link

    =================================

    Obrigado ai pessoal ....

  2. #2

    Padrão

    Olá, amigo,

    No seus MKs, qual potencia vc esta utilizando nas antenas ?
    Quantos kbps vc fornece por usuarios ?
    Seu ack está dinamico ou manual ?
    As data rates estao no default ou manual ?



  3. #3

    Padrão

    Citação Postado originalmente por evandromac Ver Post
    Olá, amigo,

    No seus MKs, qual potencia vc esta utilizando nas antenas ?
    Quantos kbps vc fornece por usuarios ?
    Seu ack está dinamico ou manual ?
    As data rates estao no default ou manual ?
    É isso ai, precisamos dessas infos... mas por ora posso fazer algumas "perguntas-respostas"...

    Vc já mediu o throughtput dos links (conexão entre servidor e ponto-de-acesso por exemplo) separadamente quando não há nenhum cliente conectado para ver quanto passa em Mbps? e o trafego normal da rede qual é? é próximo dessa medição? se for, é pelo menos um de seus problemas: Link saturado. Isso pode acontecer em um ou mais pontos... tem que ver cada um separado.

    Vc tem link dedicado? Se for ADSL, qual o seu Upload?????????? Isso é uma coisa muito comum e "totalmente péssima" (usar ADSL). Normalmente os ADSL tem Upload muito baixo, por exemplo, 15Mbps Download e 400kbps de Upload, pode estar ai o problema, Upload saturado. O link todo fica uma merda (com o perdão da palavra)...

    Sobre as frequencias, verifique apenas se vc não está usando canais iguais... até onde eu sei 5.8 não tem sobreposição de canais como no 2.4, então só haverá interferência mutua no caso de vc estar usando o mesmo canal em dois ponto...

    Bom, manda ai as infos pra gente ver... dai fica mais facil para ir isolando o problema...

  4. #4

    Padrão

    Pois eh, tudo que o Luiz Felipe falou tb é importantíssimo. Tem como vc mandar um diagrama da rede pra gente ver, se vc tiver algum pronto ? O Dude faz isso. E outra, vc nao considera a possibilidade de abandonar as nanos e passar tudo pra MK ?
    Duas omnis no mesmo predio eh dureza... uma ta "vendo" a outra ?
    Enfim, precisamos das infos... PRINCIPALMENTE se for adsl, se o canal de up estiver saturado, pára tudo.
    Última edição por evandromac; 06-01-2010 às 13:37.



  5. #5

  6. #6

    Padrão

    O problema que ele ta enfrentando nao tem nada a ver com quantidade de link,a perda de pacotes e do cliente ate o ponto de acesso do mesmo que pode ser interferencia (mais provavel) pelo que ele descreveu,ou alinhamento essas coisas nao tem nada a ver com o link dele ser adsl ou nao.

    5,8ghz tem sobreposiçao sim tem ate umas tabelas ai pela net,sugiro que de uma olhada pra ver se te ajuda amigo,pq trocar de canal melhora entao ai tem.



  7. #7

    Padrão

    Citação Postado originalmente por megaloop Ver Post
    O problema que ele ta enfrentando nao tem nada a ver com quantidade de link,a perda de pacotes e do cliente ate o ponto de acesso do mesmo que pode ser interferencia (mais provavel) pelo que ele descreveu,ou alinhamento essas coisas nao tem nada a ver com o link dele ser adsl ou nao.

    5,8ghz tem sobreposiçao sim tem ate umas tabelas ai pela net,sugiro que de uma olhada pra ver se te ajuda amigo,pq trocar de canal melhora entao ai tem.
    Cara, vc poderia passar algum link de onde tem uma tabela de canais 5.8GHz pra eu poder ver as sobreposições? Lembro que procurei uma vez e não encontrei... nunca olhei isso de perto...

    Sobre o link o que eu me referia é o seguinte. Já tive esse problema. Se o for ADSL e esgotar o UPLOAD começa a subir os tempos de ping e pode até perder pacotes. Outra coisa que até tem mais chance é no caso de ser ADSL e o modem estar configurado como router. Nesse caso, o modem pode estar esgotando sua capacidade de processamento. No meu caso acontecia o seguinte: tudo funcionava normalmente, porém de tempos em tempos (e isso era bem aleatório), perdia 5 pacotes(pings) consecutivos e em seguida voltava ao normal... Isso foi resolvido colocando o Mikrotik para autenticar a conexão e deixando o modem apenas em Bridge...

  8. #8

    Padrão

    pedemesa o link que eu tinha ja nao achei mais em todo o caso os canais que nao se sobrepoem em 5,8Ghz sao 149,153,157,161,165.

    a questao do link pelo que entendi a perda de pacote e do ap ate o cliente que nesse caso nao tem nada a ver com a saida para a internet entendeu,tanto e que ele disse que trocando os canais dos radios melhora um pouco o problema.

    ex: mesmo que o link dele estivesse estrangulado o maximo que poderia acontecer seria perda de pacotes do cliente para a internet,tipo ao pingar para um site externo,e nao para o gateway da rede dele sacou?

    abs.