+ Responder ao Tópico



  1. vlw alexandrecorrea, tópico resolvido. só uma duvida sobressalente, como ativo a chave de acesso para que só quem possua a chave possa se conectar, não precisa ser chave individual e nem o controle por MAC pela access list. tento isso pelo menos para barrar aquelas criaturas que ficam usando de bruteforce para tentar entrar no sistema (apesar de ninguem ter conseguido até o momento).

  2. Citação Postado originalmente por alexandrecorrea Ver Post
    segue resposta do suporte mikrotik.com
    tradução: Olá! Alexandre, Não põr qualquer coisa ao campo do mac-address (automaticamente o MAC-address será todos os 00), ajustam a configuração somente à sinal-força. Considerações, Sergejs.

    então pelo que entendi, é pra não colocar nada no mac que ficaria 00:00:00:00:00:00, e ai se cadastrar esse mac e setar o sinal serve pra todos isso?



  3. eu entendi desse mesmo jeito.

  4. exatamente isto !!

    renato: acredito que voce tenha que fazer autenticação via MAC com radius para nao deixar clientes conectarem.. ou via access-list...



  5. Várias Formas
    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    name="ack" owner="admin" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff last-started=jul/18/2009 16:29:15 run-count=9425
    source=
    # Defina abaixo o valor m\EDnimo de ACK
    : global ack 65;
    # Defina abaixo 1 para bloquear e 0 para n\E3o bloquear o cliente que estiver acima do valor m\EDnimo
    :global block 0;
    # Defina abaixo 1 para dropar e 0 para n\E3o dropar o cliente que estiver acima do valor m\EDnimo
    :global drop 1;

    # Defina abaixo a Interface
    :global interf "Est_Cbt_Pntscm_06";
    # =============================================================================
    # ATEN\C7\C3O ! SO FA\C7A ALTERA\C7\D5ES ABAIXO, SE TIVER CERTEZA DO QUE ESTA FAZENDO
    # =============================================================================
    :global total 0;
    :global mac "";
    :global cliente "";
    :log info "Listando Clientes com ACK acima de $ack ms:";
    :foreach i in=[/interface wireless registration-table find interface=$interf] do={
    :if ([/interface wireless registration-table get $i ack-timeout] > $ack) do={
    :log info ("COMENTARIO: " . [/interface wireless registration-table get $i comment] . " - MAC: " . [/interface wireless registration-table get $i ma>
    :set mac [/interface wireless registration-table get $i mac-address];
    :set cliente [/interface wireless access-list find mac-address=$mac];
    :if ($block = 1) do={
    /interface wireless access-list disable $cliente;
    };
    :if ($drop = 1) do={
    /interface wireless registration-table remove $i;
    };
    :set total total+1;
    };
    };
    :if ($total = 0) do={
    :log info "Parab\E9ns ! Nenhum Cliente com ACK acima de $ack ms encontrado.";
    };

    ------------------------------------------------------
    OUTRA REGRA
    ------------------------------------------------------
    # Defina abaixo o valor mínimo de ACK
    :global ack 46;
    # Defina abaixo 1 para bloquear e 0 para não bloquear o cliente que estiver acima do valor mínimo
    :global block 0;
    # Defina abaixo 1 para dropar e 0 para não dropar o cliente que estiver acima do valor mínimo
    :global drop 1;
    # Defina abaixo a Interface
    :global interf "MEGANET3";
    # =================================== =================================== =======
    # ATENÇÃO ! SO FAÇA ALTERAÇÕES ABAIXO, SE TIVER CERTEZA DO QUE ESTA FAZENDO
    # =================================== =================================== =======
    :global total 0;
    :global mac "";
    :global cliente "";
    :log info "Listando Clientes com ACK acima de $ack ms:";
    :foreach i in=[/interface wireless registration-table find interface=$interf] do={
    :if ([/interface wireless registration-table get $i ack-timeout] > $ack) do={
    :log info ("COMENTARIO: " . [/interface wireless registration-table get $i comment] . " - MAC: " . [/interface wireless registration-table get $i mac-address] . " - ACK: " . [/interface wireless registration-table get $i ack-timeout]);
    :set mac [/interface wireless registration-table get $i mac-address];
    :set cliente [/interface wireless access-list find mac-address=$mac];
    :if ($block = 1) do={
    /interface wireless access-list disable $cliente;
    };
    :if ($drop = 1) do={
    /interface wireless registration-table remove $i;
    };
    :set total total+1;
    };
    };
    :if ($total = 0) do={
    :log info "Parabéns ! Nenhum Cliente com ACK acima de $ack ms encontrado.";
    };

    Experimente criar o script através de ssh.
    /system script name=ackalto
    /system script edit ackalto source
    (copie e cole o script)
    em ssh execute ele para ver se dá algum problema :
    /system script run ackalto
    ----------------------------------------------------------
    OUTRA REGRA
    ----------------------------------------------------------
    Padrão Colocando script de ACK para rodar automático
    1) Copie o script abaixo e crie um nome para ele; (script de autoria do Alexandre Correa)
    # Defina abaixo o valor mínimo de ACK
    :global ack 91;
    # Defina abaixo 1 para bloquear e 0 para não bloquear o cliente que estiver acima do valor mínimo
    :global block 1;
    # Defina abaixo 1 para reiniciar a Interface quando um cliente estiver acima do valor mínimo e 0 para não fazer nada
    # Obs.: Ative apenas no último dos casos, pois derruba todos clientes enlaçados na Interface
    :global intdis 0;
    # Defina abaixo a Interface
    :global interf "wlan1";
    #---------------------------------------------------------------------------------
    :global total 0;
    :global mac "";
    :global cliente "";
    :log info ("Listando Clientes com ACK acima de " . $ack . " us:");
    :foreach i in=[/interface wireless registration-table find interface=$interf] do={
    :if ([/interface wireless registration-table get $i ack-timeout] > $ack) do={
    :set mac [/interface wireless registration-table get $i mac-address];
    :set cliente [/interface wireless access-list find mac-address=$mac];
    :log info ("COMENTARIO: " . [/interface wireless access-list get $cliente comment] . " - MAC: " . [/interface wireless registration-table get $i mac-address] . " - ACK: " . [/interface wireless registration-table get $i ack-timeout]);
    :if ($block = 1) do={
    /interface wireless access-list disable $cliente;
    /interface wireless access-list enable $cliente;
    };
    :set total total+1;
    };
    };
    :if ($total = 0) do={
    :log info ("Nenhum Cliente com ACK acima de " . $ack . " us encontrado.");
    } else {
    :if ($intdis = 1) do={
    /interface wireless disable $interf;
    /interface wireless enable $interf;
    };
    };
    2) Em scheduler é só criar com o mesmo nome, colocando o intervalo de tempo que vc quer que o script rode.
    Em on event tb coloque o mesmo nome.






Tópicos Similares

  1. Respostas: 1
    Último Post: 11-03-2013, 14:44
  2. Como Bloquear Clientes com Sinal Baixo
    Por rmj no fórum Redes
    Respostas: 10
    Último Post: 27-07-2012, 16:59
  3. Script Nano2 Bloquear Cliente com Sinal Baixo.
    Por marcelomg no fórum Redes
    Respostas: 7
    Último Post: 29-05-2012, 12:12
  4. Tem como fazer VPN com ip dinâmico??
    Por rdpyverson no fórum Servidores de Rede
    Respostas: 5
    Último Post: 30-06-2007, 09:14
  5. Bloquear clientes com sinal baixo
    Por Mr_Dom no fórum Redes
    Respostas: 0
    Último Post: 21-06-2007, 10:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L