+ Responder ao Tópico

  1. Caro amigo freitascs, tentei aki mas não funcionou não.. na verdade nem rodar no terminal roda, tive q fazer na mão mesmo mas não funcionou...

    deve esta dando alguma incompatibilidade com a regra criada no pcc 1.3.

    Caro amigo scan, será q não é possivel colocar essa regra pra pingar pra fora no programa ?
    iria ajudar muita gente q eu acho q deve estar com o mesmo problema q eu estou.

  2. Que pena que não funcionou, mais é assim mesmo Loadbalance é muito relativo tem alguns script que funcionam em certas versão do Mikrotik e em outras nem funciona.

    mais vamos continuar tentando por que eu passei muito tempo tentando fazer loadbalance e nunca dava certo usava script de pessoas que estavam funcionando mais na minha RB nem rolava ai até que conseguir com o programa PCC1.3 do amigo Scan.



  3. Aki o load esta funcionando perfeitamente, graças ao nosso amigo scan.. agora só to mesmo querendo resolver esse problema de mudança do link, sei q realmente é só a parte do ping, teria q ser pra fora e não pro gatewey, mas ta mesmo dificil de achar alguma coisa q funcione junto com o pcc ...


    Freitascs, eu vi q teve algumas pessoas q usou both-addresses-and-ports no lugar de both-addresses   , pra poer juntar os links, vc sabe se funciona legal, será q tem algum problema com os sites https e com o msn, sebe me dizer isso ?
    Última edição por NTurbo; 04-05-2011 às 00:39.

  4. Citação Postado originalmente por wala Ver Post
    tem que fazer um check gateway que funcione pois o gerado pelo o programa não esta funcionando automatico se vc for na opção system e script vc vera que a regra foi criada mais não funciona se vc testar manulamente o script na opçao rum script vc ve que ele funciona
    se for a regra criada automatica do programa aki no meu funcionou perfeito, se eu tirar o cabo do link do modem ele ativa o outro para assumir todo o trafego, só não ficou perfeito q pra mim, não adianta dessa forma pq meu modem e roteado e responde ao ping mesmo com a net desconectada, mas se vc fizer ele em um modem bridge ele funciona perfeitamente..

    Como vc testou ?

  5. interessante tem uma regrinha pra colocar no load para pode acessalo o servidor por traz do mesmo!!






Visite: BR-Linux ·  VivaOLinux ·  Dicas-L