+ Responder ao Tópico

  1. Citação Postado originalmente por claudinhohw Ver Post
    minha rb foi pro saco agora to com uma RB450G MK 5.0 e colo essa regra em newterminal e não aparece no mangle tem alguma cois a ver?
    Faz manualmente....

  2. Olá,
    1. pelo o que entendí, a address-list "loopbaback" é criada com configuração padrão, certo? Se precisar modificá-la, farei isto no script ou diretamente na RB de balanceamento, corrento?
    2. O IP incluído na address "loopback", não é obrigado ser incluído no loopback por link? Neste caso, os IPs informados no loopback por link, serão sempre direcionados para um determinado link, ocorrendo queda, o tráfego será direcionado pro link ativo, certo?
    3. Tenho um link de 3M dedicado e, outro adsl de 6M com modem em bridge e discando pela RB450G... instalei o PCC configurando por este sistema muito show na segunda, fiz testes de queda, desconectando os cabos de rede alternadamente da RB 450G, detectou a queda e retorno dos links e, ficou normal mas, hoje tive uma queda no link dedicado e, parou geral, qdo desconecto o cabo, detecta normal mas, qdo é queda no link, não detecta... qual poderia ser o motivo?

    Abraço!



  3. Olá! Scan e Maxibelo, vi na página anterior que tem dificuldades quanto ao dar um DOWN ou UP automaticamente quando um dos links cairem certo? Aqui no meu sistema PCC consegui fazer com que o mesmo funcione e até o momento tem funcionado. O que chega na minha RB 750G já vem roteado( recebo um ip válido) são dois links dedicados. Fiz vários testes tanto do link caindo quando o cabo não está conectado na rb que também funciona, lembrando que tentei de outras maneiras e não dava certo e essa que tentei deu certo. Caso queiram saber como funciona segue um scripts onde foi que tive que mexer, depois me digam se deu certo:
    1 Primeiro:
    no IP Route ficou assim: dario@PCC - WKVE] > ip route export # feb/23/2012 22:04:17 by RouterOS 4.16
    # software id = 93EW-ZVA1
    #
    /ip route
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    200.228.93.1 routing-mark=Rota0 scope=30 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    177.8.17.9 routing-mark=Rota1 scope=30 target-scope=10
    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.228.93.1 routing-mark=to_EMBRATEL scope=30 \
    target-scope=10
    add check-gateway=ping comment=Link1 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=177.8.17.9 routing-mark=to_WKVE scope=30 target-scope=\
    10
    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.228.93.1 scope=30 target-scope=10
    add check-gateway=ping comment=Link1 disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=177.8.17.9 scope=30 target-scope=10
    add check-gateway=ping comment="Serve para testar o ping para 8.8.4.4 sair sem\
    pre pelo Link da EMBRATEL, caso o link caia o UP e DOWN funciona automatic\
    amente." disabled=no distance=1 dst-address=8.8.4.4/32 gateway=EMBRATEL \
    scope=30 target-scope=10
    add check-gateway=ping comment="Serve para testar o ping para 8.8.8.8 sair sem\
    pre pelo Link da WKVE, caso o link caia o UP e DOWN funciona automaticamen\
    te." disabled=no distance=1 dst-address=8.8.8.8/32 gateway=WKVE scope=30 \
    target-scope=10

    2 Passo:
    Agora a regra no Tools - Netwatch

    tool netwatch export# feb/23/2012 22:05:51 by RouterOS 4.16
    # software id = 93EW-ZVA1
    #
    /tool netwatch
    add comment=Wkve disabled=no down-script=Link1Dow host=8.8.8.8 interval=10s timeout=1s up-script=Link1Up
    add comment=Embratel disabled=no down-script=Link0Dow host=8.8.4.4 interval=10s timeout=2s up-script=\
    Link0Up

    O que fiz, foi apenas para que realmente o ip externo fizesse realmente um testes de ping para aquele determinado ip ( 8.8.8.8) caso não obtivesse resposta executava o DOWN e se recebesse resposta dava um UP, certo!

    Antes tinha um erro que lá no campo do Route colocasse o gateway do ip roteado ele não entendia, tive que realmente colocar o nome da Interface( por exemplo: EMBRATEL) dessa forma até mesmo se tirar o cabo ele vai executar ou UP ou DOWN.
    Bom pessoal no meu caso está funcionando 100% e estou diariamente acompanhando e posso garantir que funciona.

    Meu único problema no momento é do Market do Android não funciona neste balanceamento, ainda não descobri uma forma de tira-lo do Balanceamento no Address-list, caso alguém saiba posta aqui.

  4. sim como posso fazer manual esse sprip linkup linkdaw, tenho 4 link todos funcionando em brigth

  5. scan, como faço esse linkup e linkdaw manualmente pra funcionar direitinho






Visite: BR-Linux ·  VivaOLinux ·  Dicas-L