+ Responder ao Tópico



  1. #361

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por mktguaruja Ver Post
    E achei o meu erro, pessoal não em xinge hehehe é uma coisa muito besta mesmo. Na hora da configuração eu tava aproveitando um ppp cliente que fiz no modem 1 e nele esta marcado add default route. Eu desabilitei ela e pinga tudo funciono perfeito. Desculpe pessoal mais ate eu fiquei muito revoltado ontem 3 e meia da manhã eu tava mechendo e vi esse erro grotesco. obrigado a todos pela força e dedicação !
    Eita,, q massa faz parte da nossa vida guaruja... as vezes dexamos detalhes pequenos passa direto... mas pelo tanto comentado aki no POST, vai ser util pra tirar duvidas d muita gente ai... to estudando o FAILOVER, do amigo la SOSTENES... https://under-linux.org/f227/load-ba...ilover-139132/

  2. #362

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Obrigado mktguaruja. Então não sei pq em boa parte desse post as pessoas reclamam que dá pagina em branco e problemas de navegação e msn e uns sugerem rotas por apenas um link para coisas do google por exemplo para evitar problemas. Outra coisa é q alguem sugere q modem em bridge nao faz failover. E não entendo pq em router não serve.



  3. #363

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    amigo modem em bridge,porque roteado dependendo de quantas conexões vc tem ele vai viver travando e resetando.

  4. #364

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Boa tarde galera estou tenta fazer um load com 2 adsl os modens em bridge gerei o codigo:
    /ip address add address=30.5.0.1/16 interface=CLIENTES
    /ip dns set primary-dns=201.10.120.2
    /ip dns set secondary-dns=201.10.128
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=CLIENTES
    /ip dhcp-client add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=BRTURBO use-peer-dns=yes use-peer-ntp=yes
    /ip dhcp-client add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=BRTURBO1 use-peer-dns=yes use-peer-ntp=yes
    /ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no out-interface=BRTURBO
    /ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no out-interface=BRTURBO1
    /ip firewall filter add action=accept chain=input comment="" disabled=no in-interface=!BRTURBO src-address=255.0.0.0/16
    /ip firewall filter add action=accept chain=input comment="" disabled=no in-interface=!BRTURBO1 src-address=255.0.0.0/16
    /ip firewall mangle add action=mark-connection chain=input comment="" disabled=no in-interface=BRTURBO new-connection-mark=BRTURBO_conn passthrough=yes
    /ip firewall mangle add action=mark-connection chain=input comment="" disabled=no in-interface=BRTURBO1 new-connection-mark=BRTURBO1_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output comment="" connection-mark=BRTURBO_conn disabled=no new-routing-mark=to_BRTURBO passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output comment="" connection-mark=BRTURBO1_conn disabled=no new-routing-mark=to_BRTURBO1 passthrough=yes
    /ip firewall mangle add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=CLIENTES new-connection-mark=BRTURBO_conn passthrough=yes per-connection-classifier=both-addresses:2/0
    /ip firewall mangle add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=CLIENTES new-connection-mark=BRTURBO1_conn passthrough=yes per-connection-classifier=both-addresses:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=BRTURBO_conn disabled=no in-interface=CLIENTES new-routing-mark=to_BRTURBO passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=BRTURBO1_conn disabled=no in-interface=CLIENTES new-routing-mark=to_BRTURBO1 passthrough=yes
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=BRTURBO routing-mark=to_BRTURBO
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=BRTURBO1 routing-mark=to_BRTURBO1
    /ip route add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=BRTURBO scope=30 target-scope=10
    /ip route add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=BRTURBO1 scope=30 target-scope=10
    /ip address add address=30.5.0.1/16 interface=CLIENTES
    /ip dns set primary-dns=201.10.120.2
    /ip dns set secondary-dns=201.10.128
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=CLIENTES
    /ip dhcp-client add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=BRTURBO use-peer-dns=yes use-peer-ntp=yes
    /ip dhcp-client add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=BRTURBO1 use-peer-dns=yes use-peer-ntp=yes
    /ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no out-interface=BRTURBO
    /ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no out-interface=BRTURBO1
    /ip firewall filter add action=accept chain=input comment="" disabled=no in-interface=!BRTURBO src-address=255.0.0.0/16
    /ip firewall filter add action=accept chain=input comment="" disabled=no in-interface=!BRTURBO1 src-address=255.0.0.0/16
    /ip firewall mangle add action=mark-connection chain=input comment="" disabled=no in-interface=BRTURBO new-connection-mark=BRTURBO_conn passthrough=yes
    /ip firewall mangle add action=mark-connection chain=input comment="" disabled=no in-interface=BRTURBO1 new-connection-mark=BRTURBO1_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output comment="" connection-mark=BRTURBO_conn disabled=no new-routing-mark=to_BRTURBO passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output comment="" connection-mark=BRTURBO1_conn disabled=no new-routing-mark=to_BRTURBO1 passthrough=yes
    /ip firewall mangle add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=CLIENTES new-connection-mark=BRTURBO_conn passthrough=yes per-connection-classifier=both-addresses:2/0
    /ip firewall mangle add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=CLIENTES new-connection-mark=BRTURBO1_conn passthrough=yes per-connection-classifier=both-addresses:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=BRTURBO_conn disabled=no in-interface=CLIENTES new-routing-mark=to_BRTURBO passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=BRTURBO1_conn disabled=no in-interface=CLIENTES new-routing-mark=to_BRTURBO1 passthrough=yes
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=BRTURBO routing-mark=to_BRTURBO
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=BRTURBO1 routing-mark=to_BRTURBO1
    /ip route add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=BRTURBO scope=30 target-scope=10
    /ip route add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=BRTURBO1 scope=30 target-scope=10
    porem nao funcionou
    isso tudo em uma RB450g
    com hotspot

    tem alguem que pode me ajudar



  5. #365

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Cara, diz o q nao funciono... vc crio o pppoe na RB, ele autentico?? ele autenticando, vc pingo o SITE?? ele pingando o site, vc crio o hotspot, e o mesmo logo algum cliente?? ele logando pingo algum site??? temq ir por etapas meu amigo, vai vendo...ate descobrir o erro cara.... se manda a conf. completa ai, e nao diz o erro q da nada e quer q a gente solucione... as vezes é complicado amigo...desculpe a arrogancia se vc notou isso, mas o topico é pra debates e duvidas..

  6. #366

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    boa tarde!

    tipo, já fis testes com 4 adsl + 3 link dedicado, nos 4 adsl eu coloquei em bridge para que o mk fizesse a conexão pppoe, todos em uma unica RB, os site que eu não queria que passace no balanceador eu coloquei na loop back que o programa gera minha per-connection é boot-address
    desta forma n tive problema e todo servico acessado uma vez passa pela mesma porta na outra vez.

    o que pode estar acontecendo é que alguns estejam testando outros per-connection e por isso passando por algumas dificuldades..

    t++



  7. #367

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Alguem tem ideia como acessar os modens q estao atras do pcc

  8. #368

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    amigo se os modens estiverem em bridge, vc coloca os ips respectivos no ip andress,e mascara as interfaces



  9. #369

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por sostenes Ver Post
    amigo se os modens estiverem em bridge, vc coloca os ips respectivos no ip andress,e mascara as interfaces
    Ola amigo
    Isso já esta feito, quando digito o ip do modem ele abre uma tela de apresentação do mk

  10. #370

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    isso ocorre pq vc esta digitando o ip do mk, e nao dos gateways



  11. #371

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Estou com 4 ADSL, e esta funcionando perfeitamente a versão 1.2 ....

    Estou aguardando a versão 1.3 SCAN...


    Obrigado... Parabénsss

  12. #372

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Ola sostenes

    Eu digito o ip do modens que seria o gateway, ex, 10.10.10.1 ou 200.153.25.20 os meus ips internos são
    172.128.254.30 , 192.168.0.5.
    Até o momento nada



  13. #373

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Ola sidnei,. seguinte se os modem estao em Bridge.. vc coloca por ex. no modem1, ip 10.1.1.1 entao na ETHER q ele tiver posto pra autentica o PPOE, vc adiciona um ADDRESS pra ele na mesma faixa.. tipo 10.1.1.2... ai sim vc navegando atraves de LOAD, vc vai conseguir acessar o Modem q quer.... pelo ip dele.
    Agora se vc ta tentando acessar navegando pelo servidor q esta depois do LOAD. ai vc tem q fazer um NAT.. do ip e da porta. amigo.

  14. #374

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Amigos Sostenes e Aka

    Obrigado pela ajuda.
    Uso a versao do mk 3.30, qdo usava a 3.28 era uma maravilha , li que essa versao 3.30 era muito boa, e vieram muitos problemas, mesmo colocando os ip em list, criando rotas e Nat, não estava indo voltei pra versão 3.28 esta funcionando perfeitamente consigo verificar até os modens dos repetidores.

    Muito obrigado e Abraços .



  15. #375

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    que bom q resolveu, mais aki uso a 3.30 para balanço e funciona bem,consigo acionar todos os modens.
    e isso ai vamos que vamos e sucesso ai vlw.

  16. #376

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por sostenes Ver Post
    que bom q resolveu, mais aki uso a 3.30 para balanço e funciona bem,consigo acionar todos os modens.
    e isso ai vamos que vamos e sucesso ai vlw.
    até hoje não consigo acessar os modens em bridge , já fiz tudo, acho que fiz algo de errado nas configurações



  17. #377

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Ola Sostenes , comigo o 3.30 não deu certo, uso a versão paga voltei pro 3.28 ficou blz, no forum encontrei bom relatos do 4.3, 4.6 e 4.8 irei testar e deixarei minha opnião.

    Ola Marcio, revise as regras e siga as dicas do Sostenes e do Aka que irão servir muito bem para o seu problema, muitas vezes achamos que fizermos de tudo , mais na real deixamos de analizar com calma e despreocupado, estamos ai para ajudar, abraço .

  18. #378

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Boa noite galera ja faz algum tempo que estou tentando fazer funcionar o load entre dois link adsl com os modens em bridge, hoje eu utilizei a o programa do Scan ( que digasse de passagem esta de parabens pelo sei programa) na versao 1.2 tive algumas duvida quanto ao imput dos dados tipo DNS reverso ... como sao link adsl sempre e o ip fornecido pela operado mais o .bsace705.dsl.brasiltelecom.net.br nao sabia o que colocava entao deixem em branco outra duvida per-connection tambem nao sabia o que por deixem em branco. entao eu dei um reset na RB450g e deixei ela sem nada somente renomei as interfaces dos dois links e a do clientes e apliquei o codigo gerado no programa.
    ele gerou todas as regas tudo certinho porem so um dos modens autenticou o outro ficou tentado mas nada, a net ficou funcionando acessou normal porem ai eu tenho que importar o hotspot de um servidor 2.9.6 que tem o cadastro dos clientes mas isso eu vejo depois o que eu queria saber o que pode te havido que nao autenticou os 2 modens sendo que se eu desabilito o que esta autenticado e outro autentica e vice versa



  19. #379

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    segue o codigo criado, lembrando que ao aplica-lo somente autenicou um dos adsl

    # ip address --------------------------
    /ip address add address=192.168.9.1/24 interface=clientes

    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=link1 max-mru=1480 max-mtu=1480 mrru=disabled name=link1adsl password=12345 profile=default service-name="" use-peer-dns=no [email protected]
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=link2 max-mru=1480 max-mtu=1480 mrru=disabled name=link2adsl password=1234567 profile=default service-name="" use-peer-dns=no [email protected]

    # ip dns --------------------------------
    /ip dns set primary-dns=201.10.128.2
    /ip dns set secondary-dns=201.10.120.2
    /ip dns set allow-remote-requests=yes

    # ip dns statico------------------------
    /ip dns static add address=192.168.9.1 comment="" disabled=no name=192.168.9.1.provedor.com.br ttl=1d

    # ip firewall Filter------------------------

    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=link1adsl
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=link2adsl

    # ip firewall mangle------------------------
    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=clientes
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=clientes
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=link1adsl new-connection-mark=link1adsl_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=link2adsl new-connection-mark=link2adsl_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=link1adsl_conn disabled=no new-routing-mark=to_link1adsl passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=link2adsl_conn disabled=no new-routing-mark=to_link2adsl passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=clientes new-connection-mark=link1adsl_conn passthrough=yes per-connection-classifier=:2/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=clientes new-connection-mark=link2adsl_conn passthrough=yes per-connection-classifier=:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=link1adsl_conn disabled=no in-interface=clientes new-routing-mark=to_link1adsl passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=link2adsl_conn disabled=no in-interface=clientes new-routing-mark=to_link2adsl passthrough=yes

    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=link1adsl routing-mark=to_link1adsl comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=link2adsl routing-mark=to_link2adsl comment="Link1"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=link1adsl scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=link2adsl scope=30 target-scope=10

    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback

    # /system script--------------------------------------
    /system script add name=Link0Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link0\"] disabled=yes;"
    /system script add name=Link1Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link1\"] disabled=yes;"
    /system script add name=Link0Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=no;\r\ \n/ip route set [find comment=\"Link0\"] disabled=no;"
    /system script add name=Link1Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=no;\r\ \n/ip route set [find comment=\"Link1\"] disabled=no;"

  20. #380

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por joaojairba Ver Post
    segue o codigo criado, lembrando que ao aplica-lo somente autenicou um dos adsl
    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=link1 max-mru=1480 max-mtu=1480 mrru=disabled name=link1adsl password=12345 profile=default service-name="" use-peer-dns=no [email protected]
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=link2 max-mru=1480 max-mtu=1480 mrru=disabled name=link2adsl password=1234567 profile=default service-name="" use-peer-dns=no [email protected]
    Cara os modem tao em Bridge certo, ali em allow=pap,chap,mschap1,mschap2, vc pode deixar somente PAP, pq é autenticaçao pppoe sem criptografia. max-mtu=1480 voce pode mudar pra 1492.
    O resto ta tudo certo, essas 2 opçoes ai nao faz a adsl conectar e cair, ou vice versa.. o q ta fazendo vc autentica uma só... é o PROFILE... la no seu ta default, entao verifica ele se ta ativado a opçao dentro dele one-only=no ou default. se tiver tem q autenticar as 2.