+ Responder ao Tópico



  1. #441

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    simplesmente ótimo, um ótimo programa o seu

  2. #442

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Ola colegas, tenho uma duvida sobre a configuraçao gerada pelo programa... estive fora um tempo fazendo ums enlaces ai d cidades aff... mas vamu la... ate agora nao entendi 2 partes do programa, na configuraçao ele gera o codigo das ROTAS, MANGLE, FILTER, ADRESS LIST, so q gero pra link DEDICADO uma regra no mangle, dando acesso ao destino da faixa do dedicado ex.:
    /ip firewall mangle add action=accept chain=prerouting disabled=no dst-address=X.X.X.X/X (faixa dedicado) in-interface=ether1
    Sendo assim entendi que tudo q for pra esse destino ele aceita, saindo pela rota DEFAULT, q no caso posso usar o mesmo link DEDICADO, so q ai q ta, no caso tenho varios LINKS dedicado, e no progrma ele gera pra todos q sejam dedicado... assim o link1, link2, link3 sendo dedicado com essa regra ai q ele faz, sai todos por uma rota so. entao axo errado isso, ou nao compreendi ainda pq usar ela?

    Outra questao q notei, o programa na configuraçao do MANGLE, ele monta a marcaçao de pacotes, usando PREROUTING, pra criar uma nova marcaçao. Ex.:
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=ether9 new-connection-mark=ether9_conn passthrough=yes
    sendo q no WIKI, ele usa INPUT na chain, e nao prerouting... esta correto isso tbm?? pq testei aki nos 2 modos e deu certo, so q qual eh o correto??



  3. #443

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Axei as respostas para quem quiser tirar a duvida... Segundo o WIKI... o correto é marcar a Entrada pela marcaçao de Pacote onde na regra do Programa diz:
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=ether9 new-connection-mark=ether9_conn passthrough=yes
    O correto nessa parte é chamada de Politica de Roteamento onde o certo seria:
    /ip firewall mangle add action=mark-connection connection-state=new chain=input disabled=no in-interface=ether9 new-connection-mark=ether9_conn passthrough=yes
    Ai agora usei o prerouting e tive alguns problemas, quando montei com input. deu normal.

    Na questao da duvida do ACCEPT dos DST-ADRESS dos dedicados.. onde o programa gera a regra:
    /ip firewall mangle add action=accept chain=prerouting disabled=no dst-address=X.X.X.X/X (faixa dedicado) in-interface=ether1
    Esta correto, pois precisa dessa regra para o balanceamento PCC adequar, aceitar a saida das rotas para as mesmas...
    Só sobro mesmo a qestao do INPUT, q para mim o correto é INPUT mesmo.. e nao prerouting...

  4. #444

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Meu pcc aqui,configurei usando o programa e achei que ficou muito bom, so que nao deixa passar o site da globo.com
    eu coloco direto no modem, abre o site da globo normal, se eu colocar no pcc, e ligar o note no pcc abre tudo menos globo.com ou com.br
    ja troquei dns, mexi em umas regras aqui, mais nao sei mais o que fazer, alguem passou por isto utilizando o programa?



  5. #445

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por zipfile Ver Post
    Meu pcc aqui,configurei usando o programa e achei que ficou muito bom, so que nao deixa passar o site da globo.com
    eu coloco direto no modem, abre o site da globo normal, se eu colocar no pcc, e ligar o note no pcc abre tudo menos globo.com ou com.br
    ja troquei dns, mexi em umas regras aqui, mais nao sei mais o que fazer, alguem passou por isto utilizando o programa?
    Adiciona uma regra no MANGLE, antes de todas, dando acesso ao site do globo.com...somente para uma rota.... ex.:
    /ip firewall mangle add chain=prerouting action=accept dst-address=201.7.178.0/24 comment="GLOBO.COM"

  6. #446

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    E amigo "aka2005"

    E isto msm pela explicação ki a Wiki da vc esta certim.
    Manual:PCC - MikroTik Wiki

    Mas um coisa que eu percebi quando gera a regra perceki ki esta gerando loopback com ip repetido .

    E a regra de loopback por link para o link 1 não presisa pq ele num e o link pricipal no caso a rota padrão o redirecionamento do loopback no caso esta regra.

    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=ether1

    ela ja redireciona para link1 não presiso de um regra de loopback para este link, no caso as regras de loopback por link de so apartir do link 2.



  7. #447

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    aka, obrigado pela resposta, eu ate ja tinha feito isto so que coloquei o ip 201.7.176.0 e o que aparece aqui quando eu pingo. coloquei o .178 mais tb nao funcionou.
    eu pingo vai de boa, mais abrir o site nem a pau.
    mais alguma ideia?
    obrigado meu nobre

  8. #448

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por eduarlei Ver Post
    E amigo "aka2005"
    ela ja redireciona para link1 não presiso de um regra de loopback para este link, no caso as regras de loopback por link de so apartir do link 2.
    Isso colega, dando ACCEPT, ele sai pela rota DEFAULT, sendo assim o site da globo por ex. q vc quer, sai pela rota principal, nao fazendo balanceamento, assim o site fica ok, aki tive esse problema nos videos dele. Dei acept e fecho nota.. hj faço diferente, balanceios os video pra um link, e o site pra outro.



  9. #449

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por zipfile Ver Post
    aka, obrigado pela resposta, eu ate ja tinha feito isto so que coloquei o ip 201.7.176.0 e o que aparece aqui quando eu pingo. coloquei o .178 mais tb nao funcionou.
    eu pingo vai de boa, mais abrir o site nem a pau.
    mais alguma ideia?
    obrigado meu nobre
    Vc utiliza PROXY ??? se usa, tenta desativar so pra testar pelo LOAD se o site da globo ta abrindo, pode ser proxy. O balanceamento nao trava a pagina a nao ser q vc crie a regra... no caso do globo, ele vai trava os videos talvez se as configuraçaoes do Load nao ficarem boas, mas no seu caso axo q é proxy correto?

  10. #450

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    sim Aka, eu uso proxy aqui, e desativei pra testar, mais deu a mesma coisa.
    eu conseguir resolver aqui desativando a regra que o colega Eduarlei citou acima:

    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=ether1

    foi tirar abriu tudo que era da globo, pq nao abria nada da globo mesmo.
    valeu ai pela ajuda meu nobres.



  11. #451

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Boa tarde aka2005!
    Com base no wiki da mikrotik o certo é realmente input e não prerouting, mas em posts anteriores foi verificado que usando prerouting o balanceamento tinha um melhor desempenho, por isso foi adotado prerouting na geração de códigos.

    At..: Scan

  12. #452

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Boa tarde eduarlei!
    tipo, no programa pcc tem uma opção de gerar ou não loopback por rota default, desabilitando a mesma o programa gera os loopbacks por link, de qualquer forma o programa gera loopbacks para todos os link, basta o usuário optar por qual meio ele vai se utilizar para controlar o primeiro link "se loopback ou loopback por link".

    att.:Scan



  13. #453

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por aka2005 Ver Post
    hj faço diferente, balanceios os video pra um link, e o site pra outro.
    meu nobre, como eu faço isto ai?

  14. #454

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    boa pergunta, tipo, há um poste aqui no underlinux que ensina como limitar taxa de downloads de arquivos que estão sendo baixados, uma idéia é adaptar a regra para marcar e definir uma rota especifica, o problema é que neste postes trata-se dos aquivos não importanto o formato ".exe, .avi, .rmvb, etc" com isso todo e qualquer arquivo passaria pela rota criada. outro seria usar layer7 para marcar os tipos de arquivos desejados e criar a rota propriamente dita.

    OBS: são idéias que podem ou não ajudar.

    at.: Scan



  15. #455

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por scan Ver Post
    Boa tarde aka2005!
    Com base no wiki da mikrotik o certo é realmente input e não prerouting, mas em posts anteriores foi verificado que usando prerouting o balanceamento tinha um melhor desempenho, por isso foi adotado prerouting na geração de códigos.

    At..: Scan
    Vlw Scan.. essa era a duvida minha... testei aki com prerouting... nao tive muito desempenho... mas o programa gera as conf. normais... ai vai d cada um usar como necessario. Muito bom o progrmaa amigo.

  16. #456

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Citação Postado originalmente por zipfile Ver Post
    meu nobre, como eu faço isto ai?
    No proprio programa do amigo Scan, tem o direcinamento dos video do terra, e do globo.com para os LINK0, LINK1, Link2, amigo, feito certinho la no LOOPBACK... so inserior os dados e ver a configuraçao gerada...
    Obs.: os IPS q eu peguei do Globo. foir
    HTML GLOBO - 201.7.176.0/24
    Video GLOBO - 201.7.176.0/20
    Video TERRA - 208.84.247.0/24
    Video TERRA - 200.154.56.0/24
    Video TERRA - 200.203.121.0/24
    Última edição por aka2005; 24-08-2010 às 19:05.



  17. #457
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    só para agradecer, esse seu programa é excelente! gera os codigos direitnho.

    Valeu amigo!

  18. #458

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    eu estava usando a versao 1.2, refiz a configuraçao usando agora a 1.3 que me permite fazer o direcionamento por links, so que ainda nao consigo abrir videos da globo, uol abre normal aqui.
    aqui minhas regras, tem algo errado?
    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK0 in-interface=ether1 new-connection-mark=Sites0 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites0 disabled=no in-interface=ether1 new-routing-mark=Rota0 passthrough=no
    / ip route add gateway=adsl_ether2 routing-mark=Rota0
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK1 in-interface=ether1 new-connection-mark=Sites1 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites1 disabled=no in-interface=ether1 new-routing-mark=Rota1 passthrough=no
    / ip route add gateway=adsl_ether3 routing-mark=Rota1
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK2 in-interface=ether1 new-connection-mark=Sites2 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites2 disabled=no in-interface=ether1 new-routing-mark=Rota2 passthrough=no
    / ip route add gateway=adsl_ether4 routing-mark=Rota2

    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment="BRADESCO" disabled=no list=LINK0
    /ip firewall address-list add address=200.220.186.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=200.220.178.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=64.38.29.0/24 comment="RapidShare" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=LINK2
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=LINK2
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=LINK2
    # Fim LoopBack por link----------------------



  19. #459

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    aqui as regras do mangle:
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether2 new-connection-mark=adsl_ether2_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether3 new-connection-mark=adsl_ether3_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether4 new-connection-mark=adsl_ether4_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether5 new-connection-mark=adsl_ether5_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether6 new-connection-mark=adsl_ether6_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether2_conn disabled=no new-routing-mark=to_adsl_ether2 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether3_conn disabled=no new-routing-mark=to_adsl_ether3 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether4_conn disabled=no new-routing-mark=to_adsl_ether4 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether5_conn disabled=no new-routing-mark=to_adsl_ether5 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether6_conn disabled=no new-routing-mark=to_adsl_ether6 passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether2_conn passthrough=yes per-connection-classifier=both-addresses:5/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether3_conn passthrough=yes per-connection-classifier=both-addresses:5/1
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether4_conn passthrough=yes per-connection-classifier=both-addresses:5/2
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether5_conn passthrough=yes per-connection-classifier=both-addresses:5/3
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether6_conn passthrough=yes per-connection-classifier=both-addresses:5/4
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether2_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether2 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether3_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether3 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether4_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether4 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether5_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether5 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether6_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether6 passthrough=yes

    alguma ideia amigos?

  20. #460

    Padrão re: Programa para Gerar Configuração do Balanceamento PCC

    Boa tarde galera,
    utilizando o PCC 1.3, gerei os scripts, que por enquanto parecem esta corretos.
    Cenário: 3 Interface; 2 link's ADSL 6 Mega com o mikrotik 3.30 discando e um interface pra rede local.
    (Interface Name: Internet1, Internet2 e Rede).
    Duvida: Como saber se a configuração esta 100%? No Interface List, as duas conexões discam, mas só uma transfere dados quando navego, lembrando que só tem duas maquinas navegando ao mesmo tempo, por enquanto, pra teste. E quando eu desligo um modem da interface utilizada, demora algo em torno de 1 minuto pra a maquina voltar a navegar.

    Script:
    # ip address --------------------------
    /ip address add address=192.168.2.1/24 interface=Rede

    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=Internet1 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_Internet1 password=7532257224 profile=default service-name="" use-peer-dns=no [email protected]
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=Internet2 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_Internet2 password=7532257224 profile=default service-name="" use-peer-dns=no [email protected]

    # ip dns --------------------------------
    /ip dns set primary-dns=200.165.132.158
    /ip dns set secondary-dns=8.8.8.8
    /ip dns set allow-remote-requests=yes

    # ip dns statico------------------------
    /ip dns static add address=192.168.2.1 comment="" disabled=no name=192.168.2.1.cyberscan.com.br ttl=1d

    # ip firewall Filter------------------------
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=velox.user.com.br disabled=no
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=speed.user.com.br disabled=no

    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_Internet1
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_Internet2

    # ip firewall mangle------------------------

    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK0 in-interface=Rede new-connection-mark=Sites0 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites0 disabled=no in-interface=Rede new-routing-mark=Rota0 passthrough=no
    / ip route add gateway=adsl_Internet1 routing-mark=Rota0
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK1 in-interface=Rede new-connection-mark=Sites1 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites1 disabled=no in-interface=Rede new-routing-mark=Rota1 passthrough=no
    / ip route add gateway=adsl_Internet2 routing-mark=Rota1

    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=LINK0
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=LINK0
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=LINK0
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=64.38.29.0/24 comment="RapidShare" disabled=no list=LINK1
    # Fim LoopBack por link----------------------

    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=Rede
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=Rede
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_Internet1 new-connection-mark=adsl_Internet1_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_Internet2 new-connection-mark=adsl_Internet2_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_Internet1_conn disabled=no new-routing-mark=to_adsl_Internet1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_Internet2_conn disabled=no new-routing-mark=to_adsl_Internet2 passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=Rede new-connection-mark=adsl_Internet1_conn passthrough=yes per-connection-classifier=both-addresses:2/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=Rede new-connection-mark=adsl_Internet2_conn passthrough=yes per-connection-classifier=both-addresses:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_Internet1_conn disabled=no in-interface=Rede new-routing-mark=to_adsl_Internet1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_Internet2_conn disabled=no in-interface=Rede new-routing-mark=to_adsl_Internet2 passthrough=yes

    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_Internet1 routing-mark=to_adsl_Internet1 comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_Internet2 routing-mark=to_adsl_Internet2 comment="Link1"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_Internet1 scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=adsl_Internet2 scope=30 target-scope=10

    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback

    # /system script--------------------------------------
    /system script add name=Link0Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link0\"] disabled=yes;"
    /system script add name=Link1Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link1\"] disabled=yes;"
    /system script add name=Link0Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=no;\r\ \n/ip route set [find comment=\"Link0\"] disabled=no;"
    /system script add name=Link1Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=no;\r\ \n/ip route set [find comment=\"Link1\"] disabled=no;"
    Desde já, agradeço a ajuda.
    Abraços